Zusammenfassung

Wenn Sie Eingabehilfen oder eine Bildschirmsprachausgabe Bildschirm Vergrößerer abhängig, überprüfen Sie mit Unternehmen, das erzeugt der Eingabehilfen, ob vor der Aktualisierung mit Windows Live Essentials 2011 kompatibel ist. Es ist möglich, dass ältere Bildschirmsprachausgaben nicht ordnungsgemäß mit Windows Live Essentials 2011.If Sie Windows Vista oder Windows 7 verwenden und sicherstellen möchten, dass Sie Windows Live Essentials 2011 aktualisiert werden nicht, Sie können die ältere Version von Windows Live Essentials davon im Kompatibilitätsmodus für Windows XP läuft. Auf diese Weise können Sie weiterhin die frühere Version von Windows Live Essentials.

  1. Klicken Sie auf Start Start button , und geben Sie Messenger in das Feld Suche starten .

  2. In der Liste Programme Maustaste auf Windows Live Messengerund klicken Sie dann auf Eigenschaften.

  3. Aktivieren Sie auf der Registerkarte Kompatibilität das Kontrollkästchen Programm im Kompatibilitätsmodus für ausführen .

  4. Klicken Sie in der Liste Wählen Sie Windows XP (Service Pack 3)und klicken Sie dann auf OK.

Die vorherige Version von Windows Live Essentials finden Sie .

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×