Ο ορθογραφικός ελέγχου δεν λειτουργεί στο Word για Mac 2011


Συμπτώματα


Κατά τη χρήση του ορθογραφικού ελέγχου στο Word για Mac 2011, ενδέχεται να αντιμετωπίσετε ένα από τα παρακάτω προβλήματα:
  • Ο ορθογραφικός ελέγχου δεν προσδιορίζει τις λέξεις με ορθογραφικά λάθη
  • Η γλώσσα ορθογραφικού ελέγχου συνεχίζει να αλλάζει
Για να επιλύσετε το πρόβλημα του ορθογραφικού ελέγχου, ακολουθήστε αυτές τις μεθόδους με τη σειρά:

Αντιμετωπίζετε το ίδιο πρόβλημα, αλλά με μια άλλη έκδοση του Word για Mac;

Κάντε κλικ εδώ για να προβάλετε προβλήματα ορθογραφικού ελέγχου στο Word 2008 για Mac 

Επίλυση


Μέθοδος 1: Ορίστε τη γλώσσα του εγγράφου

Για να καθορίσετε τη γλώσσα του εγγράφου, ακολουθήστε τα παρακάτω βήματα:
  1. Ανοίξτε ένα έγγραφο στο Word για Mac.
  2. Στο μενού Επεξεργασία , κάντε κλικ στην επιλογή επιλογή όλων.
  3. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή γλώσσα.
  4. Επιλέξτε το λεξικό γλώσσας που θέλετε να χρησιμοποιεί ο ορθογραφικός, όπως Αγγλικά (Η.Π.Α.).
  5. Καταργήστε την επιλογή Χωρίς ορθογραφικό ή γραμματικόέλεγχο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
Εάν το πρόβλημα εξακολουθεί να εμφανίζεται, μεταβείτε στην επόμενη μέθοδο.

Μέθοδος 2: Ορίστε τη γλώσσα για το προεπιλεγμένο πρότυπο Normal. dotm

Για να καθορίσετε τις ρυθμίσεις γλώσσας του προτύπου Normal. dotm, ακολουθήστε τα παρακάτω βήματα:
  1. Ανοίξτε ένα κενό έγγραφο στο Word για Mac.
  2. Στο μενού Επεξεργασία , κάντε κλικ στην επιλογή επιλογή όλων.
  3. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή γλώσσα.
  4. Επιλέξτε το λεξικό γλώσσας που θέλετε να χρησιμοποιεί ο ορθογραφικός, όπως Αγγλικά (Η.Π.Α.).
  5. Καταργήστε την επιλογή Χωρίς ορθογραφικό ή γραμματικόέλεγχο και, στη συνέχεια, κάντε κλικ στην επιλογή προεπιλογή.
  6. Κάντε κλικ στην επιλογή Ναι για να αποδεχθείτε τις αλλαγές που θα επηρεάσουν όλα τα νέα έγγραφα που βασίζονται στο πρότυπο Normal.
  7. Κάντε κλικ στο κουμπί OK.
Εάν το πρόβλημα εξακολουθεί να εμφανίζεται, μεταβείτε στην επόμενη μέθοδο.

Μέθοδος 3: έλεγχος των προτιμήσεων ορθογραφικού και γραμματικού ελέγχου

Για να δείτε τις προτιμήσεις ορθογραφικού και γραμματικού ελέγχου, ακολουθήστε τα παρακάτω βήματα:
  1. Ανοίξτε το Word για Mac.
  2. Στο μενού του Word , κάντε κλικ στην επιλογή Προτιμήσεις.
  3. Στην περιοχή εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός.
  4. Θα πρέπει να επιλέξετε (επιλεγμένο) τις ακόλουθες επιλογές:
    • Ορθογραφικός έλεγχος κατά την πληκτρολόγηση
    • Έλεγχος γραμματικής κατά την πληκτρολόγηση
  5. Οι παρακάτω επιλογές δεν πρέπει να είναι επιλεγμένες ( μη ελεγμένες):
    • Απόκρυψη ορθογραφικών λαθών σε αυτό το έγγραφο
    • Απόκρυψη γραμματικών λαθών σε αυτό το έγγραφο
  6. Κάντε κλικ στο κουμπί OK.
Εάν το πρόβλημα εξακολουθεί να εμφανίζεται, μεταβείτε στην επόμενη μέθοδο.

Μέθοδος 4: Επιλέξτε τις ρυθμίσεις γλώσσας για τις προελεύσεις εισόδου

Για να επιλέξετε τις ρυθμίσεις γλώσσας προελεύσεων εισόδου, ακολουθήστε τα παρακάτω βήματα:
  1. Κλείστε όλες τις εφαρμογές του Office.
  2. Στο μενού Apple , κάντε κλικ στην επιλογή Προτιμήσεις συστήματος.
  3. Στην περιοχή προσωπικό, κάντε κλικ στην επιλογή γλώσσα & κείμενο.
  4. Κάντε κλικ στην επιλογή προελεύσεις εισόδου.
  5. Ορίστε τη γλώσσα των προελεύσεων εισόδου στη γλώσσα που θέλετε να χρησιμοποιεί το Word.
  6. Επανεκκινήστε το Mac.
Εάν το πρόβλημα εξακολουθεί να εμφανίζεται, μεταβείτε στην επόμενη μέθοδο.

Μέθοδος 5: μετακίνηση του προτύπου Normal. dotm

Σημαντικό Εάν το Normal. dotm μετονομαστεί, καταστραφεί ή μετακινηθεί, το Word δημιουργεί αυτόματα μια νέα έκδοση την επόμενη φορά που θα ξεκινήσετε το Word. Η νέα έκδοση δεν θα συμπεριλάβει καμία από τις προσαρμογές που κάνατε στην έκδοση που μετονομάσατε ή μετακινήσατε.Για να μετακινήσετε το πρότυπο Normal. dotm, ακολουθήστε τα παρακάτω βήματα:
  1. Κλείστε όλες τις εφαρμογές του Office.
  2. Στο μενού Μετάβαση , κάντε κλικ στην επιλογή κεντρική.
  3. Ανοίξτε τη βιβλιοθήκη. Σημείωση Ο φάκελος βιβλιοθήκης είναι κρυφός στο Mac OS X Lion. Για να εμφανίσετε αυτόν το φάκελο, κρατήστε πατημένο το πλήκτρο OPTION ενώ κάνετε κλικ στο μενού Μετάβαση .  
  4. Ανοίξτε την υποστήριξη εφαρμογώνκαι, στη συνέχεια, το Microsoft.
  5. Ανοίξτε το Officeκαι, στη συνέχεια, πρότυπα χρηστών.
  6. Σύρετε το πρότυπο Normal. dotm στην επιφάνεια εργασίας.
  7. Επανεκκινήστε το Mac.
Εάν το πρόβλημα επιλυθεί, μπορείτε να σύρετε το αρχείο Normal. dotm από την επιφάνεια εργασίας στον Κάδο απορριμμάτων.Εάν το πρόβλημα εξακολουθεί να εμφανίζεται, μεταβείτε στην επόμενη μέθοδο.

Μέθοδος 6: Κατάργηση προτιμήσεων του Word

Για να καταργήσετε τις προτιμήσεις του Word, ακολουθήστε τα παρακάτω βήματα:
  1. Κλείστε όλες τις εφαρμογές του Office.
  2. Στο μενού Μετάβαση , κάντε κλικ στην επιλογή κεντρική.
  3. Ανοίξτε τη βιβλιοθήκη. Σημείωση Ο φάκελος βιβλιοθήκης είναι κρυφός στο Mac OS X Lion. Για να εμφανίσετε αυτόν το φάκελο, κρατήστε πατημένο το πλήκτρο OPTION ενώ κάνετε κλικ στο μενού Μετάβαση .  
  4. Ανοίξτε τις Προτιμήσεις.
  5. Σύρετε το στοιχείο com. Microsoft. Word. plist και το φάκελο Microsoft στην επιφάνεια εργασίας.
  6. Επανεκκινήστε το Mac.
Εάν το πρόβλημα εξακολουθεί να εμφανίζεται, ορίστε μια επιλογή στην ενότητα "αναφορές" αυτού του άρθρου, για να αναζητήσετε περισσότερη βοήθεια.

Αναφορές


Εάν οι πληροφορίες σε αυτό το άρθρο της Γνωσιακής βάσης δεν σας βοήθησαν να επιλύσετε το πρόβλημα, επιλέξτε μία από τις παρακάτω επιλογές: