Μετάβαση στο κύριο περιεχόμενο
We couldn’t sign you in
Select the account you want to use.
Αντιγραφή αναφορών, ημερολογίων και προβολών στον υπολογιστή του Project

Η Οργάνωση είναι ένα εργαλείο που μπορείτε να χρησιμοποιήσετε για να αντιγράψετε αναφορές, ημερολόγια και άλλα στοιχεία σε άλλα έργα ή στο καθολικό πρότυπο (Global.MPT). Η αντιγραφή ενός στοιχείου στο καθολικό πρότυπο το καθιστά διαθέσιμο σε όλα τα έργα σας.

Ωστόσο, ίσως δεν χρειάζεται να χρησιμοποιήσετε την Οργάνωση για να επιτύχετε αυτό που θέλετε. Στην πραγματικότητα, Project προεπιλεγμένη συμπεριφορά είναι η αυτόματη αντιγραφή όλων των νέων προβολών και των σχετικών στοιχείων που δημιουργείτε στο καθολικό πρότυπο. Αυτό ισχύει επίσης για υπάρχοντα στοιχεία που αποθηκεύετε με νέο όνομα. Για να αλλάξετε αυτήν τη συμπεριφορά, επιλέξτε "Αρχείο" > "Επιλογές > για προχωρημένους". Η ρύθμιση βρίσκεται στην ενότητα "Εμφάνιση":

Η επιλογή "Αυτόματη προσθήκη νέων προβολών, πινάκων, φίλτρων και ομάδων στο καθολικό πρότυπο"

Χρήση της Οργάνωσης

Εάν έχετε καταργήσει την επιλογή της ρύθμισης που περιγράφεται παραπάνω και θέλετε να αντιγράψετε επιλεγμένα στοιχεία στο καθολικό πρότυπο ή εάν θέλετε να αντιγράψετε ένα στοιχείο από ένα έργο σε ένα άλλο, θα πρέπει να χρησιμοποιήσετε την Οργάνωση.

Η Οργάνωση μπορεί επίσης να αντιγράψει προσαρμοσμένα στυλ κειμένου σε άλλα έργα ή στο καθολικό πρότυπο. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα "Αλλαγή γραμματοσειράς κειμένου" σε μια προβολή.

Σημειώσεις: 

  • Δεν μπορείτε να αντιγράψετε πληροφορίες εργασίας χρησιμοποιώντας την Οργάνωση. Εάν θέλετε συγκεκριμένες εργασίες να αποτελούν μέρος κάθε έργου, αποθηκεύστε το αρχείο έργου ως κανονικό πρότυπο.

  • Οι τιμές σε προσαρμοσμένες λίστες τιμών (π.χ. τιμές αναζήτησης) δεν είναι δυνατό να αποθηκευτούν στο καθολικό πρότυπο. Χρησιμοποιήστε επίσης ένα κανονικό πρότυπο για αυτήν την κατάσταση.

Αντιγραφή στοιχείων στο καθολικό πρότυπο

Ας υποθέσουμε ότι προσαρμόζετε το προεπιλεγμένο γράφημα Gantt με στήλες κόστους και τώρα θέλετε να χρησιμοποιήσετε το νέο γράφημα στα μελλοντικά έργα σας. Ακολουθήστε τα παρακάτω βήματα για να αντιγράψετε την προβολή στο καθολικό πρότυπο:

  1. Επιλέξτε "Οργάνωση > αρχείου".

    (Στο Project 2007, επιλέξτε "Εργαλεία > Οργάνωσης".)

  2. Στο παράθυρο διαλόγου "Οργάνωση", επιλέξτε την καρτέλα "Προβολές".

    Το παράθυρο διαλόγου οργάνωσης του Project.

    Σημείωση: Για να αντιγράψετε άλλα στοιχεία έργου, επιλέξτε μια διαφορετική καρτέλα, όπως "Ημερολόγια".

    Η λίστα στα αριστερά εμφανίζει στοιχεία στο καθολικό πρότυπο, ενώ η λίστα στα δεξιά εμφανίζει τα στοιχεία του τρέχοντος έργου. Η δουλειά σας είναι να μετακινήσετε το προσαρμοσμένο στοιχείο από τη δεξιά πλευρά στην αριστερή πλευρά.

    Σημείωση:  Για να Project στοιχεία από άλλα έργα, θα πρέπει πρώτα να ανοίξετε αυτά τα έργα.

  3. Επιλέξτε την προσαρμοσμένη προβολή στη δεξιά πλευρά και, στη συνέχεια, επιλέξτε "Αντιγραφή".
    Η οργάνωση του Project που εμφανίζει τη λίστα των στοιχείων του έργου που είναι ανοιχτό τη συγκεκριμένη στιγμή.Η

    προσαρμοσμένη προβολή αντιγράφεται στο καθολικό πρότυπο και εμφανίζεται στην αριστερή πλευρά.

  4. Εάν η προσαρμοσμένη προβολή περιέχει στήλες που έχετε προσθέσει, θα πρέπει να αντιγράψετε επάνω από τον συσχετισμένο πίνακα. Επιλέξτε την καρτέλα "Πίνακες" και, στη συνέχεια, αντιγράψτε τον πίνακα στο καθολικό πρότυπο. Ο συσχετισμένος πίνακας μπορεί να έχει το ίδιο όνομα με την προβολή, αλλά εάν δεν βλέπετε μια πιθανή αντιστοιχία, αντιγράψτε τον πίνακα "Καταχώρηση".

    Όλα τα έργα σας θα έχουν τη διαθέσιμη προσαρμοσμένη προβολή με τον σωστό υποκείμενο πίνακα.

Αντιγραφή στοιχείων απευθείας σε άλλο έργο

Εάν θέλετε να αντιγράψετε Project από ένα έργο σε ένα άλλο (αλλά όχι στο καθολικό πρότυπο):

  1. Ανοίξτε και τα δύο έργα (το έργο "προέλευσης" που περιέχει τα προσαρμοσμένα στοιχεία και το έργο "προορισμού" στο οποίο θέλετε να τα αντιγράψετε).

  2. Στο έργο προέλευσης, επιλέξτε "Αρχείο >Οργάνωση".

    (Στο Project 2007, επιλέξτε "Εργαλεία > Οργάνωσης".)

  3. Στη λίστα διαθεσιμότητας, επιλέξτε το έργο προορισμού.

    Επιλογή αρχείου έργου προορισμού στην οργάνωση του Project.

    Σημείωση: Για να αντιγράψετε άλλα στοιχεία έργου, επιλέξτε μια διαφορετική καρτέλα, όπως "Ημερολόγια".

  4. Επιλέξτε τα προσαρμοσμένα στοιχεία στη δεξιά πλευρά και, στη συνέχεια, επιλέξτε "Αντιγραφή" για να τα αντιγράψετε στο έργο προορισμού.

Εάν ένα υπάρχον ημερολόγιο έχει πολλές από τις ίδιες αργίες και άλλα στοιχεία ημερολογίου που θέλετε να χρησιμοποιήσετε σε ένα νέο ημερολόγιο, μπορείτε να βασίζει ένα νέο ημερολόγιο σε ένα υπάρχον ημερολόγιο. Αντιγράψτε το υπάρχον ημερολόγιο στο Microsoft Project Web App και, στη συνέχεια, τροποποιήστε το αντίγραφο στην έκδοση υπολογιστή του Project. Για παράδειγμα, εάν το τυπικό ημερολόγιο στον οργανισμό σας καταγράφει όλες τις μοναδικές αργίες και συμβάντα του οργανισμού, αλλά χρειάζεστε ένα ξεχωριστό ημερολόγιο για να απεικονίσετε ένα καθημερινό, καθημερινό χρονοδιάγραμμα εργασίας, μπορείτε να αντιγράψετε το τυπικό ημερολόγιο και, στη συνέχεια, να το τροποποιήσετε για το καθημερινό, καθημερινό χρονοδιάγραμμα.

Για να δημιουργήσετε ένα νέο ημερολόγιο ως αντίγραφο ενός υπάρχοντος ημερολογίου:

  1. Στη Γρήγορη εκκίνηση, στην ενότητα Ρυθμίσεις, επιλέξτε "Διακομιστής Ρυθμίσεις".

  2. Στη σελίδα "Διακομιστής Ρυθμίσεις", στην ενότητα "Εταιρικά δεδομένα", επιλέξτε "Εταιρικά ημερολόγια".

  3. Επιλέξτε τη γραμμή που περιέχει το ημερολόγιο που θέλετε να αντιγράψετε και, στη συνέχεια, επιλέξτε "Αντιγραφή ημερολογίου".

  4. Στο παράθυρο διαλόγου "Αντιγραφή ημερολογίου", πληκτρολογήστε το όνομα που θέλετε να χρησιμοποιήσετε για το νέο ημερολόγιο στο πλαίσιο "Όνομα" και, στη συνέχεια, επιλέξτε OK.

    Το ημερολόγιο προστίθεται στη λίστα στη σελίδα "Εταιρικά ημερολόγια".

  5. Επιλέξτε τη γραμμή που περιέχει το νέο, αντιγραμμτέο ημερολόγιο και, στη συνέχεια, επιλέξτε "Επεξεργασία ημερολογίου".

    Εάν εμφανιστεί το Ασφάλεια των Windows, συνδεθείτε στο Microsoft Project Server 2010.

    Project Professional και εμφανίζει το παράθυρο διαλόγου "Αλλαγή χρόνου εργασίας".

  6. Χρησιμοποιήστε το ημερολόγιο με τις καρτέλες "Εξαιρέσεις" και "Εβδομάδες εργασίας" για να τροποποιήσετε τους εργάσιμους και τους μη εργάσιμους χρόνους για τον οργανισμό σας. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Τροποποίηση εργάσιμων και μη εργάσιμων χρόνου.

  7. Επιλέξτε OK στο παράθυρο διαλόγου "Αλλαγή χρόνου εργασίας" για να αποθηκεύσετε το νέο ημερολόγιο Project Server.

  8. Κλείστε Project.

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Συμμετοχή σε Microsoft Office μέλη του προγράμματος Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με τη γλωσσική ποιότητα;
Τι επηρέασε την εμπειρία σας;

Σας ευχαριστούμε για τα σχόλιά σας!

×