Εισαγωγή ή αντιγραφή της λίστας αυτόματης καταχώρησης σε άλλον υπολογιστή

Η λίστα αυτόματης καταχώρησης είναι μια δυνατότητα που εμφανίζει προτάσεις για ονόματα και διευθύνσεις ηλεκτρονικού ταχυδρομείου καθώς αρχίζετε να τις πληκτρολογείτε. Αυτές οι προτάσεις είναι πιθανές αντιστοιχίες από μια λίστα ονομάτων και διευθύνσεων ηλεκτρονικού ταχυδρομείου από τα μηνύματα ηλεκτρονικού ταχυδρομείου που έχετε στείλει. 

Λίστα Αυτόματης Καταχώρησης

Η μέθοδος για την αντιγραφή της λίστας Αυτόματης Καταχώρησης από έναν υπολογιστή σε έναν άλλο εξαρτάται από τον τύπο του λογαριασμού ηλεκτρονικού ταχυδρομείου που έχετε προσθέσει στο Outlook. Εάν έχετε λογαριασμόMicrosoft 365, λογαριασμό Exchange Server ή λογαριασμό IMAP (αυτός είναι ο πιο κοινός τύπος άλλου λογαριασμού ηλεκτρονικού ταχυδρομείου), τότε η λίστα Αυτόματης Καταχώρησης αποθηκεύεται ως κρυφό αρχείο στο αρχείο δεδομένων του Outlook. Ανατρέξτε στο θέμα "Αντιγραφή της λίστας Αυτόματης Καταχώρησης" για οδηγίες.

Εάν έχετε ένα λογαριασμό POP3 (λιγότερο συνηθισμένος, αλλά χρησιμοποιείται συχνά για υπηρεσίες παροχής ηλεκτρονικού ταχυδρομείου τρίτων κατασκευαστών, όπως οι Comcast, Earthlink και Verizon), η λίστα αυτόματης καταχώρησης αποθηκεύεται σε ένα αρχείο που είναι αποθηκευμένο στον υπολογιστή σας. Ανατρέξτε στο θέμα Αντιγραφή και εισαγωγή αρχείου .nk2.

Εάν δεν γνωρίζετε τον τύπο του λογαριασμού που έχετε, επιλέξτε "Αρχείο"> "Ρυθμίσεις λογαριασμού" > "Ρυθμίσεις λογαριασμού". Μπορείτε να βρείτε τον τύπο του λογαριασμού σας εδώ.

Αντιγραφή της λίστας Αυτόματης Καταχώρησης

Βήμα 1: Εξαγωγή του μηνύματος γραμματοκιβωτίου "Αυτόματη Καταχώρηση"

  1. Κλείστε το Outlook και, στη συνέχεια, κλείστε το Outlook Web Access ή το Outlook Web App (OWA) σε όλους τους σταθμούς εργασίας που είναι συνδεδεμένοι στο γραμματοκιβώτιό σας.

  2. Κάντε λήψη και εγκατάσταση του MFCMAPI από http://mfcmapi.codeplex.com.

  3. Εκτελέστε mfcmapi.exe.

  4. Στο μενού "Περίοδος λειτουργίας", κάντε κλικ στην επιλογή "Σύνδεση".

  5. Εάν σας ζητηθεί ένα προφίλ, επιλέξτε το όνομα προφίλ που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  6. Στο επάνω τμήμα παραθύρου, εντοπίστε τη γραμμή που αντιστοιχεί στο γραμματοκιβώτιό σας και, στη συνέχεια, κάντε διπλό κλικ σε αυτό.

  7. Στο αριστερό παράθυρο περιήγησης, αναπτύξτε το ριζικό κοντέινερ και, στησυνέχεια, αναπτύξτε το επάνω μέρος του χώρου αποθήκευσης πληροφοριών ή IPM_SUBTREE.

  8. Κάντε δεξί κλικ στο φάκελο "Εισερχόμενα" και, στη συνέχεια, κάντε κλικ στην εντολή "Άνοιγμα συσχετισμένου πίνακα περιεχομένου". Αυτή η ενέργεια ανοίγει ένα νέο παράθυρο MFCMAPI που περιέχει διάφορες ιδιότητες.

  9. Κάτω από τη στήλη "Θέμα", κάντε δεξί κλικ στο στοιχείο που έχει το θέμα IPM.Configurlation. Αυτόματη καταχώρηση και, στη συνέχεια,κάντε κλικ στην επιλογή "Εξαγωγή μηνύματος". Αυτή η ενέργεια ανοίγει το παράθυρο "Αποθήκευση μηνύματος σε αρχείο".

  10. Στην αναπτυσσόμενη λίστα, επιλέξτε αρχείο MSG (UNICODE)και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  11. Επιλέξτε μια θέση φακέλου στην οποία θέλετε να αποθηκεύσετε το μήνυμα και, στη συνέχεια, κάντε κλικ στην επιλογή "Αποθήκευση". Σημειώστε αυτήν τη θέση.

Βήμα 2: Εισαγωγή του μηνύματος γραμματοκιβωτίου Αυτόματης Καταχώρησης

  1. Κλείστε το Outlook και, στη συνέχεια, κλείστε το Outlook Web Access ή το Outlook Web App (OWA) σε όλους τους σταθμούς εργασίας που είναι συνδεδεμένοι στο γραμματοκιβώτιό σας.

  2. Κάντε λήψη και εγκατάσταση του MFCMAPI από http://mfcmapi.codeplex.com.

  3. Εκτελέστε mfcmapi.exe.

  4. Στο μενού "Περίοδος λειτουργίας", κάντε κλικ στην επιλογή "Σύνδεση".

  5. Εάν σας ζητηθεί ένα προφίλ, επιλέξτε το όνομα προφίλ που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  6. Στο επάνω τμήμα παραθύρου, εντοπίστε τη γραμμή που αντιστοιχεί στο γραμματοκιβώτιό σας και, στη συνέχεια, κάντε διπλό κλικ σε αυτό.

  7. Στο αριστερό παράθυρο περιήγησης, αναπτύξτε το ριζικό κοντέινερ και, στησυνέχεια, αναπτύξτε το επάνω μέρος του χώρου αποθήκευσης πληροφοριών ή IPM_SUBTREE.

  8. Κάντε δεξί κλικ στο φάκελο "Εισερχόμενα" και, στη συνέχεια, κάντε κλικ στην εντολή "Άνοιγμα συσχετισμένου πίνακα περιεχομένου". Αυτή η ενέργεια ανοίγει ένα νέο παράθυρο MFCMAPI που περιέχει διάφορες ιδιότητες.

  9. Για να αποφύγετε διπλότυπες καταχωρήσεις, πρέπει να διαγράψετε το υπάρχον μήνυμα Αυτόματης Καταχώρησης.

    Σημείωση: Πριν διαγράψετε την IPM.Config. Μήνυμα αυτόματης καταχώρησης, πρέπει να εξαγάγετε το μήνυμα, χρησιμοποιώντας τα βήματα στην ενότητα "Τρόπος εξαγωγής του cache αυτόματης καταχώρησης".

    Για να διαγράψετε το υπάρχον μήνυμα Αυτόματης Καταχώρησης, ακολουθήστε τα παρακάτω βήματα:

    1. Στη στήλη "Θέμα", εντοπίστε το στοιχείο που έχει το θέμαIPM.Configurlation. Αυτόματη καταχώρηση.

    2. Κάντε δεξί κλικ στο στοιχείο και, στη συνέχεια, κάντε κλικ στην επιλογή "Διαγραφή μηνύματος". Με αυτόν τον τρόπο ανοίγει το παράθυρο "Διαγραφή στοιχείου".

    3. Στην αναπτυσσόμενη λίστα, επιλέξτε "Οριστική διαγραφή" (διαγράφεται σε διαγραμμένο στοιχείο διατήρησης, εάν υποστηρίζεται)και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  10. Στο μενού "Φάκελος", κάντε κλικ στην επιλογή "Εισαγωγή" και, στη συνέχεια, κάντε κλικ στην επιλογή "Από MSG".

  11. Εντοπίστε το αρχείο .msg που δημιουργήσατε στο βήμα 11 του μηνύματος "Εξαγωγή του μηνύματος γραμματοκιβωτίου Αυτόματης Καταχώρησης" παραπάνω και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  12. Στο παράθυρο "Φόρτωση MSG" που εμφανίζεται, επιλέξτε "Φόρτωση μηνύματος στον τρέχοντα φάκελο" στη λίστα "Φόρτωση στυλ" και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Οι πληροφορίες αυτόματης καταχώρησης εισάγονται από την IPM.Configκαταχώρησης. Autocomplete_<δεκαεξαδικό κωδικό>.msg, όπου το σύμβολο κράτησης θέσης<δεκαεξαδικό κωδικό> αντιπροσωπεύει μια μεγάλη συμβολοσειρά αριθμών και γραμμάτων.

Αντιγραφή και εισαγωγή αρχείου .nk2

Βήμα 1: Αντιγραφή του αρχείου Αυτόματης Καταχώρησης από τον παλιό υπολογιστή

  1. Επειδή ο προεπιλεγμένος φάκελος είναι κρυφός φάκελος, ο ευκολότερος τρόπος για να ανοίξετε το φάκελο είναι να χρησιμοποιήσετε την εντολή %APPDATA%\Microsoft\Outlook στο πλαίσιο αναζήτησης των Windows (ή, μεταβείτε στο φάκελο C:\Χρήστες\όνομαχρήστη \AppData\Roaming\Microsoft\Outlook).

  2. Στο φάκελο του Outlook, βρείτε το αρχείο λίστας αυτόματης καταχώρησης (.nk2).

    Σημείωση: Από προεπιλογή, οι επεκτάσεις αρχείων είναι κρυφές στα Windows. Για να αλλάξετε εάν εμφανίζονται επεκτάσεις αρχείων, στην Εξερεύνηση παραθύρων στο μενού "Εργαλεία" (στα Windows 7 ή στα Windows Vista, πατήστε το πλήκτρο ALT για να δείτε το μενού "Εργαλεία"), κάντε κλικ στην επιλογή "Επιλογές φακέλων". Στην καρτέλα "Προβολή", επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου "Απόκρυψη επεκτάσεων για γνωστούς τύπους αρχείων".

  3. Αντιγράψτε το αρχείο στον νέο υπολογιστή. Το αρχείο είναι μικρό και μπορεί να τοποθετηθεί σε αφαιρούμενο μέσο, όπως ένα USB memory stick.

Βήμα 2: Αντιγραφή του αρχείου Αυτόματης Καταχώρησης στον νέο υπολογιστή

  1. Στον νέο υπολογιστή, στον Πίνακα Ελέγχου, κάντε κλικ ή κάντε διπλό κλικ στην Αλληλογραφία.

    Η Αλληλογραφία εμφανίζεται σε διαφορετικές θέσεις του Πίνακα Ελέγχου, ανάλογα με την έκδοση του λειτουργικού συστήματος Microsoft Windows, την επιλεγμένη προβολή του Πίνακα Ελέγχου και το εάν είναι εγκατεστημένο ένα λειτουργικό σύστημα 32 ή 64 bit ή μια έκδοση του Outlook 2010.

    Ο ευκολότερος τρόπος για να εντοπίσετε την Αλληλογραφία είναι να ανοίξετε τον Πίνακα Ελέγχου στα Windows και, στη συνέχεια, στο πλαίσιο Αναζήτηση, στο επάνω μέρος του παραθύρου, να πληκτρολογήσετε τη λέξη Αλληλογραφία. Στον Πίνακα Ελέγχου για τα Windows XP, πληκτρολογήστε τη λέξη Αλληλογραφία, στο πλαίσιο Διεύθυνση.

    Σημείωση: Το εικονίδιο Αλληλογραφία εμφανίζεται αφού γίνει εκκίνηση του Outlook για πρώτη φορά.

  2. Κάντε κλικ στην επιλογή "Εμφάνιση προφίλ".

  3. Σημειώστε το όνομα του προφίλ. Θα χρειαστεί να αλλάξετε το όνομα του αρχείου .nk2 για να ταιριάζει με το όνομα αργότερα.

  4. Αντιγράψτε το αρχείο .nk2 στον νέο υπολογιστή του φακέλου όπου αποθηκεύονται οι ρυθμίσεις παραμέτρων του Outlook. Επειδή ο προεπιλεγμένος φάκελος είναι κρυφός φάκελος, ο ευκολότερος τρόπος για να ανοίξετε το φάκελο είναι να χρησιμοποιήσετε την εντολή %APPDATA%\Microsoft\Outlook στο πλαίσιο αναζήτησης των Windows (ή, μεταβείτε στο φάκελο C:\Χρήστες\όνομαχρήστη \AppData\Roaming\Microsoft\Outlook).

  5. Μετά την αντιγραφή του αρχείου στο φάκελο, κάντε δεξί κλικ στο αρχείο, κάντε κλικ στην επιλογή "Μετονομασία" και αλλάξτε το όνομα ώστε να ταιριάζει με το όνομα προφίλ που εμφανίστηκε στο βήμα 3.

Βήμα 3: Εισαγωγή της λίστας αυτόματης καταχώρησης

Τώρα είστε έτοιμοι να ξεκινήσετε το Outlook και να εισαγάγετε το αρχείο, αλλά πρέπει να ξεκινήσετε το Outlook με μια ειδική εντολή μίας φοράς.

  • Πληκτρολογήστε outlook /importnk2 στο πλαίσιο αναζήτησης των Windows και, στη συνέχεια, πατήστε το πλήκτρο Enter.

Η λίστα αυτόματης καταχώρησης θα πρέπει τώρα να έχει τις καταχωρήσεις από τον άλλο υπολογιστή σας όταν συντάσσετε ένα μήνυμα και αρχίζετε να πληκτρολογείτε στα πλαίσια "Προς", "Κοιν." ή "Κοιν.".

Αρχή της σελίδας

Στο Outlook 2007, μπορείτε να αντιγράψετε τα ονόματα και τις διευθύνσεις ηλεκτρονικού ταχυδρομείου στη λίστα αυτόματης καταχώρησης από έναν υπολογιστή σε έναν άλλο. Για παράδειγμα, εάν κάνετε αναβάθμιση σε νέο υπολογιστή και δεν θέλετε να χάσετε όλες τις πληροφορίες που είναι αποθηκευμένες στη λίστα αυτόματης καταχώρησης, μπορείτε να αντιγράψετε τα ονόματα και τις διευθύνσεις ηλεκτρονικού ταχυδρομείου από τον παλιό υπολογιστή σας στον νέο υπολογιστή σας.

Σημαντικό: Πρέπει να κλείσετε Microsoft Outlook πριν ξεκινήσετε την ακόλουθη διαδικασία. Τα ονόματα θα συμπεριληφθούν στη λίστα αυτόματης καταχώρησης κατά την επανεκκίνηση του Outlook.

Αντιγραφή του αρχείου Αυτόματης Καταχώρησης από τον παλιό υπολογιστή

  1. Στον παλιό υπολογιστή σας, μεταβείτε στη μονάδα δίσκου:\χρήστης\AppData\Local\Microsoft\Outlook.

    Σημείωση: Ανάλογα με τις ρυθμίσεις του αρχείου σας, αυτός ο φάκελος μπορεί να είναι κρυφός.

  2. Κάντε δεξί κλικ στο όνομα προφίλ.nk2 και, στη συνέχεια, κάντε κλικ στην επιλογή "Αντιγραφή".

    Συμβουλή: Μπορείτε να αντιγράψετε το αρχείο σε αφαιρούμενο μέσο αποθήκευσης, όπως ένα USB media stick και, στη συνέχεια, να αντιγράψετε το αρχείο στη σωστή θέση στον νέο υπολογιστή σας. Εναλλακτικά, μπορείτε να επισυνάψετε το αρχείο σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου και να στείλετε το μήνυμα στον εαυτό σας. Στον νέο υπολογιστή, ανοίξτε το συνημμένο στο Outlook και, στη συνέχεια, αποθηκεύστε το στη σωστή θέση.

  3. Στον υπολογιστή όπου θέλετε να συμπληρώσετε τη λίστα αυτόματης καταχώρησης, κάντε δεξί κλικ σε οποιοδήποτε σημείο στη μονάδα δίσκου:\χρήστης\AppData\Local\Microsoft\Outlook και, στη συνέχεια, κάντε κλικ στην επιλογή "Επικόλληση" για να αποθηκεύσετε το όνομα προφίλ.nk2.

  4. Εάν το όνομα του προφίλ χρήστη του Outlook είναι διαφορετικό στον υπολογιστή όπου μετακινείτε το αρχείο .nk2, πρέπει να μετονομάσετε το αρχείο με το όνομα προφίλ χρήστη του Outlook που χρησιμοποιείται στον νέο υπολογιστή, αφού αντιγράψετε το αρχείο στο σωστό φάκελο. Για παράδειγμα, εάν μετακινήσετε την Kim Akers.nk2 από τον αρχικό υπολογιστή με ένα όνομα προφίλ χρήστη του Outlook της Kim Akers και αντιγράψετε το αρχείο Kim Akers.nk2 στον νέο υπολογιστή, πρέπει να μετονομάσετε το αρχείο με το όνομα προφίλ του Outlook που χρησιμοποιείται στον νέο υπολογιστή.

  5. Όταν σας ζητηθεί σχετικά με την αντικατάσταση του υπάρχοντος αρχείου, κάντε κλικ στο κουμπί "Ναι".

  6. Ανοίξτε το Outlook για να προβάλετε τις αλλαγές στη λίστα αυτόματης καταχώρησης.

Αρχή της σελίδας

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×