Μετάβαση στο κύριο περιεχόμενο
Υποστήριξη
Είσοδος με Microsoft
Είσοδος ή δημιουργία λογαριασμού.
Γεια σας,
Επιλέξτε διαφορετικό λογαριασμό.
Έχετε πολλούς λογαριασμούς
Επιλέξτε τον λογαριασμό με τον οποίο θέλετε να εισέλθετε.

Εάν αυτό το άρθρο δεν περιγράφει το θέμα που αφορά το υλικό σας, ανατρέξτε την ακόλουθη τοποθεσία της Microsoft στο Web, για να προβάλετε περισσότερα άρθρα σχετικά με το υλικό:

http://support.microsoft.com/default.aspx/w98?sid=460ΣΗΜΑΝΤΙΚΟ: αυτό το άρθρο περιέχει πληροφορίες σχετικά με την τροποποίηση του μητρώου. Πριν να τροποποιήσετε το μητρώο, φροντίστε να δημιουργήσετε αντίγραφα ασφαλείας και να βεβαιωθείτε ότι γνωρίζετε τον τρόπο επαναφοράς του μητρώου εάν παρουσιαστεί κάποιο πρόβλημα. Για πληροφορίες σχετικά με τη δημιουργία αντιγράφων ασφαλείας, επαναφοράς και επεξεργασίας του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:

256986 περιγραφή του μητρώου των Microsoft Windows

Συμπτώματα

Ενδέχεται να αντιμετωπίσετε ένα από τα ακόλουθα συμπτώματα:

  • Κατά την προσπάθειά σας να δημιουργήσετε μια νέα σύνδεση δικτύου μέσω τηλεφώνου ή να ανοίξετε ένα στο φάκελο δικτύου μέσω τηλεφώνου, ενδέχεται να μην μπορείτε να επιλέξετε το μόντεμ σας με τον "Οδηγό εγκατάστασης νέου μόντεμ".

  • Όταν ανοίγετε το δίκτυο μέσω τηλεφώνου θα σας ζητηθεί να εγκαταστήσετε ένα μόντεμ.

  • Εάν εμφανίζονται στη Διαχείριση συσκευών, μπορείτε να δείτε το τρέχον εγκατεστημένο μόντεμ με την ακόλουθη κατάσταση συσκευής στις ιδιότητες του μόντεμ:

    Αυτή η συσκευή λειτουργεί σωστά.

Εάν ανοίξετε το εργαλείο μόντεμ στον πίνακα ελέγχου και, στη συνέχεια, κάντε κλικ στο κουμπί More Info στην καρτέλα Διαγνωστικά , δεν λαμβάνετε κανένα μήνυμα λάθους.

Αιτία

Αυτή η συμπεριφορά μπορεί να προκύψει, εάν ένα από τα συστατικά του TAPI είναι κατεστραμμένα ή λείπουν, ή εάν ένα πρόγραμμα οδήγησης τηλεφωνίας τρίτων κατασκευαστών αναφέρεται στο μητρώο και αυτό το πρόγραμμα οδήγησης είναι κατεστραμμένο ή μη συμβατό με τα Windows.

Επίλυση

Για να επιλύσετε αυτό το ζήτημα, ακολουθήστε τα βήματα σε κάθε μέθοδο. Στο τέλος της κάθε μεθόδου, ελέγξτε για να διαπιστώσετε εάν επιλύθηκε το ζήτημα.

Μέθοδος 1: Έλεγχος για προγράμματα οδήγησης τρίτων κατασκευαστών τηλεφωνίας

ΠΡΟΕΙΔΟΠΟΊΗΣΗ: η εσφαλμένη χρήση του επεξεργαστή μητρώου ενδέχεται να προκαλέσει σοβαρά προβλήματα, τα οποία ίσως απαιτήσουν να εγκαταστήσετε ξανά το λειτουργικό σας σύστημα. Η Microsoft δεν μπορεί να εγγυηθεί ότι μπορείτε να λύσετε τα προβλήματα που προκύπτουν από την εσφαλμένη χρήση του επεξεργαστή μητρώου. Χρησιμοποιήστε τον Επεξεργαστή μητρώου με δική σας ευθύνη. Χρησιμοποιήστε τον Επεξεργαστή μητρώου για να ελέγξετε την τιμή ProviderFilename0 στο ακόλουθο κλειδί μητρώου:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Telephony\ProvidersΣΗΜΕΊΩΣΗ: τα προεπιλεγμένα δεδομένα τιμής για την τιμή ProviderFilename0, είναι TSP3216L.TSP. Εάν τα δεδομένα τιμής δεν είναι TSP3216L. TSP, εξαγάγετε το κλειδί μητρώου των υπηρεσιών παροχής και, στη συνέχεια, αλλάξτε τα δεδομένα τιμής για την TSP3216L.TSP.

Μέθοδος 2: Έλεγχος για κατεστραμμένο αρχείο Telephon.ini

  1. Κάντε κλικ στο κουμπί Έναρξη, σημείο για να βρείτεκαι, στη συνέχεια, κάντε κλικ στην επιλογή αρχεία ή φακέλους.

  2. Στο πλαίσιο " με όνομα ", πληκτρολογήστε telephon.ini tapiini.exe, ο κύριος δίσκος στο πλαίσιο Διερεύνηση σε , κάντε κλικ και, στη συνέχεια, κάντε κλικ στο κουμπί Εύρεση τώρα.

  3. Κάντε δεξιό κλικ στο αρχείο Telephon.ini και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή.

  4. Κάντε διπλό κλικ στο αρχείο Tapiini.exe για να δημιουργήσετε ένα νέο αρχείο Telephon.ini. Για πρόσθετες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:

    120221 τρόπος για να δημιουργήσετε ξανά το αρχείο Telephon.ini

Μέθοδος 3: Έλεγχος για κατεστραμμένο TAPI στοιχεία

  1. Κάντε κλικ στο κουμπί Έναρξη, σημείο για να βρείτεκαι, στη συνέχεια, κάντε κλικ στην επιλογή αρχεία ή φακέλους.

  2. Στο πλαίσιο " με όνομα ", πληκτρολογήστε tapiini.exe tapi.dll tapiui.dll tapisrv.exe tapiupr.exe tapi16.exe remotesp.tsp tsp3216l.tsp tsp3216s.dll tlocmgr.exe telephon.cpl tcmsetup.exe tapi.inf, κάντε κλικ στην επιλογή ο κύριος δίσκος στο πλαίσιο Διερεύνηση σε , και στη συνέχεια, κάντε κλικ στο κουμπί Εύρεση τώρα.

  3. Για κάθε αρχείο που βρέθηκαν, κάντε δεξιό κλικ στο αρχείο και, στη συνέχεια, κάντε κλικ στην εντολή Μετονομασία. Αλλάξτε την επέκταση αρχείου κάθε αρχείου σε .old. ΣΗΜΕΊΩΣΗ: υπάρχει ένα αρχείο TAPI που σας ζητά να το μετονομάσετε ενώ βρίσκεστε σε κατάσταση λειτουργίας MS-DOS.

  4. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί τερματισμού λειτουργίας, κάντε κλικ στην επιλογή επανεκκίνηση σε λειτουργία MS-DOSκαι στη συνέχεια κάντε κλικ στο κουμπί OK.

  5. Στη γραμμή εντολών C:\Windows, πληκτρολογήστε τις ακόλουθες γραμμές, πιέζοντας το πλήκτρο ENTER έπειτα από κάθε γραμμή:

    CD systemren tapi32.dll tapi32.oldexit

  6. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε sfc.exe στο πλαίσιο Άνοιγμα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  7. Στο εργαλείο Έλεγχος αρχείων συστήματος, κάντε κλικ στην επιλογή Εξαγωγή ενός αρχείου από τη δισκέτα εγκατάστασης .

  8. Στο πλαίσιο Καθορίστε το αρχείο συστήματος που θέλετε να επαναφέρετε , πληκτρολογήστε tapi32.dllκαι, στη συνέχεια, κάντε κλικ στο κουμπί Έναρξη.

  9. Στο πλαίσιο " Επαναφορά από ", κάντε κλικ στη μονάδα δίσκου όπου εγκαταστήσατε τα Windows.

  10. Στο πλαίσιο " Αποθήκευση στο ", πληκτρολογήστε c:\windows\systemκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK. Επαναλάβετε τα βήματα 6 έως 9 για κάθε ένα από τα παρακάτω αρχεία. ΣΗΜΕΊΩΣΗ: Tapi.inf το αρχείο είναι το μόνο ένα από αυτά τα αρχεία που δεν βρίσκεται στο φάκελο C:\Windows\System. Κατά την εξαγωγή αυτού του αρχείου, αλλάξτε το πλαίσιο Αποθήκευση στοc:\windows\inf.

    Tapi.inf Tapiini.exe Tapi.dll Tapiui.dll Tapisrv.exe Tapiupr.exe Tapi16.exe Remotesp.tsp Tsp3216l.tsp Tsp3216s.dll Tlocmgr.exe Telephon.cpl Tcmsetup.exe

  11. Επανεκκινήστε τον υπολογιστή.

ΣΗΜΕΊΩΣΗ: ένα πρόγραμμα οδήγησης του μόντεμ είναι κατεστραμμένο ή λανθασμένο πρόγραμμα οδήγησης μόντεμ επίσης να δημιουργήσετε αυτό το πρόβλημα. Εάν το πρόβλημα εξακολουθεί, δοκιμάστε κατάργηση και επανεγκατάσταση του μόντεμ από τη Διαχείριση συσκευών. Βεβαιωθείτε ότι έχετε τα τρέχοντα προγράμματα οδήγησης modem διαθέσιμο για να το εγκαταστήσετε ξανά.

Αναφορές

SRX000914602787

Χρειάζεστε περισσότερη βοήθεια;

Θέλετε περισσότερες επιλογές;

Εξερευνήστε τα πλεονεκτήματα της συνδρομής, περιηγηθείτε σε εκπαιδευτικά σεμινάρια, μάθετε πώς μπορείτε να προστατεύσετε τη συσκευή σας και πολλά άλλα.

Οι κοινότητες σάς βοηθούν να κάνετε και να απαντάτε σε ερωτήσεις, να δίνετε σχόλια και να ακούτε από ειδικούς με πλούσια γνώση.

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με τη γλωσσική ποιότητα;
Τι επηρέασε την εμπειρία σας;
Πατώντας "Υποβολή" τα σχόλια σας θα χρησιμοποιηθούν για τη βελτίωση των προϊόντων και των υπηρεσιών της Microsoft. Ο διαχειριστής IT θα έχει τη δυνατότητα να συλλέξει αυτά τα δεδομένα. Δήλωση προστασίας προσωπικών δεδομένων.

Σας ευχαριστούμε για τα σχόλιά σας!

×