Συμπτώματα
Δεν μπορείτε να ενεργοποιήσετε την προστασία σε πραγματικό χρόνο στο Microsoft Security Essentials (MSE).
Αιτία
Αυτό το πρόβλημα μπορεί να προκύψει εάν άλλο λογισμικό ασφαλείας, όπως προγράμματα προστασίας από ιούς, antispyware ή προγράμματα κακόβουλης λειτουργίας, είναι πλήρως ή μερικώς εγκατεστημένα στον υπολογιστή.
Επίλυση
Βεβαιωθείτε ότι καταργούνται όλα τα ίχνη των προγραμμάτων ασφαλείας που είναι εγκατεστημένα στον υπολογιστή. Αυτό περιλαμβάνει οποιαδήποτε δωρεάν ή δοκιμαστικά προϊόντα που ήταν προ-εγκατεστημένα όταν αγοράσατε τον υπολογιστή, ακόμα και αν αυτά τα προϊόντα δεν είχαν ενεργοποιηθεί ποτέ. Επίσης, φροντίστε να απεγκαταστήσετε πλήρως το πρόγραμμα ασφαλείας που χρησιμοποιούσατε πριν από την εγκατάσταση του Microsoft Security Essentials. Ορισμένα προγράμματα ασφαλείας έχουν το δικό τους τείχος προστασίας. Καταργώντας αυτά τα προϊόντα, το τείχος προστασίας των Windows θα ενεργοποιηθεί. Από προεπιλογή, το MSE χρησιμοποιεί το τείχος προστασίας των Windows.Σημείωση Το λογισμικό ασφαλείας περιλαμβάνει συνήθως προγράμματα προστασίας από ιούς, antispyware ή προγράμματα προστασίας από λογισμικό κακόβουλης λειτουργίας. Εάν δεν είστε βέβαιοι ποια προγράμματα ασφαλείας είναι εγκατεστημένα στον υπολογιστή σας, μπορείτε να χρησιμοποιήσετε το βοηθητικό πρόγραμμα AppRemover από το OPSWAT, Inc. για την ταυτότητα του λογισμικού. Για να αποκτήσετε το AppRemover, επισκεφθείτε την ακόλουθη τοποθεσία Web του OPSWAT:
http://www.appremover.com/Αφού προσδιορίσετε τα προγράμματα ασφαλείας που είναι εγκατεστημένα στον υπολογιστή ή τα οποία έχουν καταργηθεί μερικώς από τον υπολογιστή, μπορείτε να χρησιμοποιήσετε ένα εργαλείο εκκαθάρισης ή οδηγίες από τον κατασκευαστή του προγράμματος ασφαλείας, για να καταργήσετε πλήρως το πρόγραμμα. Για περισσότερες πληροφορίες σχετικά με τα εργαλεία εκκαθάρισης που είναι διαθέσιμα για ένα συγκεκριμένο προϊόν, κάντε κλικ στον αριθμό του άρθρου παρακάτω για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
2688686 Λίστα των εργαλείων εκκαθάρισης και κατάργησης εγκατάστασης του προγράμματος ασφαλείαςΜετά την κατάργηση όλων των άλλων προγραμμάτων ασφαλείας και την ολοκλήρωση της εκκαθάρισης, επανεκκινήστε τον υπολογιστή και, στη συνέχεια, επαληθεύστε ότι το τείχος προστασίας των Windows είναι ενεργοποιημένο. Μπορείτε να ελέγξετε την κατάσταση του τείχους προστασίας των Windows στο κέντρο ενεργειών (ή στο κέντρο ασφαλείας, εάν χρησιμοποιείτε Windows XP) ή χρησιμοποιώντας τον πίνακα ελέγχου.
-
Για πληροφορίες σχετικά με το κέντρο ενεργειών, ανατρέξτε στο θέμα Τι είναι το κέντρο ενεργειών;
-
Για πληροφορίες σχετικά με το κέντρο ασφαλείας, ανατρέξτε στο θέμα χρήση του Κέντρου ασφαλείας των Windows.
-
Για πληροφορίες σχετικά με τον τρόπο χρήσης του πίνακα ελέγχου για να ελέγξετε την κατάσταση του τείχους προστασίας των Windows, ανατρέξτε στο θέμα Ενεργοποίηση ή απενεργοποίηση του τείχους προστασίας των Windows.
Περισσότερες πληροφορίες
Εάν αυτό το πρόβλημα εξακολουθεί να εμφανίζεται αφού ολοκληρώσετε τις μεθόδους που περιγράφονται σε αυτό το άρθρο, επισκεφθείτε την ακόλουθη τοποθεσία Web της Microsoft για να ανοίξετε μια υπόθεση υποστήριξης ηλεκτρονικού ταχυδρομείου:
Βασικά στοιχεία ασφαλείας της MicrosoftΗ Microsoft παρέχει πληροφορίες επικοινωνίας με άλλους κατασκευαστές, για να σας βοηθήσει να βρείτε τεχνική υποστήριξη. Αυτές οι πληροφορίες επικοινωνίας ενδέχεται να αλλάξουν χωρίς προειδοποίηση. Η Microsoft δεν εγγυάται την ακρίβεια αυτών των πληροφοριών επικοινωνίας με άλλους κατασκευαστές.