Συμπτώματα
Όταν αντιμετωπίζετε ένα σφάλμα κατά την προσπάθεια σύνδεσης Microsoft Dynamics CRM για το Microsoft Office Outlook, κάνετε κλικ στη σύνδεση "Βοηθήστε με να επιλύσω αυτό το πρόβλημα" που σας κατευθύνει σε αυτό το άρθρο.
Αιτία
Αυτό το άρθρο παρέχει συνδέσεις σε πολλές αιτίες για τον ακόλουθο κωδικό σφάλματος που σας οδήγησε σε αυτό το άρθρο:
Microsoft.Crm.Application.SMWrappers.CrmSqlCeException:80004005&System.Data.SqlServerCe.SqlCeException:80004005
Το μήνυμα σφάλματος που εμφανίζεται μπορεί να είναι το ίδιο για πολλές αιτίες, αλλά κάνοντας κλικ στην επιλογή Λεπτομέρειες θα πρέπει να εμφανιστεί ένα μοναδικό μήνυμα που μπορεί να σας βοηθήσει να διαφοροποιήσετε τα ζητήματα. Ανατρέξτε στην ενότητα "Προτεινόμενη αντιμετώπιση" παρακάτω για να βρείτε ένα άρθρο της Γνωσιακής βάσης για το συγκεκριμένο σύμπτωμα που αντιμετωπίσατε.
Επίλυση
NativeError:6563 HResult 80004005 Μήνυμα: Ο τύπος δεδομένων δεν είναι έγκυρος για τη δυαδική λειτουργία.
http://support.microsoft.com/kb/3092369
NativeError:61b8 HResult 80040e2f Μήνυμα: Δεν είναι δυνατή η εισαγωγή διπλότυπης τιμής σε ένα μοναδικό ευρετήριο
https://support.microsoft.com/kb/3066115
Περισσότερες πληροφορίες
Εάν εξακολουθείτε να αντιμετωπίζετε προβλήματα σύνδεσης του CRM για Outlook με τον οργανισμό σας CRM Online, είναι διαθέσιμο ένα διαγνωστικό εργαλείο που θα σας βοηθήσει στη διάγνωση του προβλήματος: