Αυτό το άρθρο περιγράφει ένα πρόβλημα που παρουσιάζεται όταν χρησιμοποιείτε προφίλ χρηστών περιαγωγής για να συνδεθείτε στα Windows 10. Για να μας πείτε να διορθώσουμε αυτό το πρόβλημα για εσάς, μεταβείτε στις ενότητες "Windows Update" και " Δείτε εδώμια εύκοληεπιδιόρθωση".
Συμπτώματα
Εάν ένα προφίλ χρήστη έχει ρυθμιστεί ως προφίλ χρήστη περιαγωγής, ορισμένες εφαρμογές ενδέχεται να τερούν κατά την εκκίνηση μετά τη δεύτερη σύνδεση στα Windows 10. Αυτές οι εφαρμογές περιλαμβάνουν τον Microsoft Edge. Επιπλέον, ορισμένοι χρήστες αναφέρουν προβλήματα που επηρεάζουν την Cortana, το μενού "Έναρξη" και άλλες εφαρμογές.
Αιτία
Αυτό το πρόβλημα παρουσιάζεται επειδή η υπηρεσία προφίλ επαναφέρει απροσδόκητα τα δικαιώματα σε ορισμένα κλειδιά μητρώου κατά τη σύνδεση.
Επίλυση
Για να διορθώσουμε αυτό το πρόβλημα, κυκλοφοραμε μια ενημέρωση μέσω του Windows Update και ενός EasyFix.
Σημειώσεις
-
Εάν εκτελέσετε το EasyFix χωρίς το πακέτο του Windows Update, αυτό το πρόβλημα θα επαναληφθεί όταν συνδεθείτε στον υπολογιστή την επόμενη φορά. Πρέπει να εγκαταστήσετε πρώτα το πακέτο του Windows Update και, στη συνέχεια, να εκτελέσετε το EasyFix για να διορθώσετε πλήρως το πρόβλημα.
-
Η εγκατάσταση μόνο του πακέτου του Windows Update δεν θα διορθώσει αυτό το πρόβλημα. Πρέπει επίσης να εκτελέσετε τη λύση EasyFix.
Windows Update
Αυτή η ενημέρωση είναι διαθέσιμη στο Windows Update. Για περισσότερες πληροφορίες σχετικά με τον τρόπο εκτέλεσης του Windows Update, ανατρέξτε στο θέμα "Πώς μπορείτε να λάβετε μια ενημέρωση μέσω του Windows Update".
Αυτή η ενημέρωση περιλαμβάνεται στην Αθροιστική ενημέρωση για τα Windows 10 που κυκλοφόρησε στις 12 Απριλίου 2016 και είναι διαθέσιμη σε οποιαδήποτε επακόλουθη Αθροιστική ενημέρωση για τα Windows 10.
Εύκολη επιδιόρθωση
Για να διορθώσετε αυτό το πρόβλημα αυτόματα, κάντε κλικ στο κουμπί "Λήψη". Στο παράθυρο διαλόγου "Λήψη αρχείου", κάντε κλικ στην επιλογή "Εκτέλεση"ή "Άνοιγμα"και, στη συνέχεια, ακολουθήστε τα βήματα στον οδηγό εύκολης επιδιόρθωσης.
Σημειώσεις
-
Ο οδηγός αυτός ενδέχεται να είναι διαθέσιμος μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επιδιόρθωση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.
-
Εάν δεν είστε στον υπολογιστή που έχει το πρόβλημα, αποθηκεύστε τη λύση εύκολης επιδιόρθωσης σε μια μονάδα flash ή σε ένα CD και, στη συνέχεια, εκτελέστε το στον υπολογιστή που έχει το πρόβλημα.
Στη συνέχεια, μεταβείτε στην ενότητα "Διορθώσαμε το πρόβλημα;"
Διορθώσαμε το πρόβλημα;
-
Ελέγξτε εάν έχει διορθωθεί το πρόβλημα. Εάν το πρόβλημα έχει διορθωθεί, έχετε ολοκληρώσει αυτή την ενότητα. Εάν το πρόβλημα δεν έχει διορθωθεί, μπορείτε να επικοινωνήσετε με την Υποστήριξη της Microsoft.
-
Θα θέλαμε να εκτιμούμε ιδιαίτερα τα σχόλιά σας. Για να στείλετε σχόλια ή για να αναφέρετε προβλήματα με αυτήν τη λύση, αφήστε ένα σχόλιο στο ιστολόγιο "Fixit for me"(Διόρθωση για λογαριασμό μου) ή στείλτε μας ένα μήνυμα ηλεκτρονικού ταχυδρομείου.
Κατάσταση
Η Microsoft έχει επιβεβαιώσει ότι αυτό είναι ένα πρόβλημα στα προϊόντα της Microsoft που αναφέρονται στην ενότητα "Ισχύει για".
Αναφορές
Μάθετε περισσότερα σχετικά με την ορολογία που χρησιμοποιεί η Microsoft για την περιγραφή των ενημερώσεων λογισμικού.