Σφάλμα εγκατάστασης RevoScaleR στην ανοιχτή προέλευση R

Το πρόβλημα

Όταν προσπαθώ να εγκαταστήσετε το πακέτο ScaleR επανάσταση στην ανοιχτή προέλευση R εμφανίζεται αυτό το μήνυμα:

install.packages("RevoScaleR") 

Προειδοποίηση στο install.packages: το πακέτο 'RevoScaleR' δεν είναι διαθέσιμο (για R έκδοση σημείο 3.1.2.)

Λύση

Τα πακέτα επανάσταση - RevolScaleR, RevoPemaR, RevoBaseEnt... βελτιστοποιούνται για να εκτελέσετε μόνο σχετικά με την κατανομή που περιλαμβάνονται στο εταιρικό R επανάσταση.  Μην εκτελέσετε έξω από αυτήν την εφαρμογή.

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Συμμετοχή στο Microsoft Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×