Το πρόβλημα

Κατά την απόδοση ενός αρχείου rmd με χρήση rmarkdown, εμφανίζεται το ακόλουθο μήνυμα λάθους:

> rmarkdown::render('c:\\data\\testfile.rmd')
Σφάλμα: pandoc, έκδοση 1.12.3 ή υψηλότερη απαιτείται και δεν βρέθηκε

Λύση

Για να επιλύσετε αυτό το σφάλμα, θα πρέπει να λάβετε τη βιβλιοθήκη pandoc & το εγκαταστήσετε στον υπολογιστή όπου εγκαθίσταται επίσης RRE. Όπως αυτής της εγγραφής, μπορείτε να βρείτε το πιο πρόσφατο πρόγραμμα εγκατάστασης βιβλιοθήκη pandoc σε αυτήν την τοποθεσία Web:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Συμμετοχή στο Microsoft Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με την ποιότητα της μετάφρασης;
Τι επηρέασε την εμπειρία σας;

Σας ευχαριστούμε για τα σχόλιά σας!

×