Μετάβαση στο κύριο περιεχόμενο
Υποστήριξη
Είσοδος με Microsoft
Είσοδος ή δημιουργία λογαριασμού.
Γεια σας,
Επιλέξτε διαφορετικό λογαριασμό.
Έχετε πολλούς λογαριασμούς
Επιλέξτε τον λογαριασμό με τον οποίο θέλετε να εισέλθετε.

Η υποστήριξη για τα Windows 7 έληξε στις 14 Ιανουαρίου 2020

Σας συνιστούμε να μεταφερθείτε σε έναν υπολογιστή Windows 11, για να συνεχίσετε να λαμβάνετε ενημερώσεις ασφαλείας από τη Microsoft.

Μάθετε περισσότερα

Το Microsoft Security Essentials συνεργάζεται αυτόματα με το Microsoft Update, προκειμένου να διασφαλίσει ότι οι ορισμοί ιών και λογισμικού spyware παραμένουν ενημερωμένοι.

Συμπτώματα 

Ακολουθούν ορισμένα συνηθισμένα προβλήματα των αυτόματων ενημερώσεων:

  • Βλέπετε μηνύματα σφάλματος τα οποία υποδεικνύουν ότι οι ενημερώσεις απέτυχαν.

  • Όταν ελέγχετε για ενημερώσεις, παρουσιάζεται ένα μήνυμα σφάλματος ότι δεν είναι δυνατός ο έλεγχος, η λήψη ή η εγκατάσταση ενημερώσεων ορισμών ιών και λογισμικού spyware.

  • Παρόλο που είστε συνδεδεμένοι στο Internet, οι ενημερώσεις αποτυγχάνουν.

  • Οι ενημερώσεις δεν εγκαθίστανται αυτόματα σύμφωνα με τον προγραμματισμό.

Αιτία 

Οι πιο συνηθισμένες αιτίες προβλημάτων ενημέρωσης είναι τα προβλήματα συνδεσιμότητας στο Internet. Αν έχετε συνδεθεί στο Internet, τότε το πρόβλημα ενδέχεται να οφείλεται σε διενέξεις με τις ρυθμίσεις σας στον Windows Internet Explorer.  

Λύση  

Σημείωση: Πρέπει να κλείσετε τον Internet Explorer για να ολοκληρώσετε αυτά τα βήματα. Επομένως, εκτυπώστε τις οδηγίες, γράψτε τες ή αντιγράψτε τες σε κάποιο άλλο αρχείο και έπειτα προσθέστε έναν σελιδοδείκτη σε αυτό το θέμα για μελλοντική πρόσβαση.

Βήμα 1: Επαναφορά ρυθμίσεων του Internet Explorer

  1. Κλείστε όλα τα ανοιχτά προγράμματα, συμπεριλαμβανομένου του Internet Explorer.

    Σημείωση: Η επαναφορά αυτών των ρυθμίσεων στον Internet Explorer διαγράφει τα προσωρινά αρχεία, τα cookie, το ιστορικό περιήγησης και τους κωδικούς πρόσβασής σας στο Internet. Ωστόσο, τα αγαπημένα σας δεν θα διαγραφούν.

  2. Κάντε κλικ στην Έναρξη, πληκτρολογήστε inetcpl.cpl στο πλαίσιο αναζήτησης της Έναρξης και έπειτα πατήστε Enter.

  3. Στο παράθυρο διαλόγου Επιλογές Internet, κάντε κλικ στην καρτέλα Για προχωρημένους.

  4. Στην περιοχή Επαναφορά ρυθμίσεων Internet Explorer, επιλέξτε Επαναφορά και έπειτα επιλέξτε ξανά Επαναφορά.

  5. Περιμένετε μέχρι ο Internet Explorer να ολοκληρώσει την επαναφορά των ρυθμίσεων και έπειτα επιλέξτε OK.

  6. Ανοίξτε τον Internet Explorer.

  7. Ανοίξτε το Microsoft Security Essentials, κάντε κλικ στην καρτέλα Ενημέρωση και έπειτα επιλέξτε Ενημέρωση. Αν το πρόβλημα παραμένει, συνεχίστε στο επόμενο βήμα.

Βήμα 2: Ορισμός του Internet Explorer ως προεπιλεγμένου προγράμματος περιήγησης Internet

  1. Κλείστε όλα τα ανοιχτά προγράμματα, συμπεριλαμβανομένου του Internet Explorer.

  2. Κάντε κλικ στην Έναρξη, πληκτρολογήστε inetcpl.cpl στο πλαίσιο αναζήτησης της Έναρξης και έπειτα πατήστε Enter.

  3. Στο παράθυρο διαλόγου Επιλογές Internet, κάντε κλικ στην καρτέλα Προγράμματα.

  4. Στην περιοχή Προεπιλεγμένο πρόγραμμα περιήγησης web, επιλέξτε Ορισμός ως προεπιλεγμένου. Κάντε κλικ στο κουμπί OK.

  5. Ανοίξτε το Microsoft Security Essentials. Κάντε κλικ στην καρτέλα Ενημέρωση και έπειτα επιλέξτε Ενημέρωση. Αν το πρόβλημα παραμένει, συνεχίστε στο επόμενο βήμα.

Βήμα 3: Βεβαιωθείτε ότι η ημερομηνία και η ώρα είναι σωστά ρυθμισμένες στον υπολογιστή σας

  1. Ανοίξτε το Microsoft Security Essentials.

  2. Αν το μήνυμα σφάλματος που παρουσιάστηκε περιέχει τον κωδικό 0x80072f8f, το πρόβλημα προκαλείται πιθανότατα από κάποια εσφαλμένη ρύθμιση ημερομηνίας ή ώρας στον υπολογιστή σας.

  3. Για να επαναφέρετε τη ρύθμιση ημερομηνίας ή ώρας του υπολογιστή σας, ακολουθήστε τα βήματα στην επιλογή επιδιόρθωση κατεστραμμένων συντομεύσεων επιφάνειας εργασίας και συνηθισμένων εργασιών συντήρησης συστήματος.

Βήμα 4: Μετονομασία του φακέλου "Software Distribution" στον υπολογιστή σας

  1. Διακόψτε την υπηρεσία Αυτόματων ενημερώσεων

    1. Κάντε κλικ στην Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε services.msc και έπειτα κάντε κλικ στο κουμπί OK.

    2. Κάντε δεξί κλικ στην υπηρεσία Αυτόματες ενημερώσεις και έπειτα επιλέξτε Διακοπή.

    3. Ελαχιστοποιήστε το συμπληρωματικό πρόγραμμα "Υπηρεσίες".

  2. Αν το μήνυμα σφάλματος που παρουσιάστηκε περιέχει τον κωδικό 0x80072f8f, το πρόβλημα προκαλείται πιθανότατα από κάποια εσφαλμένη ρύθμιση ημερομηνίας ή ώρας στον υπολογιστή σας.

  3. Μετονομάστε τον κατάλογο SoftwareDistribution ως εξής:

    1. Κάντε κλικ στην Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και έπειτα κάντε κλικ στο κουμπί OK.

    2. Πληκτρολογήστε cd %windir% και έπειτα πατήστε Enter.

    3. Πληκτρολογήστε ren SoftwareDistribution SDTemp και έπειτα πατήστε Enter.

    4. Πληκτρολογήστε exit και έπειτα πατήστε Enter.

  4. Ξεκινήστε την υπηρεσία Αυτόματων ενημερώσεων ως εξής:

    1. Μεγιστοποιήστε το συμπληρωματικό πρόγραμμα "Υπηρεσίες".

    2. Κάντε δεξί κλικ στην επιλογή Αυτόματες ενημερώσεις και έπειτα κάντε κλικ στην Έναρξη.

    3. Κλείστε το παράθυρο του συμπληρωματικού προγράμματος "Υπηρεσίες".

Βήμα 5: Επαναφορά του μηχανισμού ενημερώσεων προστασίας από ιούς της Microsoft στον υπολογιστή σας

  1. Κάντε κλικ στην Έναρξη, επιλέξτε Όλα τα προγράμματα, έπειτα επιλέξτε Βοηθήματα και, στη συνέχεια, κάντε δεξί κλικ στο στοιχείο Γραμμή εντολών και επιλέξτε Εκτέλεση ως διαχειριστής.

  2. Στο παράθυρο Γραμμή εντολών, πληκτρολογήστε τις εξής εντολές και πατήστε Enter μετά από κάθε εντολή:

    • Cd\

    • Cd program files\microsoft security essentials

    • Mpcmdrun –removedefinitions –all

    • Έξοδος

  3. Επανεκκινήστε τον υπολογιστή σας.

  4. Ανοίξτε το Microsoft Security Essentials, κάντε κλικ στην καρτέλα Ενημέρωση και έπειτα επιλέξτε Ενημέρωση. Αν το πρόβλημα παραμένει, συνεχίστε στο επόμενο βήμα.

Βήμα 6: Μη αυτόματη εγκατάσταση ενημερώσεων ορισμών ιών και λογισμικού spyware

  • Εάν χρησιμοποιείτε λειτουργικό σύστημα Windows 32 bit, πραγματοποιήστε λήψη των πιο πρόσφατων ενημερώσεων με μη αυτόματο τρόπο στο http://go.Microsoft.com/fwlink/?LinkId=87342.

  • Εάν χρησιμοποιείτε λειτουργικό σύστημα Windows 64 bit, πραγματοποιήστε λήψη των πιο πρόσφατων ενημερώσεων με μη αυτόματο τρόπο στο http://go.Microsoft.com/fwlink/?LinkId=87341.

Κάντε κλικ στο κουμπί Εκτέλεση. Οι τελευταίες ενημερώσεις θα εγκατασταθούν με μη αυτόματο τρόπο στον υπολογιστή σας.

Βήμα 7: Επικοινωνία με την υποστήριξη

Αν ακολουθήσατε τα βήματα και το πρόβλημα παραμένει, επικοινωνήστε με την υποστήριξη. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα υποστήριξη πελατών.

Χρειάζεστε περισσότερη βοήθεια;

Θέλετε περισσότερες επιλογές;

Εξερευνήστε τα πλεονεκτήματα της συνδρομής, περιηγηθείτε σε εκπαιδευτικά σεμινάρια, μάθετε πώς μπορείτε να προστατεύσετε τη συσκευή σας και πολλά άλλα.

Οι κοινότητες σάς βοηθούν να κάνετε και να απαντάτε σε ερωτήσεις, να δίνετε σχόλια και να ακούτε από ειδικούς με πλούσια γνώση.

Βρείτε λύσεις σε συνηθισμένα προβλήματα ή λάβετε βοήθεια από έναν συνεργάτη υποστήριξης.

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με τη γλωσσική ποιότητα;
Τι επηρέασε την εμπειρία σας;
Πατώντας "Υποβολή" τα σχόλια σας θα χρησιμοποιηθούν για τη βελτίωση των προϊόντων και των υπηρεσιών της Microsoft. Ο διαχειριστής IT θα έχει τη δυνατότητα να συλλέξει αυτά τα δεδομένα. Δήλωση προστασίας προσωπικών δεδομένων.

Σας ευχαριστούμε για τα σχόλιά σας!

×