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Symptoms

When you try to set up Microsoft 365, you encounter an error that prevents you from completing the setup process. This error occurs only during the setup of the following installations:

  • Office Personal Premium with Microsoft 365 Services

  • Office Home and Business Premium with Microsoft 365 Services

  • Office Professional with Microsoft 365 Services

An error code of 2020 or 2022 is returned, and this indicates a problem in redeeming the Office subscription offer by using the Microsoft account credentials that were provided.

Cause

This problem occurs when the Microsoft account in question can't redeem the Office offer. Potential issues with the Microsoft account might be associated with the validity or active state of the account. Specifically, you may be unable to redeem the offer because of conversion and redemption restrictions.

Resolution

To resolve this problem, check whether any errors are associated with your Office account. Do this by going to your Microsoft account, Payment & billing page and checking for any errors that might occur when you try to sign in. You are permitted only one Office subscription per Microsoft account.

To troubleshoot Microsoft account issues, go to the Microsoft account troubleshooting page. The account may be blocked or suspended, and this prevents you from redeeming the Office offer that's associated with it.

If there is an issue that can't be resolved with the Microsoft account that you have provided, you can create a new account or use another existing Microsoft account to redeem the Office offer. Remember which Microsoft account that you use to redeem your Office offer. This is important because you will have to sign in when you access your Office account in order to provision some of the additional services and to access links for reinstalling Office in case of a Windows reset on your device.

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