Symptoms
When you back up files using Windows Backup on a computer that is running Windows 7, the backup fails and you receive the following error message:
0x81000015
Windows Backup could not create a zip file. This could be because the drive that Windows is installed on does not have enough space or it could be a temporary error. Make sure you have at least <size> MB of free space and try again.This problem occurs if you have one of the following third-party software programs installed on the computer:
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Carbonite backup utility
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IDrive applications
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StuffIt
Note This problem may also occur if you have installed some other third-party software programs that monitor .zip files.
Cause
This problem is caused because of conflicts between Windows Backup and third-party software programs that are associated with .zip files.
Workaround
To work around this problem, use one of the following workarounds before you run Windows Backup:
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If you have Carbonite backup utility installed, disable the utility.
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If you have IDrive applications installed, disable the applications.
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If you have StuffIt installed, remove .zip associations from StuffIt.
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If you are running other third-party software programs that are associated with .zip file, disable the programs.
Note You can re-enable the third-party software after the backup is completed.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.