Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

This issue occurs when you apply a static route in a Microsoft Lync Server 2013 environment.

Cause

This issue occurs because the in-memory-only route information is lost on a Lync Server 2013 Front End server.

Resolution

To fix this issue, install the January 2017 cumulative update 5.0.8308.984 for Lync Server 2013, Front End Server and Edge Server.

More Information

The issue should typically occur during service startup. The best workaround to use until the January cumulative update can be installed, is to test the static route right after the startup of the service and restart the service if the static route doesn't work.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×