Symptoms
Consider the following scenario:
-
You deploy the Group Call Pickup feature in a Microsoft Lync Server 2013 environment.
-
A user (user A) calls a Call Pickup group by using a Lync Phone Edition device in the environment. For example, user A uses a Lync Phone Edition for Polycom device.
-
Another user (user B) answers the call by dialing the Group Call Pickup number in Lync 2013.
In this scenario, user B can hear the voice of user A. However, user A cannot hear the voice of user B.
Cause
This issue occurs because the Lync Phone Edition device does not support the Siren codec. Therefore, the Lync Phone Edition device cannot recognize voice data in Lync 2013.
Resolution
To resolve this issue, install one of the following cumulative updates:
Lync Phone Edition for Aastra 6721ip and Aastra 6725ip
2902800 Description of the update for Lync Phone Edition for Aastra 6721ip and Aastra 6725ip: October 2013
Lync Phone Edition for HP 4110 and HP 4120
2902803 Description of the update for Lync Phone Edition for HP 4110 and HP 4120: October 2013
Lync 2010 Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000
2902805 Description of the update for Lync 2010 Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000: October 2013
More Information
For more information about how to deploy the Group Call Pickup feature, go to the following Microsoft website: