R packages depend on the version of R you are running and newer versions of R typically require new package binaries(installers). To avoid package incompatibility problems we recommend installing R packages from within Revolution R Enterprise rather than downloading packages from CRAN. 

Revolution R is based on a stable version of the core R language. We typically incorporate *.1 or *.2 releases of core R into our releases. So we base Revolution R for example on R 2.15.3 or 3.0.2. Releases of Revolution R Enterprise will typically incorporate a version of R that is 3-6 months behind the latest version available on CRAN.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×