Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • Multiple Microsoft Exchange users have full access to a shared mailbox in one of the following environments:

    • Microsoft Exchange Server 2016

    • Microsoft Exchange Server 2013 environment that has Cumulative Update 3 or a later version of update installed

  • One of the users logs on to the mailbox to create a meeting that has a resource.

In this scenario, other users can change meeting information in Microsoft Outlook, such as the scheduled time and the attendees list. However, the resource doesn't update the information.

Cause

This behavior occurs because protections were added in Exchange Server Cumulative Update 3 to prevent meeting hijacks. Therefore, the resource mailbox doesn't process requests from other users. Only the user who originates the meeting can change the meeting information in Outlook and have it auto-processed by the resource.

Workaround

To work around this behavior, have the meeting originator makes the change in the shared mailbox. Or, use Outlook Web App or Outlook on the web for all users to connect to the shared mailbox.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×