Error code BOOTSTRAPPER_PREREQ-office_version when installing Office

When installing Office on a computer running Windows 10 S you may get one of the following error codes when trying to install a build older than 1902.

31-BOOTSTRAPPER_PREREQ-office_version

29-BOOTSTRAPPER_PREREQ-office_version

To fix this, switch out of S mode or try installing a newer build of Office.

Switch out of S mode

Follow the instructions in Switching out of S mode in Windows 10 and then try installing Office again. This will allow you to install an older build of Office.

Install a newer build of Office

See Download and install or reinstall Microsoft 365 or Office 2019 on a PC or Mac. Following these steps should help you install the latest build.

Note: For admins only   To see which update channels Version 1902 or later is available in, see Update history for Office.

Get support
Contact us
Expand your Office skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×