To print the data used to create a chart, do one of the following:

  • If you are working with a line, area, column, radar, or bar chart, add a data table to the chart. On the Chart menu, click Chart Options, and then click the Show data table check box on the Data Table tab.

  • Copy the data from the datasheet into the program where you inserted the chart, for example, a Microsoft Word document or a Microsoft PowerPoint presentation. Click View Datasheet Button imageto switch to the datasheet, and then select the cells you want to copy. In Microsoft Graph, click Copy Button image, switch to the other program, and then click Paste on the program's Edit menu.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×