Symptoms

When you run Shared Line Appearance (SLA) related cmdlets (such as Get-CsSlaConfiguration) more than 20 times in a Microsoft Skype for Business Server 2015 environment, the cmdlets don't work. Additionally, you receive the following error message:

Endpoint failed to login

Cause

This issue occurs because you don't log off from the endpoint.

Resolution

To fix this issue, install the March 2016 cumulative update 6.0.9319.235 for Skype for Business Server 2015, core components.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×