Applies To
Office 2013 SP1 21Vianet Office 365

Symptoms

Consider the following scenario:

  • You are a customer of Microsoft Office 365 operated by 21Vianet.

  • You successfully sign into the Lync service.

In this scenario, some users are repeatedly prompted to enter Exchange credentials. 

Cause

This issue occurs because the Lync client does not properly obtain the federated partner in certain authentication paths in Office 365 operated by 21Vianet.    

Resolution

This issue has been fixed in the April 2014 update of the Lync client.   

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.