Symptoms
Consider the following scenario:
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The Conference Auto Attendant (CAA) service is deployed in a Microsoft Lync Server 2010 or Lync Server 2013 environment.
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More than one conference is scheduled at the same time.
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Multiple users dial in to CAA, and then join a public switched telephone network (PSTN) call of different conferences as a leader at the same time.
In this scenario, the internal thread of the CAA service crashes. Additionally, at least one user is disconnected from the conference and hears nothing.
Cause
This issue occurs because the CAA service does not have a lock or other synchronization mechanism to deal with concurrent calls.
Resolution
To resolve this issue, install one of the following updates: