Symptoms

Assume that you log on to Microsoft Outlook Web App in Windows Internet Explorer 9 in a Microsoft Exchange Server 2013 environment. When you frequently refresh Internet Explorer 9, the memory usage of Internet Explorer 9 increases quickly. Then, Internet Explorer 9 freezes.

Note This issue does not occur in later versions of Internet Explorer or in an Exchange Server 2010 environment.

Cause

This issue occurs because a memory leak occurs in Outlook Web App when you use Internet Explorer 9.

Resolution

To resolve this issue, install the following cumulative update:

2892464 Description of Cumulative Update 3 for Exchange Server 2013

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×