Symptoms

When you try to upgrade to Windows 11, you might encounter an upgrade compatibility hold and receive the following message: 

  • Your PC requires the latest version of this app. Click Learn More for information on how to update this app.

StartlsBack++

Cause

Compatibility issues between some Start replacement apps and Windows 11 might occur during the upgrade. Some examples of affected apps are StartIsBack++ and Stardock Start10.

To safeguard your upgrade experience, we have applied a compatibility hold on these devices from installing or being offered Windows 11.

Workaround

To mitigate the safeguard, you have to uninstall any Start replacement apps or install a compatible version that is designed to run in Windows 11.

Next Steps

If you have an affected Start replacement app installed, you have to uninstall it or update to a compatible version before you will be able to upgrade to Windows 11. After you have done this, you should be able to upgrade to Windows 11. Please note, if there are no other safeguards that affect your device, it can take up to 48 hours before the upgrade to Windows 11 is offered. ​

Note We recommend that you do not try to manually update by using the Update now button or the Media Creation Tool until this issue is resolved.

References

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. We make no warranty, implied or otherwise, about the performance or reliability of these products.

We provide third-party contact information to help you find technical support. This contact information may change without notice. We do not guarantee the accuracy of this third-party contact information.

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