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Symptoms

All transfers fail using the Lync client in the following scenarios:

  • The Lync user receives a Direct Inward Dialing (DID) call from the PSTN

  • The Lync user is a Response Group Service (RGS) agent that receives a call routed from the PSTN

The Lync client will return the following error notification to the user:

Cannot complete the transfer

Clicking on the error notification’s link will provide information that is specific to the error response in the Lync error dialog:

Cannot complete the transfer

The text in this message will reflect the type of error response that is provided by the IP gateway

Cause

  • The Lync Server Global, Site, or Pool Trunk Configuration policy has the Enable refer support option enabled

  • The IP gateway that is deployed locally or the IP gateway that is deployed by the Internet Service Provider’s (ISP) SIP trunk service does not support the use of the SIP REFER method

Resolution

Perform the following steps from the Lync Server Control Panel:

  1. Choose the Voice Routing menu item from the Lync Server Control Panel menu

  2. On the Voice Routing menu click on Trunk Configuration

  3. Select the Lync Server Global, Site, or Pool Trunk Configuration policy that requires the update

  4. Use the Edit drop down menu to choose the Edit details… menu option

  5. Remove the check mark from the, Enable refer support option, and then click OK

  6. Use the Commit drop down menu to invoke the Commit all option

Note The Trunk Configuration updates described above may take a few minutes to take effect


More Information

For more detailed information see the Microsoft Lync Server deployment documentation:


Enabling Media Bypass
http://technet.microsoft.com/en-us/library/gg182552.aspx

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