Applies ToExchange Server 2010 Standard Exchange Server 2010 Enterprise

Symptoms

Consider the following scenario:

  • An administrator creates a public folder for an organizational forms library in a Microsoft Exchange Server 2010 environment.

  • A user publishes a form to the organizational forms library.

  • A user tries to sync their Microsoft Outlook Cached Mode profile with the Exchange server.

In this scenario, synchronization partially fails. Additionally, an event that resembles the following is logged in the Sync Issues folder:

Time Synchronizer Version Version NumberTime Synchronizing Mailbox MailboxTime Synchronizing HierarchyTime Synchronizing FormsTime Downloading from server ServerTime Error synchronizing folderTime [80004005-501-4B9-560]Time The client operation failed.Time Microsoft Exchange Information StoreTime For more information on this failure, click the URL below:TimeURLTime Done

Note This issue affects all users in the organization, including users who do not use organizational forms.

Cause

The issue occurs because the Outlook client requests more properties than the database actually contains for the folder. When the RPCClientAccess service requests data from the store, the service finds that certain properties are missing, throws an exception, and then stops synchronizing the folder.

Resolution

To resolve this issue, install the following update rollup:

2685289 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 2

More Information

For more information about how to create an organizational forms library, go to the following Microsoft website:

How to create an organizational forms library

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.