Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Assume that you use both an IP telephone and a computer to sign in to Microsoft Lync 2010. After you sign in to Lync 2010, the IP telephone restarts unexpectedly. The IP telephone also experiences a memory leak issue.

Cause

This issue occurs because the data in the endpoint cache of the IP telephone and the computer is out of sync. When the data is out of sync, the IP telephone receives many SUBSCRIBE messages that follow BENOTIFY events. Therefore, the IP telephone runs out of memory and restarts.

Resolution

To resolve this issue, install the following cumulative update:

2630294 Description of the update package for Lync 2010: October 2011
Important The IP telephone restarts because of the misbehavior of other clients in the organization. Therefore, you must apply this update on all the Lync 2010 clients in your organization. Otherwise, the update will not take effect.

A new client policy, EnableAbsContactcardPublicationThrottling, is introduced with this update. When this policy is set to true, no more than three publications to the ABS contactcard category are allowed in a 24-hour period. When this policy is set to false or is not set, there is no change in behavior. The policy is described in the following Microsoft TechNet article:

http://technet.microsoft.com/en-us/library/gg399046.aspx

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×