Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

All printer sessions that are configured for the SNA Print service stop printing jobs when an issue occurs that affects one of the printer sessions.

Cause

This problem occurs because a call to the Windows printing system is not returned. This blocks all printer sessions.

Resolution

This update is included in the following cumulative updates for Host Integration Server:

Cumulative Update 2 for Host Integration Server 2016

Cumulative Update 4 for Host Integration Server 2013

Note The update does not fix this problem. However, it does log diagnostic information to the event log to help identify the session that is experiencing the problem. This lets the administrator disable that print session and lets the remaining sessions return to typical operations while the cause of the issue is investigated.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×