Error when you try to connect to Exchange Online by using an SMTP client

Original KB number:   3009995

Symptoms

When you try to connect to Microsoft Exchange Online by using a Simple Mail Transfer Protocol (SMTP) client, you receive an error message that states that the Exchange Online server is unknown, cannot be located, or is configured incorrectly.

The text of the error message varies, depending on the kind of client or connection that's used. Here's one example of an error message that you may receive:

Sending of message failed.
An error occurred sending mail: <SMTPLocation>.outlook.com is unknown. The server may be incorrectly configured. Please verify that your SMTP server settings are correct and try again.

Cause

This issue may occur if the SMTP client tries to connect to one of the following regional Exchange Online SMTP servers:

  • smtp-apacnorth.outlook.com
  • smtp-apacsouth.outlook.com
  • smtp-emea.outlook.com
  • smtp-emeacenter.outlook.com
  • smtp-emeacentral.outlook.com
  • smtp-emeaeast.outlook.com
  • smtp-emeasouth.outlook.com
  • smtp-emeawest.outlook.com
  • smtp-latam.outlook.com
  • smtp-nameast.outlook.com
  • smtp-namnorth.outlook.com
  • smtp-namsouth.outlook.com
  • smtp-namwest.outlook.com
  • smtp-unisa.outlook.com

Resolution

Make sure that SMTP clients connect to smtp.outlook.com instead of one of the regional SMTP addresses. For more information, see the following webpages:

More information

The regional SMTP endpoints were used in earlier versions of Exchange Online. They are replaced by the smtp.outlook.com endpoint in the current version of Exchange Online.

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