Symptoms
When you open a Microsoft Access web database in a SharePoint site, you receive the following warning message:
Your local machine time zone does not match your current SharePoint regional setting. Operations involving dates will not work correctly
Cause
This problem occurs because a different time zone is used in the regional settings of Windows and the SharePoint server.
Resolution
To resolve this problem, follow these steps.
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Apply the latest updates for Windows and for the SharePoint server. To do this, follow these steps:
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In Windows, run Windows Update to obtain the latest updates.
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On the SharePoint server, run Windows Update to obtain the latest updates for Windows Server and for the SharePoint server.
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Identify the time zone setting in the SharePoint site to which the Access web database is published. To do this, follow these steps:
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At the top of the SharePoint site, click the arrow next to Welcome <User name>, and then click My Settings.
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On the User Information page, click My Regional Settings.
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In the Follow Web Settings section of the Regional Settings page, make sure that the Always follow web settings check box is selected.
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Check the Time Zone setting.
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Set Windows and the SharePoint server to the same time zone. To do this, follow these steps:
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Click Start, click Control Panel, and then open the Date and Time item.
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In the Date and Time item, click Change time zone, and then select the time zone that is used by the SharePoint site.
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