Agregar o quitar un fondo de hoja

Se aplica a
Excel para Microsoft 365 Excel 2024 Excel 2021

En Microsoft Excel, puede usar una imagen como fondo de hoja solo para fines de visualización. El fondo de una hoja no se imprime y Excel no lo conserva en una hoja de cálculo individual o en un elemento que se guarda como una página web.

Dado que el fondo de una hoja no se imprime, no se puede usar como marca de agua. Sin embargo, puede imitar una marca de agua que se imprime insertando un gráfico en un encabezado o pie de página.

Agregar un fondo de hoja

  1. Seleccione la hoja de cálculo que desea mostrar con un fondo de hoja. Asegúrese de seleccionar solo una hoja de cálculo.
  2. En la pestaña Diseño de página , en el grupo Configurar página , seleccione Fondo.
    Captura de pantalla que muestra el grupo Configurar página.
  3. Seleccione la imagen que desea usar para el fondo de la hoja y luego haga clic en Insertar.
    Excel repite la imagen seleccionada para rellenar la hoja.
  • Para mejorar la legibilidad, oculte las líneas de cuadrícula de las celdas y aplique sombreado de color sólido a las celdas que contienen datos.
  • Excel guarda un fondo de hoja con los datos de la hoja de cálculo al guardar el libro.

Para usar un color sólido como fondo de hoja, aplique sombreado de celdas a todas las celdas de la hoja de cálculo.

Quitar el fondo de una hoja

  1. Seleccione la hoja de cálculo que muestra un fondo de hoja. Asegúrese de seleccionar solo una hoja de cálculo.
  2. En la pestaña Diseño de página , en el grupo Configurar página , seleccione Eliminar fondo.
    Captura de pantalla que muestra el grupo Configurar página.
    La opción Eliminar fondo solo está disponible cuando una hoja de cálculo tiene un fondo de hoja.

Imitar una marca de agua en Excel

Excel no tiene una función de marca de agua integrada. Sin embargo, puede imitar una marca de agua de dos maneras:

Puede mostrar información de marca de agua en cada página impresa. Por ejemplo, para indicar que los datos de la hoja de cálculo son confidenciales o una copia de borrador, inserte una imagen que contenga la información de la marca de agua en un encabezado o pie de página. Esa imagen aparece detrás de los datos de la hoja de cálculo, empezando por la parte superior o inferior de cada página. También puede cambiar el tamaño o la escala de la imagen para rellenar toda la página.

También puede usar WordArt sobre los datos de la hoja de cálculo para indicar que los datos son confidenciales o una copia de borrador.

  1. En un programa de dibujo, como Paintbrush, cree una imagen que desee utilizar como marca de agua.
  2. En Excel, seleccione la hoja de cálculo que desea mostrar con la marca de agua. Asegúrese de que solo una hoja de cálculo esté seleccionada.
  3. En la pestaña Insertar , en el grupo Texto , haga clic en Encabezado & pie de página.
    Captura de pantalla que muestra el grupo Texto.
  4. En Encabezado, haga clic en el cuadro de selección de encabezado izquierdo, central o derecho.
  5. En la pestaña Encabezado & pie de página , en el grupo Elementos de encabezado & pie de página , seleccione Captura de pantalla de imagenque muestra el botón Imagen. y, después, busque la imagen que desea insertar.
    Captura de pantalla que muestra los elementos de encabezado y pie de página.
  6. Haga doble clic en la imagen y aparecerá &[Imagen] en el cuadro de selección de encabezado.
  7. Haga clic en la hoja de cálculo. La imagen seleccionada aparece en lugar de &[Imagen].
  8. Para cambiar o ajustar el tamaño de la imagen, seleccione el cuadro de selección del encabezado que contiene la imagen. En el grupo Elementos de encabezado & pie de página , seleccione Formato de imagen. Luego, en el cuadro de diálogo Formato de imagen , seleccione las opciones que desee en la pestaña Tamaño .
  • Los cambios en la imagen o el formato de imagen surten efecto inmediatamente y no se pueden deshacer.
  • Para agregar un espacio en blanco encima o debajo de una imagen, en el cuadro de selección del encabezado que contiene la imagen, haga clic antes o después de&[Imagen] y, a continuación, presione Entrar para iniciar una nueva línea.
  • Para reemplazar una imagen en el cuadro de sección de encabezado que contiene la imagen, seleccione &[Imagen], seleccione Imagen y, después, haga clic en Reemplazar.
  • Antes de imprimir, asegúrese de que el margen del encabezado o pie de página tenga suficiente espacio para el encabezado o pie de página personalizado.
  • Para eliminar una imagen en el cuadro de sección del encabezado que contiene la imagen, seleccione &[Imagen], presione Eliminar y, después, haga clic en la hoja de cálculo.
  • Para cambiar de la vista Diseño de página a la vista Normal, seleccione cualquier celda, seleccione la pestaña Vista y, a continuación, en el grupo Vistas de libro , seleccione Normal.

Usar WordArt para imitar una marca de agua

  1. Haga clic en la ubicación de la hoja de cálculo en la que desea mostrar la marca de agua.

  2. En el grupo Texto de la pestaña Insertar, haga clic en WordArt.
    Captura de pantalla que muestra el grupo Texto.

  3. Seleccione el estilo de WordArt que quiera usar.
    Por ejemplo, use Relleno - Blanco, Sombra paralela, Relleno - Texto 1, Sombra interior o Relleno - Blanco, bisel mate cálido.

  4. Escriba el texto que desee utilizar para la marca de agua.

  5. Para cambiar el tamaño del WordArt, haga lo siguiente:

    1. Haga clic en el WordArt.
    2. En la pestaña Formato de forma , en el grupo Tamaño , escriba el tamaño que quiera en los cuadros Alto de forma y Ancho de forma . Este paso solo cambia el tamaño del cuadro que contiene el WordArt.
      También puede arrastrar los controladores de tamaño en el WordArt al tamaño que desee.
    3. Seleccione el texto dentro del WordArt. En la pestaña Inicio , en el grupo Fuente , seleccione el tamaño que desee en el cuadro Tamaño de fuente .
      Captura de pantalla que muestra el grupo Fuente.
  6. Para agregar transparencia y ver más datos de la hoja de cálculo debajo del WordArt, haga lo siguiente:

    1. Haga clic con el botón derecho en el WordArt y haga clic en Formato de forma.
    2. En la categoría Relleno, seleccione Relleno sólido en Relleno.
    3. Arrastre el control deslizante Transparencia hasta el porcentaje de transparencia que desee o escriba el porcentaje en el cuadro Transparencia .
  7. Si desea girar el WordArt, haga lo siguiente:

    1. Seleccione el WordArt.
    2. En la pestaña Formato de forma , en el grupo Organizar , seleccione Girar.
      Captura de pantalla que muestra el grupo Organizar.
    3. Seleccione Más opciones de rotación.
    4. En la pestaña Tamaño , en el cuadro Giro , especifique el grado de giro que desee.
    5. Seleccione Cerrar.
      También puede arrastrar el controlador de giro en la dirección en la que desea girar el WordArt.

Nota

No puede usar WordArt en un encabezado o pie de página para mostrarlo en segundo plano. Sin embargo, si crea el WordArt en una hoja de cálculo vacía que no muestra líneas de división (en la pestaña Vista , en el grupo Mostrar , desactive la casilla Líneas de cuadrícula ), puede presionar la tecla Imprimir pantalla para capturar el WordArt y, a continuación, pegar el WordArt capturado en un programa de dibujo. Después, puede insertar la imagen que creó en el programa de dibujo en un encabezado y pie de página, como se describe en Usar una imagen en un encabezado o pie de página para imitar una marca de agua.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community u obtener soporte técnico en Comunidades.