- Haga clic con el botón derecho en la celda y seleccione Nuevo comentario.
- Escriba su comentario. Puede @mention que alguien les dirija el comentario: esto les envía una notificación por correo electrónico del comentario.
- Seleccione el botón Publicar (o presione Ctrl+Entrar).
- Si otras personas tienen algo para agregar, pueden hacer clic derecho en la celda y elegir Responder al comentario.
- Si necesita modificar un comentario encadenado, sitúe el cursor sobre la celda. Después, coloque el cursor sobre el texto del comentario y seleccione Editar. Solo puede editar los comentarios que ha creado.
- Si necesita eliminar un comentario encadenado, haga clic con el botón derecho en la celda y seleccione Eliminar comentario.
- Si necesita eliminar una respuesta, sitúe el cursor sobre la celda. Después, sitúe el cursor sobre el texto de respuesta y seleccione Eliminar.
- Si se completa un hilo de comentarios, puede marcarlo como Resuelto: coloque el cursor sobre la celda y, a continuación, seleccione Más ...>Resolver subproceso. El comentario seguirá siendo visible, pero no se pueden hacer más adiciones a menos que se vuelva a abrir. Cualquier persona que tenga acceso de escritura a un libro puede resolver o reabrir comentarios.
Insertar notas simples con fines de anotación
Las notas no tienen un cuadro de respuesta. Sirven para agregar anotaciones o avisos en las celdas. Si no necesita tener una discusión sobre los datos, use una nota.
- Haga clic con el botón derecho en la celda y después haga clic en Nueva nota (o presione Mayús+F2).
- Escriba el texto de anotación.
- Haga clic fuera de la celda.
Si necesita editar la nota, haga clic con el botón derecho en la celda y, a continuación, haga clic en Editar nota.
Si necesita eliminar la nota, haga clic con el botón derecho en la celda y elija Eliminar nota.
El panel de tareas Comentarios muestra todos los comentarios de la hoja de cálculo actual y le permite navegar a otras hojas de cálculo para revisarlos también.
- Seleccione la primera hoja de cálculo que contenga comentarios y, a continuación, en la cinta de opciones, junto al menú Edición , seleccione Comentarios.
- Revise los comentarios enumerados. Seleccione un comentario para ver la celda que lo contiene y para realizar cambios en el comentario.
- Después de revisar todos los comentarios de la hoja, en la parte inferior de la lista, seleccione Ver más comentarios para ver el siguiente comentario en otra hoja de cálculo.
- Cuando haya revisado el último conjunto de comentarios, puede volver al punto de partida: en la parte inferior de la lista, seleccione Volver al primer comentario.
En Excel para Excel para Microsoft 365, puede elegir entre dos tipos de comentarios: comentarios y notas. Para obtener más información, vea la diferencia entre comentarios y notas encadenados.
- Seleccione la celda o celdas que contienen los comentarios que desea copiar.
-
Presione Ctrl+C.
- En la pestaña Inicio , seleccione la flecha situada debajo de Pegar y después seleccione Pegado especial.
- En el cuadro de diálogo Pegado especial , en Pegar, seleccione Comentarios y luego Aceptar.
- Para cancelar el borde de movimiento, seleccione otra celda o presione Esc.
Nota
- No presione Entrar después de hacer clic en Aceptar. Si lo hace, copiará el contenido de la celda en el área de pegado además del comentario.
- Los comentarios copiados reemplazarán a los comentarios existentes en el área de destino.
Mostrar u ocultar indicadores
De forma predeterminada, Excel muestra un indicador cuando una celda contiene un comentario o una nota. Puede controlar cómo Excel muestra los comentarios e indicadores en las celdas cambiando la configuración predeterminada para mostrar u ocultar siempre los comentarios o notas.
Seleccione la pestaña Archivo, luego seleccione Opciones.
En la categoría Avanzadas, debajo de Mostrar siga uno de estos procedimientos:
- Para ocultar tanto los comentarios como los indicadores en el libro, en Para las celdas con comentarios, mostrar: seleccione Sin comentarios, notas o indicadores.
- Para mostrar indicadores pero mostrar comentarios solo cuando se sitúa el puntero sobre sus celdas, en Para celdas con comentarios, mostrar: seleccione Solo indicadores y comentarios y notas al mantener el puntero.
- Para mostrar siempre tanto los comentarios como los indicadores, en Para las celdas con comentarios, mostrar: seleccione Indicadores y notas, y comentarios al mantener el puntero.
Cambiar el nombre predeterminado que se muestra
Excel etiqueta cada comentario con el nombre de la persona que ha iniciado sesión actualmente con su cuenta. Esto no se puede cambiar escribiendo sobre ello. Sin embargo, las notas son diferentes. Excel etiqueta las notas con el nombre que se especifica en el cuadro de diálogo Opciones. El procedimiento siguiente explica cómo cambiar el nombre que aparece en las notas, no en los comentarios encadenados.
Haga clic en la pestaña Archivo y, a continuación, en Opciones.
En la categoría General, debajo de Personalizar la copia de Microsoft Office, escriba un nombre en el cuadro Nombre de usuario.
Nota
Si el cuadro Nombre de usuario está vacío, Excel establecerá automáticamente su nombre de usuario como el valor del cuadro Nombre de usuario y utilizará ese nombre para la etiqueta.
Vea también
Imprimir los comentarios y notas en Excel
La diferencia entre comentarios y notas encadenados
Qué hacer si le faltan Nuevo comentario y Nueva nota en el menú contextual de Excel
- Haga clic con el botón derecho en la celda y seleccione Nuevo comentario.
- Escriba su comentario.
- Selecciona el botón Publicar (o presiona ⌘+Enter).
- Si otras personas tienen algo para agregar, pueden hacer clic derecho en la celda y elegir Responder al comentario.
- Si necesita editar un comentario o una respuesta encadenada, coloque el cursor sobre la celda. A continuación, coloque el cursor sobre el texto del comentario y seleccione Más ...>Editar comentario. Solo puede editar los comentarios que ha creado.
- Si necesita eliminar un comentario encadenado, haga clic con el botón derecho en la celda y seleccione Eliminar comentario.
- Si necesita eliminar una respuesta, sitúe el cursor sobre la celda. Después, coloque el cursor sobre el texto de la respuesta y seleccione Más...>Eliminar comentario.
- Si se completa un hilo de comentarios, puede marcarlo como Resuelto: sitúe el cursor sobre la celda y seleccione Más ...>Resolver subproceso. El comentario seguirá siendo visible, pero no se pueden hacer más adiciones a menos que se vuelva a abrir. Cualquier persona que tenga acceso de escritura a un libro puede resolver o reabrir comentarios.
Insertar notas simples con fines de anotación
Las notas no tienen un cuadro de respuesta. Sirven para agregar anotaciones o avisos en las celdas. Si no necesita tener una discusión sobre los datos, use una nota.
- Haga clic con el botón derecho en la celda y seleccione Nueva nota (o pulse Mayús+F2).
- Escriba el texto de anotación.
- Haga clic fuera de la celda.
Si necesita editar la nota, haga clic con el botón derecho en la celda y seleccione Editar nota.
Si necesita eliminar la nota, haga clic con el botón derecho en la celda y elija Eliminar nota.
- Seleccione la celda o celdas que contienen los comentarios que desea copiar.
- Presiona ⌘+C.
- En la pestaña Inicio , seleccione la flecha Pegar y, a continuación, seleccione Pegado especial.
- En el cuadro de diálogo Pegado especial , en Pegar, seleccione Comentarios y notas y, después, Aceptar.
- Para cancelar el borde de movimiento, seleccione otra celda o presione Esc.
Nota
Los comentarios copiados reemplazarán a los comentarios existentes en el área de destino.
Mostrar u ocultar indicadores
De forma predeterminada, Excel para Mac muestra un indicador cuando una celda contiene un comentario o una nota. Puede cambiar la configuración predeterminada para controlar la forma en que Excel muestra los comentarios e indicadores en las celdas y especificar si desea mostrar u ocultar los comentarios en todo momento.
Seleccione lavistaPreferencias> de Excel> (en Creación).
En el cuadro de diálogo Ver en Para comentarios mostrar, siga uno de estos procedimientos:
- Para ocultar tanto los comentarios como los indicadores en el libro, seleccione Sin comentarios o indicadores.
- Para mostrar indicadores pero mostrar comentarios solo cuando sitúe el puntero sobre sus celdas, seleccione Solo indicadores y comentarios al pasar el ratón.
- Para mostrar siempre tanto los comentarios como los indicadores, seleccione Comentarios e indicadores.
Cambiar el nombre predeterminado que se muestra
Excel etiqueta cada comentario encadenado con el nombre de la persona que haya iniciado sesión en su cuenta en ese momento. Esto no se puede cambiar escribiendo sobre ello. Sin embargo, las notas son diferentes. Excel etiqueta las notas con el nombre que se especifica en el cuadro de diálogo Opciones. El procedimiento siguiente explica cómo cambiar el nombre que aparece en las notas, no en los comentarios encadenados.
Haga clic en Preferenciasgeneralesde>Excel>.
En el cuadro de diálogo General , en Personalizar, escriba un nombre en el cuadro Nombre de usuario .
Nota
Si el cuadro Nombre de usuario está vacío, Excel establecerá automáticamente su nombre de usuario como el valor del cuadro Nombre de usuario y utilizará ese nombre para la etiqueta.
El panel de tareas Comentarios muestra todos los comentarios de la hoja de cálculo actual y le permite navegar a otras hojas de cálculo para revisarlos también.
- Seleccione la primera hoja de cálculo que contenga comentarios y, después, en la cinta de opciones, junto al menú Compartir , seleccione Comentarios.
- Revise los comentarios enumerados. Seleccione un comentario para resaltar la celda que lo contiene y para realizar cambios en el comentario.
- Después de revisar todos los comentarios de la hoja, en la parte inferior de la lista, seleccione Ver más comentarios para ver el siguiente comentario en otra hoja de cálculo.
- Cuando haya revisado el último conjunto de comentarios, puede volver al punto de partida: en la parte inferior de la lista, seleccione Volver al primer comentario.
Vea también
Imprimir los comentarios y notas en Excel
Qué hacer si le faltan Nuevo comentario y Nueva nota en el menú contextual de Excel
- Haga clic con el botón derecho en la celda y seleccione Nuevo comentario.
- Escriba su comentario. Puede @mention que alguien les dirija el comentario: esto les envía una notificación por correo electrónico del comentario.
- Seleccione el botón Publicar comentario (o presione Ctrl+Enter).
- Si otros usuarios tienen algo que agregar, pueden hacer clic con el botón derecho en la celda y elegir Nueva respuesta.
- Si necesita modificar un comentario encadenado, sitúe el cursor sobre la celda. A continuación, seleccione el comentario, seleccione el menú Más acciones de la conversación y seleccione Editar comentario. Solo puede editar los comentarios que ha creado.
- Si necesita eliminar un comentario encadenado, haga clic con el botón derecho en la celda y seleccione Eliminar comentario.
- Si necesita eliminar una respuesta, sitúe el cursor sobre la celda. Después, sitúe el cursor sobre el texto de respuesta y seleccione Eliminar.
- Si se completa un hilo de comentarios, puede marcarlo como Resuelto: sitúe el cursor sobre la celda y, a continuación, haga clic en Más acciones> de hiloResolver subproceso. El comentario seguirá siendo visible, pero no se pueden hacer más adiciones a menos que se vuelva a abrir. Cualquier persona que tenga acceso de escritura a un libro puede resolver o reabrir comentarios.
Insertar notas simples con fines de anotación
- Haga clic con el botón derecho en la celda y seleccione Nueva nota (o pulse Mayús+F2).
- Escriba el texto de anotación.
- Seleccionar otra celda.
Si necesita editar la nota, haga clic con el botón derecho en la celda y seleccione Notas>para editar nota.
Si necesita eliminar la nota, haga clic con el botón derecho en la celda y elija Eliminar nota.
En Excel para Excel para Microsoft 365, puede elegir entre dos tipos de comentarios: comentarios y notas. Para obtener más información, consulte el artículo La diferencia entre comentarios y notas encadenados.
Nota
Al copiar y pegar comentarios encadenados en otras celdas, Excel para la Web también pegará los valores de la celda.
- Seleccione la celda o celdas que contienen los comentarios que desea copiar.
-
Presione Ctrl+C.
- Seleccione las celdas vacías y presione Ctrl+V.
Nota
Los comentarios copiados reemplazarán a los comentarios existentes en el área de destino.
El panel de tareas Comentarios muestra todos los comentarios de la hoja de cálculo actual y le permite navegar a otras hojas de cálculo para revisarlos también.
- Seleccione la primera hoja de cálculo que contenga comentarios y, a continuación, en la cinta de opciones, junto al menú Edición , seleccione Comentarios.
- Revise los comentarios enumerados. Seleccione un comentario para ver la celda que lo contiene y para realizar cambios en el comentario.
- Después de revisar todos los comentarios de la hoja, en la parte inferior de la lista, seleccione Ver más comentarios para ver el siguiente comentario en otra hoja de cálculo.
- Cuando haya revisado el último conjunto de comentarios, puede volver al punto de partida: en la parte inferior de la lista, seleccione Volver al primer comentario.
- En un libro de Excel, pulse en la hoja de cálculo.
- Pulse Revisar.
- Pulse Comentario.
- Escriba un comentario y pulse el botón Publicar.
- Para responder a un comentario, pulse la celda que tenga el comentario y, después, el icono de comentario de color púrpura que aparece sobre este. En el cuadro de texto Responder, escriba su respuesta y pulse el botón Publicar.
Asimismo, podrá realizar las siguientes acciones con comentarios encadenados en su tableta Android:
- Para ver un hilo determinado, pulse la celda y, después, pulse el icono de comentario de color púrpura.
- Para ver todos los hilos de una hoja de cálculo, pulse Revisar y, después, Mostrar comentarios.
- Para editar un comentario concreto de un hilo, pulse la celda que tenga el comentario, el icono de comentario de color púrpura que aparece sobre este, el comentario que desee editar y, finalmente, Editar. Modifique el comentario según sea necesario y, a continuación, pulse Guardar. Solo puede editar los comentarios que ha creado.
- Para eliminar un comentario concreto de un hilo, pulse la celda que tenga el comentario, el icono de comentario de color púrpura que aparece sobre este, el comentario que desee eliminar y, finalmente, Eliminar.
- Para eliminar un hilo completo, pulse la celda (que contiene el comentario), pulse el icono de comentario púrpura que aparece encima de ella , pulse ... (icono de puntos suspensivos) junto al primer comentario de la conversación y pulse Eliminar hilo.
- Para resolver un hilo, pulse la celda (que contiene el comentario), pulse el icono de comentario púrpura que aparece encima de ella, pulse ... (icono de puntos suspensivos) junto al primer comentario del hilo y pulse Resolver hilo.
- Pulse el icono Editar
de su teléfono Android.
- Pulse Inicio y luego pulse Revisar.
- Pulse Comentario, escriba un comentario y pulse el botón Publicar.
- Para responder a un comentario, pulse la celda que tenga el comentario y, después, el icono de comentario de color púrpura que aparece sobre este. En el cuadro de texto Responder, escriba su respuesta y pulse el botón Publicar.
Asimismo, podrá realizar las siguientes acciones con comentarios encadenados en su teléfono Android:
- Para ver un hilo determinado, pulse la celda y, después, pulse el icono de comentario de color púrpura.
- Para ver todos los hilos de una hoja de cálculo, pulse Revisar y, después, Mostrar comentarios.
- Para editar un comentario concreto de un hilo, pulse la celda que tenga el comentario, el icono de comentario de color púrpura que aparece sobre este, el comentario que desee editar y, finalmente, Editar. Modifique el comentario según sea necesario y, a continuación, pulse Guardar.
- Para eliminar un comentario concreto de un hilo, pulse la celda que tenga el comentario, el icono de comentario de color púrpura que aparece sobre este, el comentario que desee eliminar y, finalmente, Eliminar.
- Para eliminar un hilo completo, pulse la celda (que contiene el comentario), pulse el icono de comentario púrpura que aparece encima de ella , pulse ... (icono de puntos suspensivos) junto al primer comentario de la conversación y pulse Eliminar hilo.
- Para resolver un hilo, pulse la celda (que contiene el comentario), pulse el icono de comentario púrpura que aparece encima de ella, pulse ... (icono de puntos suspensivos) junto al primer comentario del hilo y pulse Resolver hilo.
- En un libro de Excel, pulse en la hoja de cálculo.
- Pulse Insertar.
- Pulse Comentario.
- Escriba un comentario y pulse el botón Publicar.
- Para responder a un comentario, pulse la celda que tenga el comentario y, después, el icono de comentario de color púrpura que aparece sobre este. En el cuadro de texto Responder, escriba su respuesta y pulse el botón Publicar.
Asimismo, podrá realizar las siguientes acciones con comentarios encadenados en su iPad:
- Para ver un hilo determinado, pulse la celda y, después, pulse el icono de comentario de color púrpura.
- Para ver todos los hilos de una hoja de cálculo, pulse Revisar y, después, Mostrar comentarios.
- Para editar un comentario concreto de un hilo, pulse la celda que tenga el comentario, el icono de comentario de color púrpura que aparece sobre este, el comentario que desee editar y, finalmente, Editar. Modifique el comentario según sea necesario y, a continuación, pulse Guardar. Solo puede editar los comentarios que ha creado.
- Para eliminar un comentario concreto de un hilo, pulse la celda que tenga el comentario, el icono de comentario de color púrpura que aparece sobre este, el comentario que desee eliminar y, finalmente, Eliminar.
- Para eliminar un hilo completo, pulse la celda (que contiene el comentario), pulse el icono de comentario púrpura que aparece encima de ella , pulse ... (icono de puntos suspensivos) junto al primer comentario de la conversación y pulse Eliminar hilo.
Pulsa el icono Editar
de su iPhone.
Pulse Inicio y luego pulse Revisar.
Pulse Comentario, escriba un comentario y pulse el botón Publicar.
Para responder a un comentario, pulse la celda que tenga el comentario y, después, el icono de comentario de color púrpura que aparece sobre este. En el cuadro de texto Responder, escriba su respuesta y pulse el botón Publicar.
Pulse la flecha verde hacia abajo una vez que haya terminado.
Asimismo, podrá realizar las siguientes acciones con comentarios encadenados en su iPhone:
- Para ver un hilo determinado, pulse la celda y, después, pulse el icono de comentario de color púrpura.
- Para ver todos los hilos de una hoja de cálculo, pulse Revisar y, después, Mostrar comentarios.
- Para editar un comentario concreto de un hilo, pulse la celda que tenga el comentario, el icono de comentario de color púrpura que aparece sobre este, el comentario que desee editar y, finalmente, Editar. Modifique el comentario según sea necesario y, a continuación, pulse Guardar. Solo puede editar los comentarios que ha creado.
- Para eliminar un comentario concreto de un hilo, pulse la celda que tenga el comentario, el icono de comentario de color púrpura que aparece sobre este, el comentario que desee eliminar y, finalmente, Eliminar.
- Para eliminar un hilo completo, pulse la celda (que contiene el comentario), pulse el icono de comentario púrpura que aparece encima de ella , pulse ... (icono de puntos suspensivos) junto al primer comentario de la conversación y pulse Eliminar hilo.