Este artículo también se aplica a los siguientes:

  • Microsoft .NET Framework 3.5

Resumen

Esta actualización de seguridad resuelve las siguientes vulnerabilidades:

  • La vulnerabilidad de una "ejecución de código remoto" existe cuando .NET Framework no valida la entrada correctamente. Un atacante que aprovechara esta vulnerabilidad podría tomar el control completo de un sistema afectado. Por lo tanto, un atacante podría instalar programas, ver, modificar o eliminar datos o crear nuevas cuentas que dispongan de todos los derechos de usuario. Aquellos usuarios cuyas cuentas estén configuradas para disponer de menos derechos en el sistema se verían menos afectados que los usuarios con derechos de usuario administrativo. Para explotar la vulnerabilidad, un atacante debería pasar entrada específica a una aplicación a través de métodos susceptibles de .NET Framework. Esta actualización de seguridad soluciona la vulnerabilidad corrigiendo el modo en que .NET Framework valida las entradas. Para obtener más información sobre esta vulnerabilidad, consulte Microsoft Common Vulnerabilities and Exposures CVE-2018-8284. (Vulnerabilidades y exposiciones comunes de Microsoft CVE-2018-8284).

  • La vulnerabilidad de "elevación de privilegios" existe en .NET Framework cuando permite a un atacante elevar el nivel de los derechos de usuario. Para explotar la vulnerabilidad, un atacante primero tendría que obtener acceso al equipo local y, a continuación, ejecutar un programa malintencionado. Esta actualización soluciona la vulnerabilidad corrigiendo el modo en que .NET Framework habilita los objetos COM. Para obtener más información sobre esta vulnerabilidad, consulte Microsoft Common Vulnerabilities and Exposures CVE-2018-8202. (Vulnerabilidades y exposiciones comunes de Microsoft CVE-2018-8202).

  • La vulnerabilidad de "omisión de función de seguridad" existe cuando los componentes de .NET Framework no validan correctamente los certificados. Un atacante podría presentar certificados expirados cuando se le cuestionara. Esta actualización de seguridad se hace cargo de la vulnerabilidad garantizando que los componentes de .NET Framework validen correctamente los certificados. Para obtener más información sobre esta vulnerabilidad, consulte Microsoft Common Vulnerabilities and Exposures CVE-2018-8356. (Vulnerabilidades y exposiciones comunes de Microsoft CVE-2018-8356).

importante

  • Todas las actualizaciones para Windows 8.1 y Windows Server 2012 R2 requieren la instalación de la actualización 2919355. Se recomienda instalar la actualización 2919355 en el equipo con Windows RT 8.1, Windows 8.1 o Windows Server 2012 R2 para recibir actualizaciones en el futuro.

  • Si se instala un paquete de idioma después de esta actualización, habrá que volver a instalar la actualización. Por lo tanto, le recomendamos que instale los paquetes de idioma que necesite antes de instalar esta actualización. Para obtener más información, consulte Add language packs to Windows (Agregar paquetes de idioma a Windows).

Información adicional acerca de esta actualización de seguridad

En los siguientes artículos encontrará información adicional sobre esta actualización de seguridad en relación con versiones concretas del producto.

  • 4338613 Descripción de la actualización de solo seguridad de .NET Framework 3.5 para Windows 8.1 y Server 2012 R2 (KB 4338613)

  • 4338600 Descripción de la actualización de solo seguridad de .NET Framework 4.5.2 para Windows 8.1 y Server 2012 R2 (KB 4338600)

  • 4338605 Descripción de la actualización de solo seguridad de .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1 y 4.7.2 para Windows 8.1 y Server 2012 R2 (KB 4338605)

Problemas conocidos

  • Una vez instalada cualquiera de las actualizaciones de seguridad de .NET Framework de julio de 2018, un componente COM no se puede cargar debido a los siguientes errores: el "acceso está denegado", "la clase no está registrada" o "se produjo un error interno por razones desconocidas". El error de firma más común es el siguiente:

    Tipo de excepción: System.UnauthorizedAccessException

    Mensaje: Acceso denegado. (Excepción de HRESULT: 0x80070005 [E_ACCESSDENIED])

    Para obtener información al respecto, consulte el artículo siguiente en Microsoft Knowledge Base: 

    4345913 Errores de "Acceso denegado" y aplicaciones con activación COM que fallan después de instalar el paquete acumulativo de actualizaciones de calidad y seguridad de .NET Framework de julio de 2018

  • Imagine que ejecuta el agente de monitorización de Azure Active Directory (Azure AD) Connect Health for Sync en un sistema que tiene .NET Framework 4.7.2 o las actualizaciones de julio de 2018 de .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1 o 4.7.2 instaladas. En este escenario, el sistema puede experimentar un rendimiento lento y un alto uso de la CPU.

    Para obtener información al respecto, consulte el artículo siguiente en Microsoft Knowledge Base:

    4457331 Rendimiento lento y alto uso de CPU en el agente de monitorización de Azure AD Connect Health for Sync en un sistema que tenga instalado .NET Framework 4.7.2 o las actualizaciones de julio de 2018 de .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1 o 4.7.2

Cómo obtener ayuda y soporte técnico para esta actualización de seguridad

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×