Llamadas UCMA siguen fallan después de que un servidor Front-End del grupo disminuye durante un tiempo en Skype para Business Server 2019 y 2015

Síntomas

Considere la situación siguiente en un Skype Microsoft para Business Server 2019 o Skype para Business Server 2015 entorno:

  • Tener un Skype para los grupos de negocio Front-End que tiene varios servidores Front-End.

  • Tiene una aplicación de Unified Communications Managed API (UCMA) que se utiliza para la llamada de conferencia, charla, se suscribe y así sucesivamente. Además, ejecuta el grupo de servidores Front-End.

  • Uno Skype para el servidor Front-End de negocio del grupo deja de funcionar.

  • Realizar una llamada mediante la aplicación de UCMA.

En este escenario, la llamada producirá errores.

Causa

Este problema se produce porque la conexión de la aplicación UCMA todavía se establece con el servidor Front-End sin conexión en lugar de otros servidores Front-End disponibles en el grupo.

Resolución

Para corregir este problema, instale las actualizaciones siguientes:

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×