Síntomas
Considere el siguiente escenario en Microsoft Skype empresarial 2016:
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Un usuario está habilitado para la autenticación moderna.
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El cliente de Skype empresarial tiene un mensaje de autenticación moderna abierto cuando el equipo entra en suspensión o hibernación.
En este caso, cuando el equipo se reactiva, el usuario no puede iniciar sesión en Skype empresarial hasta que se reinicie el cliente.
Causa
Antes de que pase a estar en suspensión, Skype empresarial cierra la sesión y cierra todas las ventanas de autenticación pendientes. Se genera un evento en la ventana de solicitud de autenticación moderna durante el cierre de sesión. Sin embargo, mientras el equipo va a estar en modo de suspensión o hibernación, el evento se ha consumido erróneamente y el mensaje no finaliza correctamente.
Resolución
Para solucionar este problema, instale la actualización del 7 de julio de 2020 (KB4484326) para Microsoft Skype empresarial 2016.