Síntomas
Supongamos que está utilizando Microsoft Outlook en modo en línea en Microsoft Exchange Server 2019 o Exchange Server 2016 y realiza una de las siguientes acciones:
-
Intenta mover una carpeta a una carpeta de destino que contiene una carpeta que tiene el mismo nombre.
-
Intenta eliminar una carpeta para que la carpeta se mueva a la carpeta Elementos eliminados. Sin embargo, la carpeta Elementos eliminados contiene una carpeta que tiene el mismo nombre que la carpeta que desea eliminar.
En esta situación, se produce un error en la operación. La carpeta movida o eliminada sigue existiendo en la ubicación original. Sin embargo, Outlook no muestra un mensaje de error para indicar el error.
Notas
-
Si intenta mover la carpeta mediante Outlook en la web (anteriormente conocido como Outlook Web App), recibirá el siguiente mensaje de error:
La carpeta no se pudo mover ni copiar. Es posible que ya exista una carpeta con el mismo nombre.
-
Si intenta eliminar la carpeta mediante Outlook en la web, recibirá el siguiente mensaje de error:
No se pudo eliminar la carpeta. Esto puede haber ocurrido porque ya existe una carpeta con el mismo nombre en la carpeta Elementos eliminados.
Causa
Este problema se produce porque Exchange Server 2019 o Exchange Server 2016 no devuelve el código de error adecuado a Outlook. Por lo tanto, Outlook no detecta el error de la operación.
Resolución
Para solucionar este problema, instale una de las siguientes actualizaciones:
Para Exchange Server 2019, instale la actualización acumulativa 4 para Exchange Server 2019 o una actualización acumulativa posterior para Exchange Server 2019.
Para Exchange Server 2016, instale la actualización acumulativa 15 para Exchange Server 2016 o una actualización acumulativa posterior para Exchange Server 2016.
Referencias
Obtenga información sobre la terminología que usa Microsoft para describir las actualizaciones de software.