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Síntomas

Imagine el siguiente escenario:

  • En un entorno de dominio de Windows Server 2012 R2 tiene un grupo de servidores miembro del dominio. Estos servidores miembro ejecutan uno o más servicios que utilizan una (gMSA).

  • La contraseña del usuario que se utiliza para ejecutar los servicios se actualiza automáticamente.


En este escenario, algunos servicios en la gMSA podrán que no pueda iniciar sesión durante un breve período inmediatamente después del cambio de contraseña. Esto hace que el tiempo de inactividad del servicio. Además, se devuelve un error "Acceso denegado" al servicio.

Causa

Este problema se produce después de que la contraseña modificada se replica en todos los controladores de dominio. Sin embargo, el servidor gMSA sigue utilizando la contraseña anterior durante un breve período durante el período de renovación de contraseña. Cuando el servidor gMSA intenta iniciar sesión en el controlador de dominio que tiene la contraseña actualizada en esta situación, se devuelve el error "Acceso denegado".

Solución

Para resolver este problema, hemos publicado un paquete acumulativo de actualizaciones o un hotfix para Windows Server R2 de 2012.

El paquete acumulativo de actualizaciones corrige muchos otros aspectos además el problema que corrige la revisión. Recomendamos que utilice el paquete acumulativo de actualizaciones. El paquete acumulativo de actualizaciones es mayor que la revisión. Por lo tanto, la actualización de rollup tarda más tiempo en descargar.

Obtener el paquete acumulativo de actualizaciones para Windows Server R2 de 2012Para resolver este problema, instale el paquete acumulativo con fecha de noviembre de 2014.

Obtener la revisión para Windows Server R2 de 2012Hay una revisión compatible de Microsoft Support. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta actualización, debe tener primero update instalado en Windows Server R2 de 2012.

Requisito de reinicioDebe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisiónEsta revisión no sustituye cualquier revisión lanzada anteriormente.

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas e información de archivo de Windows Server R2 de 2012Importante: Las revisiones de Windows 8.1 y R2 de Windows Server 2012 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows 8.1" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 8.1" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    Hito

    Tipo de servicio

    6.3.960 0,17 xxx

    Windows Server 2012 R2

    RTM

    GDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows 8.1 y Windows Server 2012 R2 de archivo adicional". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server R2 de 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Kerberos.dll

6.3.9600.17340

972,800

12-Sep-2014

05:12

x64

Kerberos.dll

6.3.9600.17340

783,360

12-Sep-2014

05:12

x86

Información adicional de archivos para Windows Server R2 de 2012

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server R2 de 2012

Nombre del archivo

Amd64_a8c7072a2c495029c3b27b3dca3aa54d_31bf3856ad364e35_6.3.9600.17340_none_69f189aa12ea4713.manifest

Versión del archivo

No aplicable

Tamaño de archivo

709

Fecha (UTC)

12-Sep-2014

Hora (UTC)

18:23

Nombre del archivo

Amd64_d895b43f16eac93a0764653410e1106f_31bf3856ad364e35_6.3.9600.17340_none_ab4b9967f11c1837.manifest

Versión del archivo

No aplicable

Tamaño de archivo

709

Fecha (UTC)

12-Sep-2014

Hora (UTC)

18:23

Nombre del archivo

Amd64_microsoft-windows-security-kerberos_31bf3856ad364e35_6.3.9600.17340_none_d7bc64f684a7daed.manifest

Versión del archivo

No aplicable

Tamaño de archivo

48,001

Fecha (UTC)

12-Sep-2014

Hora (UTC)

07:48

Nombre del archivo

Package_1_for_kb2998082~31bf3856ad364e35~amd64~~6.3.1.0.mum

Versión del archivo

No aplicable

Tamaño de archivo

1,826

Fecha (UTC)

12-Sep-2014

Hora (UTC)

18:23

Nombre del archivo

Package_2_for_kb2998082~31bf3856ad364e35~amd64~~6.3.1.0.mum

Versión del archivo

No aplicable

Tamaño de archivo

2,484

Fecha (UTC)

12-Sep-2014

Hora (UTC)

18:23

Nombre del archivo

Package_3_for_kb2998082~31bf3856ad364e35~amd64~~6.3.1.0.mum

Versión del archivo

No aplicable

Tamaño de archivo

2,289

Fecha (UTC)

12-Sep-2014

Hora (UTC)

18:23

Nombre del archivo

Package_for_kb2998082_rtm_gm~31bf3856ad364e35~amd64~~6.3.1.0.mum

Versión del archivo

No aplicable

Tamaño de archivo

1.969

Fecha (UTC)

12-Sep-2014

Hora (UTC)

18:23

Nombre del archivo

Package_for_kb2998082_rtm~31bf3856ad364e35~amd64~~6.3.1.0.mum

Versión del archivo

No aplicable

Tamaño de archivo

2,773

Fecha (UTC)

12-Sep-2014

Hora (UTC)

18:23

Nombre del archivo

Wow64_microsoft-windows-security-kerberos_31bf3856ad364e35_6.3.9600.17340_none_e2110f48b9089ce8.manifest

Versión del archivo

No aplicable

Tamaño de archivo

37,746

Fecha (UTC)

12-Sep-2014

Hora (UTC)

07:27


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Obtenga información acerca de la que utiliza Microsoft para describir las actualizaciones de software.

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