Síntomas
Imagine el siguiente escenario:
-
Microsoft Skype para Business Server 2015 está integrado con Microsoft Exchange Unified Messaging (UM). El usuario A y usuario B están habilitados para mensajería unificada.
-
El usuario A envía al usuario B un mensaje de correo electrónico que contiene caracteres japoneses en el asunto.
-
El usuario B recibe el mensaje de correo electrónico y, a continuación, mueve el puntero del mouse sobre el usuario A.
-
Usuario B realiza una llamada al usuario A partir de la lista desplegable situada junto al icono de teléfono.
-
El usuario A no contesta la llamada y recibe un mensaje de correo electrónico de notificación de llamadas perdidas.
En este escenario, los caracteres japoneses en la línea de asunto del mensaje de correo electrónico de notificación de llamadas perdidas son ilegibles.
Causa
Este problema se produce porque el archivo XML de notificación de usuario que se envía por Skype para Business Server se codifica con US-ASCII en lugar de UTF8.
Solución
Para corregir este problema, instalar la actualización de noviembre de 2016 acumulativa 6.0.9319.272 por Skype para Business Server 2015, servidor Front-End y el servidor perimetral.