Sümptomid

Kui rea tasemel turvalisust kasutatakse SQL Server 2014 või 2016 analüüsiteenuste (SSAS 2014 või 2016) tabeli eksemplaris, ei saa päringuid õigeaegselt tühistada. Kui proovite andmeid muuta, siis see blokeeritakse. Lisaks võib see takistada teiste kasutajate ühendust tabeli eksemplariga.

Lahendus

Probleem parandati esmalt järgmise SQL serveri koondvärskenduses:

Iga uus koondvärskenduses SQL Server sisaldab kõiki käigultparandused ja kõik turvaparandusi, mis kuulusid eelmise koondvärskenduse. Soovitame teil alla laadida ja installida kumulatiivseid värskendusi SQL serveri jaoks:

Viited

Siit leiate teavet selle kohta, mida Microsoft kasutab tarkvaravärskenduste kirjeldamiseks.

Kas vajate veel abi?

Täiendage oma oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liitu Microsofti Insideri programmis osalejad

Kas sellest teabest oli abi?

Kui rahul te tõlkekvaliteediga olete?
Mis mõjutas teie hinnangut?

Täname tagasiside eest!

×