Kokkuvõte

Selle turvavärskendusega lahendatakse linuxi virtuaalarvutis (VM), kus töötab linuxi ümbrispiltide 2019 Microsoft SQL Server eskaleerimine. Lisateavet probleemi kohta leiate teemast CVE-2022-23276.

Seda haavatavust ei esine serverites, kus töötab SQL Server 2019 operatsioonisüsteemiga Linux bare metal või VM. See haavatavus on avatud ainult SQL Server 2019 Linuxi ümbrise piltidel. Seetõttu on see värskendus väga soovitatav klientidele, kes on juurutanud SQL Server 2019 Linuxi ümbrise pildid.

Komponente SQL Server värskendatakse selle turvavärskenduse järgmistes järkdes.

Komponent

Järgu versioon

Faili versioon

SQL Server

15.0.2090.38

2019.150.2090.38

Azure Arc

1.3.0_2022-01-27

Pole rakendatav

Azure SQL Edge

1.0.5 (15.0.2000.1562)

Pole rakendatav


See turbevärskendus lahendab järgmise probleemi.

Lisateave

Ümbriste värskendamise kohta leiate lisateavet teemast SQL Server dockeri ümbristega ühenduse loomine ja SQL Server jaotis "Versiooniuuendus ümbristes".

Eeltingimused

Selle värskenduse rakendamiseks peab teil olema installitud SQL Server 2019 või SQL Server 2019 GDR-SQL Server 2019.

Faili hash-teave

Faili nimi

SHA256 räsi

SQLServer2019-KB4583458-x64.exe

C87380608D888D52018AD346D0EF27F1DA00986DBF8684323EDA905D35E4180E

Teave kaitse ja turbe kohta

Kaitske ennast veebis: Windowsi turve tugi

Vaadake, kuidas kaitseme küberohtude eest: Microsoft Security

Kas vajate rohkem abi?

Täiendage oma oskusi

Tutvuge koolitusmaterjalidega >

Kasutage uusi funktsioone enne teisi

Liitu Microsofti Insideri programmis osalejad >

Kas sellest teabest oli abi?

Kui rahul te keelekvaliteediga olete?
Mis mõjutas teie hinnangut?

Täname tagasiside eest!

×