Microsoft Dynamics 365 Outlookissa ei voi hahmontaa verkkosivuja lokakuun 2017 Microsoft Outlook -suojauspäivityksen asentamisen jälkeen

Käytetään kohteeseen
Dynamics CRM Outlook 2016 Outlook 2013 Outlook for Microsoft 365 Microsoft Outlook 2010 Microsoft CRM client for Microsoft Office Outlook Microsoft Dynamics CRM 2011 Dynamics CRM 2013 Microsoft Dynamics CRM 2013 Service Pack 1 Dynamics CRM Online Dynamics CRM 2015 Dynamics CRM 2016 Microsoft Dynamics CRM 2016 Service Pack 1 December 2016 Service Pack for Dynamics 365 (CRM 2016)

Ongelman ilmenemistapa

Kun yrität hahmontaa verkkosivuja Outlookin kansioruudun kautta käyttämällä Microsoft Outlook -apuohjelman (Outlook-asiakasohjelman) Microsoft Dynamics 365, näkymäruutu pysyy tyhjänä ja odottaa sivun noutamista CRM-palvelimesta..." Näyttää. Ruutu ei koskaan lataa vastaavaa verkkosivua.

Syy

Outlook-apuohjelman Dynamics 365 perustuu mukautettuihin verkkovierailujen aloitussivuihin, jotta verkkosivut hahmonnetaan Outlookissa. Lokakuun 2017 Microsoft Outlook -suojauspäivitys poistaa verkkovierailujen aloitussivut käytöstä Outlookissa, jotta sovelluksen merkittävä haavoittuvuus voidaan korjata, ja aiheuttaa vahingossa apuohjelman epäonnistumisen.

Lisätietoja siitä, miksi tämä ongelma ilmenee, on seuraavassa Outlookin artikkelissa:

Outlookin Aloitussivu-toiminto puuttuu kansion ominaisuuksista

Versiotiedot

Tämä ongelma koskee kaikkia Microsoft Outlook -apuohjelmaperheen Microsoft Dynamics 365 versioita. Näitä ovat muun muassa Microsoft Office Outlookin Microsoft Dynamics CRM 2016, Microsoft Office Outlookin Microsoft Dynamics CRM 2015 ja Microsoft Office Outlookin Microsoft Dynamics CRM 2013.

Tämä vaikuttaa myös kaikkiin Dynamics 365/ CRM-organisaation versioihin, joihin apuohjelma muodostaa yhteyden.

Outlookin suojauspäivityksen versiotietojen tiedot ovat alla:

Microsoft Outlook 2010 (KB4011089) 32-bittisen version suojauspäivitys
Microsoft Outlook 2010 (KB4011089) 64-bittisen version suojauspäivitys
Microsoft Outlook 2010 (KB4011196) 32-bittisen version suojauspäivitys
Microsoft Outlook 2010 (KB4011196) 64-bittisen version suojauspäivitys
Microsoft Outlook 2013 (KB4011178) 32-bittisen version suojauspäivitys
Microsoft Outlook 2013 (KB4011178) 64-bittisen version suojauspäivitys
Microsoft Outlook 2016 (KB4011162) 32-bittisen version suojauspäivitys
Microsoft Outlook 2016 (KB4011162) 64-bittisen version suojauspäivitys

Kaikki tulevat kumulatiiviset Outlook-päivitykset sisältävät nämä suojauspäivitykset Päivitykset ja aiheuttavat tämän ongelman, kuten seuraavat päivitykset:

Microsoft Outlook 2013 (KB4011252) 32-bittisen version päivitys
Microsoft Outlook 2013 (KB4011252) 64-bittisen version päivitys
Microsoft Outlook 2016 (KB4011240) 32-bittisen version päivitys
Microsoft Outlook 2016 (KB4011240) 64-bittisen version päivitys

 

Ratkaisu

Office Outlookin pika-asennusten ongelma on korjattu maaliskuun alussa 2018 julkaistussa kuukausittaisessa kanavassa. Varmista, että käytössäsi on Office Outlookin uusin päivitys:

Microsoft Outlookin uusimpien soveltuvien päivitysten asentaminen

Office Outlookin MSI-asennuksissa tämä on korjattu Microsoft Office Outlook 2010:n, 2013:n ja 2016:n 14. elokuuta 2018 julkaistuissa suojauspäivityksissä:

Outlook 2010:n suojauspäivitys: 14. elokuuta 2018 KB4032222
         Outlook 2013:n suojauspäivitys: 14. elokuuta 2018 KB4032240
         Outlook 2016 suojauspäivitys: 14. elokuuta 2018 KB4032235

Jos asennat yllä olevan Office Outlookin MSI-versiota vastaavan päivityksen, sivut näkyvät oikein.

Lisätietoja

Tällä ongelmalla on samankaltaisia oireita kuin pika-asennuksen Office-asennuksissa elokuun 2018 Office Insider -päivityksen vuoksi. Lisätietoja tästä ongelmasta on seuraavassa sijainnissa:

Microsoft Dynamics 365 Outlookissa ei voi hahmontaa verkkosivuja elokuun 2018 Office Insider Updaten asentamisen jälkeen

Lisätietoja tästä suojauspäivityksestä on seuraavissa linkeissä:

Luettelo Microsoft Outlook security Päivitykset
         Microsoft Outlookin ohjeet tähän ongelmaan liittyen