Voit käyttää yksinkertaista kaavaa alueen (soluryhmän) lukujen summan laskemiseen, mutta SUMMA-funktiota on helpompi käyttää, kun käytät useita lukuja. Esimerkiksi =SUMMA(A2:A6) ei todennäköisesti kirjoita virheitä kuin =A2+A3+A4+A5+A6.

SUMMA-funktion käyttäminen kahden numeroalueen kanssa

Tässä kaavassa käytetään kahtasolualuetta: =SUMMA(A2:A4,C2:C3) laskee yhteen alueen A2:A4 ja C2:C3 luvut. Saat yhteensä 39 787 yhteensä painamalla Enter-näppäintä.

Kaavan luominen:

  1. Kirjoita soluun =SUMMA ja sen jälkeen alkusulkeet (.

  2. Jos haluat kirjoittaa ensimmäisen kaavaalueen, jota kutsutaan argumentiksi (tieto, jonka kaava tarvitsee suorittaa), kirjoita A2:A4 (tai valitse solu A2 ja vedä soluun A6).

  3. Erota ensimmäinen argumentti toisistaan kirjoittamalla pilkku (,).

  4. Kirjoita toinen argumentti C2:C3 (tai valitse solut vetämällä).

  5. Kirjoita sulkeva sulje ) ja painasitten Enter-näppäintä.

Jokainen argumentti voi olla alue, luku tai yksittäinen soluviittaus pilkuilla erotettuina.

  • =SUMMA(A2:A4,2429,10482)

  • =SUMMA(4823,A3:A4,C2:C3)

  • =SUMMA(4823,12335,9718,C2:C3)

  • =SUMMA(A2;A3;A4;2429;10482)

Vihje:  Jos haluat yhteen sarakkeita tai rivejä lukuja vierekkäin, käytä Automaattinen summa -funktiota lukujen summaan.

Kokeile

Jos haluat käyttää mallitietojamme, käytä näitä tietoja.

Voit nähdä, miten SUMMA-funktio toimii kopioimalla seuraavan taulukon laskentataulukkoon ja liimällä sen soluun A1.

Tiedot

-5

15

30

'5

TOSI

Kaava

Kuvaus

Tulos

=SUMMA(3; 2)

Lisää 3 ja 2.

5

=SUMMA("5"; 15; TOSI)

Lisää 5, 15 ja 1. Tekstiarvo "5" muunnetaan ensin numeroksi ja totuusarvo TOSI muunnetaan ensin numeroksi 1.

21

=SUMMA(A2:A4)

Lisää solujen A2–A4 arvot.

40

=SUMMA(A2:A4, 15)

Lisää solujen A2–A4 arvot ja lisää sitten tulokseen 15.

55

=SUMMA(A5;A6;2)

Lisää solujen A5 ja A6 arvot ja lisää sitten tulokseen arvon 2. Koska viittausten ei-numeerisia arvoja ei muunneta, sekä solun A5 ('5) arvoa että solun A6 arvoa (TOSI) käsitellään tekstinä , solujen arvot ohitetaan.

2

Tarvitsetko lisätietoja?

Voit aina kysyä neuvoa Excel Tech Community -yhteisön asiantuntijalta tai saada tukea yhteisön vastauksista.

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Office Insidersiin

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?

Kiitos palautteesta!

×