Kun tulostat, sivunvaihdot tulevat automaattisesti näkyviin, taulukko sivunvaihdot tai jatkuu seuraavalle sivulle. Normaalinäkymässä ne näkyvät vaaka- ja pystysuoria katkoviivoja. sivun asettelunäkymässä ne näkyvät tyhjinä välilyöntinä sivujen välissä. Voit säätää automaattisten sivunvaihtojen kohtaa ja lisätä omia sivunvaihtoja manuaalisesti. Voit myös poistaa manuaaliset sivunvaihdot, mutta et voi poistaa automaattisia sivunvaihtoja. Voit kuitenkin muuttaa sarakkeiden leveyttä tai reunuksia tai skaalata taulukon kokoa niin, että sisältö mahtuu pienempään sivuun.

Sivunvaihdot näkyvät Sivun asettelu -näkymässä.

Sivunvaihtojen näyttäminen

Sivunvaihtojen tarkasteleminen sivunvaihtojen esikatselun avulla:

  1. Napsauta tilarivillä Sivunvaihtojen esikatselu -painiketta.

  2. Voit myös napsauttaa Näytä-välilehteä ja napsauttaa Sivunvaihtojen esikatselu -painiketta.

    Pystysuoran tai vaakasuoran manuaalisen sivunvaihdon lisääminen

  1. Tee jompikumpi seuraavista:

    Lisää kohde

    Tee näin

    Vaakasuora sivunvaihto

    Valitse sen rivin alapuolella oleva rivi, johon haluat lisätä sivunvaihdon.

    Pystysuora sivunvaihto

    Valitse sen sarakkeen oikealla puolella oleva sarake, johon haluat lisätä sivunvaihdon.

  2. Valitse Sivun asettelu -välilehden Sivun asetukset -ryhmässäVaihdotja valitse sitten Lisää sivunvaihto.

    Vaihdot-valikon asetukset

Sivunvaihtojen siirtäminen

  1. Valitse Näytä-valikossaSivunvaihtojen esikatselu.

  2. Pidä osoitinta sivunvaihdon viivan päällä, kunnes osoitin muuttuu tämän näköiseksi: Vaakasuoran sivunvaihdon kahva, ja vedä sitten sivunvaihdon viiva toiseen kohtaan.

    Huomautus: Kun siirrät automaattista sivunvaihtoa, se muuttuu manuaaliseksi sivunvaihdoksi. Ohjelma ei säädä manuaalisia sivunvaihtoja automaattisesti.

Manuaalisen sivunvaihdon poistaminen

  1. Tee jompikumpi seuraavista:

    Poistettava sivunvaihto

    Tee näin

    Vaakasuora sivunvaihto

    Valitse sivunvaihdon alapuolella oleva rivi.

    Pystysuora sivunvaihto

    Valitse sivunvaihdon oikealla puolella oleva sarake.

  2. Valitse Sivun asettelu -välilehden Sivun asetukset -ryhmässäVaihdotja valitse sitten Poista sivunvaihto.

    Vaihdot-valikon asetukset

Kaikkien manuaalisten sivunvaihtojen poistaminen

  • Valitse Sivun asettelu -välilehden Sivun asetukset -ryhmässäVaihdotja valitse sitten Palauta kaikki sivunvaihdot.

    Vaihdot-valikon asetukset

Sivunvaihtojen näyttäminen

Kun olet avannut Tulosta-valintataulun, katkoviivat näkyvät laskentataulukossa kohdissa, joissa sivut vaihtuvat.

  1. Valitse Tiedosto-valikosta Tulosta.

    Tulosta-valintataulussa näet pikaesikatselun tulostettavista sivuista.

  2. Valitse Peruuta.

    Sininen katkoviiva tulee näkyviin laskentataulukkoon.

    Huomautus: Jos haluat piilottaa siniset katkoviivat näkyvistä, valitse Excel Asetukset ,valitse Näytä japoista sitten Näytä sivunvaihdot -valintaruudun valinta.

Pystysuoran tai vaakasuoran manuaalisen sivunvaihdon lisääminen

  1. Tee jompikumpi seuraavista:

    Lisää kohde

    Tee näin

    Vaakasuora sivunvaihto

    Valitse sen rivin alapuolella oleva rivi, johon haluat lisätä sivunvaihdon.

    Pystysuora sivunvaihto

    Valitse sen sarakkeen oikealla puolella oleva sarake, johon haluat lisätä sivunvaihdon.

  2. Valitse Asettelu-välilehdenSivun asetukset -kohdassaVaihdotja valitse sitten Lisää sivunvaihto.

    Asettelu-välilehti, Sivun asetukset -ryhmä

Sivunvaihtojen siirtäminen

  1. Valitse Näytä-valikossa Normaali.

  2. Pidä osoitinta sivunvaihdon viivan päällä, kunnes osoitin muuttuu tämän näköiseksi: Vaakasuoran sivunvaihdon kahva, ja vedä sitten sivunvaihdon viiva toiseen kohtaan.

    Huomautus: Kun siirrät automaattista sivunvaihtoa, se muuttuu manuaaliseksi sivunvaihdoksi. Ohjelma ei säädä manuaalisia sivunvaihtoja automaattisesti.

Manuaalisen sivunvaihdon poistaminen

  1. Tee jompikumpi seuraavista:

    Poistettava sivunvaihto

    Tee näin

    Vaakasuora sivunvaihto

    Valitse sivunvaihdon alapuolella oleva rivi.

    Pystysuora sivunvaihto

    Valitse sivunvaihdon oikealla puolella oleva sarake.

  2. Valitse Asettelu-välilehdenSivun asetukset -kohdassaVaihdotja valitse sitten Poista sivunvaihto.

    Asettelu-välilehti, Sivun asetukset -ryhmä

Kaikkien manuaalisten sivunvaihtojen poistaminen

  • Valitse Asettelu-välilehdenSivun asetukset -kohdassaVaihdotja valitse sitten Palauta kaikki sivunvaihdot.

    Asettelu-välilehti, Sivun asetukset -ryhmä

Tarvitsetko lisätietoja?

Voit aina kysyä neuvoa Excel Tech Community -yhteisön asiantuntijalta tai saada tukea yhteisön vastauksista.

Katso myös

Scale the sheet size for printing

Sivun reunusten määrittäminen

Print part of a sheet

Preview pages before you print

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Office Insidersiin

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?

Kiitos palautteestasi.

×