Sign in with Microsoft
New to Microsoft? Create an account.

Mukautettava pikatyökalurivi sisältää joukon komentoja, jotka ovat riippumattomia valintanauhan tällä hetkellä näkyvästä välilehdestä. Voit siirtää pikatyökalurivin kahteen eri sijaintiin ja voit lisätä siihen eri komentoja edustavia painikkeita. 

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Huomautukset: 

  • Et voi suurentaa komentoja edustavien painikkeiden kokoa Microsoft Officen asetuksilla. Ainoa tapa suurentaa painikkeiden kokoa on pienentää näyttötarkkuutta.

  • Pikatyökaluriviä ei voi näyttää usealla rivillä.

  • Pikatyökaluriville voi lisätä ainoastaan komentoja. Pikatyökaluriville ei voi lisätä useimpien luetteloiden sisältöä, kuten sisennys- ja välistysarvoja ja muotoilutyylejä, jotka myös näkyvät valintanauhassa. Voit kuitenkin mukauttaa valintanauhaa haluamallasi tavalla mukauttamalla valintanauhaa Office. Voit esimerkiksi luoda usein käytettyjä komentoja sisältäviä mukautettuja välilehtiä ja ryhmiä.

Sisältö

Pikatyökalurivin näyttäminen tai piilottaminen

Napsauta valintanauhaa hiiren kakkospainikkeella ja tee jompikumpi seuraavista:

  • Jos pikatyökalurivi näkyy, valitse Piilota pikatyökalurivi.

    Kuva pikatyökalurivin piilottamisvaihtoehdosta

  • Jos pikatyökalurivi on piilotettu, valitse Näytä pikatyökalurivi.

    Pikatyökalurivin näyttämisvaihtoehdon kuva
     

Huomautus: Voit myös piilottaa pikatyökalurivin Mukauta pikatyökaluriviä -valikossa valitsemalla Piilota pikatyökalurivi

Pikatyökalurivin siirtäminen

Sijainti

Pikatyökalurivi voi sijaita kahdessa eri paikassa:

  • Valintanauhan yläpuolella otsikkorivillä (oletussijainti)

    Kuva pikatyökalurivin kuvakkeesta valintanauhan yläpuolella

  • Valintanauhan

    alapuolella Pikatyökalurivin sijainti valintanauhan alapuolella

Sijainnin muuttaminen

Voit siirtää pikatyökalurivin sijainnin sijainnista toiseen.

  1. Valitse Mukauta pikatyökaluriviä.

  2. Valitse luettelosta Näytä valintanauhan alapuolella.



    Pikatyökalurivin avattava valikko Näytä työkalurivin yläpuolella tai Näytä valintanauhan yläpuolella.

    Avattava Pikakäyttö-valikko Näytä valintanauhan yläpuolella
     

    Huomautukset: 

    • Voit määrittää sijaintikomennot Asetuksissa.

    • Valitse Tiedosto > Asetukset > pikatyökalurivi>työkalurivin sijainti.

Komentojen otsikoiden näyttäminen tai piilottaminen pikatyökalurivillä

Jos pikatyökalurivi on valintanauhan alapuolella, voit näyttää tai piilottaa komentootsikot.
 

Tärkeää: Pikatyökalurivi on määritettävä valintanauhan alapuolelle , jotta komentojen otsikot tulevat näkyviin tai piilotetaan.

  1. Valitse Mukauta pikatyökaluriviä.

  2. Valitse luettelosta joko Näytä komentootsikot



Pikatyökalurivin avattava valikko valitse Näytä komentootsikot tai Piilota komentootsikot.

Avattava Pikatyökalurivi-valikko valitse Piilota komentootsikot
 

Komennon lisääminen pikatyökaluriville

  1. Valitse valintanauhassa haluamasi välilehti tai ryhmä, jos haluat näyttää komennon, jonka haluat lisätä pikatyökaluriville.

  2. Napsauta komentoa hiiren kakkospainikkeella ja valitse pikavalikosta Lisää pikatyökaluriviin .

    Kuva pikatyökalurivin mukauttamisen avattavasta valikosta komentojen lisäämiseksi

Valintanauhasta puuttuvan komennon lisääminen pikatyökaluriville

  1. Valitse Mukauta pikatyökaluriviä > Lisää komentoja.

    Pikatyökalurivin mukauttaminen Lisää komentoja korostettuna

  2. Valitse Valitse komennoista - luettelosta Komennot, jotka eivät ole valintanauhassa.

  3. Etsi komento luettelosta ja valitse sitten Lisää.

Vihje: Jos et löydä haluamaasi komentoa Komentoja ei ole valintanauhaluettelossa , kokeile valita Valitse komennoista -asetukseksi Kaikki komennot.

Komennon poistaminen pikatyökaluriviltä

  1. Napsauta hiiren kakkospainikkeella komentoa, jonka haluat poistaa pikatyökaluriviltä.

  2. Valitse pikavalikosta Poista pikatyökaluriviltä .

Pikatyökalurivin komentojen järjestyksen muuttaminen

  1. Napsauta pikatyökaluriviä hiiren kakkospainikkeella ja valitse pikavalikosta Mukauta pikatyökaluriviä .

  2. Valitse Mukauta pikatyökaluriviä -kohdassa komento, jonka haluat siirtää.

  3. Valitse Siirrä ylös - tai Siirrä alas -nuoli.

Pikatyökalurivin mukauttaminen Asetukset-komennon avulla

Voit lisätä, poistaa ja muuttaa pikatyökalurivin komentojen järjestyksen Asetukset -komennon avulla.

  1. Valitse Tiedoston > asetukset > pikatyökalurivi.

  2. Voit siirtää kohteita Mukauta työkaluriviä -luettelon ja Valitse kohteesta -luettelon välillä Käyttämällä Lisää- ja Poista-painikkeita.

    .

    Huomautus: Kohteen etsiminen Valitse komennoista - luettelosta voi olla hyödyllistä ensin vahvistaa sen sijainti ja nimi sovelluksessa. Komennot, jotka eivät enää näy sovelluksessa, voivat edelleen näkyä tässä Kaikki komennot -kohdassa. Tämäntyyppisen komennon tunnistamisen helpottamiseksi tässä lomakkeessa vanhan komennon nimen vieressä saattaa näkyä kuvaavampi työkaluvihjeen nimi:
    Osoite [Asiakirjan sijainti]
    Muotoilu [Liitä muotoilu] 
    Kaavat [Liitä kaavat] 
    Arvot [Liitä arvot] 

    Pikatyökalurivin oletusasetusten palauttaminen

  1. Avaa pikatyökalurivin lyhyt valikko ja valitse sitten Mukauta pikatyökaluriviä.

  2. Valitse Mukauta pikatyökaluriviä - ikkunassa Palauta > palauta vain pikatyökalurivi

    QAT-tiedostoasetusten Palauta- ja Tuo vienti -kentät

Mukautetun pikatyökalurivin vieminen

Voit viedä valintanauhan ja pikatyökalurivin mukautuksesi tiedostoon, jonka esimerkiksi joku toinen käyttäjä voi viedä käytettäväksi toiseen tietokoneeseen.

  1. Valitse Tiedosto > Asetukset > Pikatyökalurivi.

  2. Valitse Tuonti/vienti > Vie kaikki mukautukset.

Lisätietoja valintanauhan mukauttamiseksi on artikkelissa Valintanauhan mukauttaminen Office.

Mukautetun pikatyökalurivin tuominen

Voit tuoda mukautustiedostot korvaamaan valintanauhan ja pikatyökalurivin nykyisen asettelun. Tuomalla mukautukset tietokoneeseen voit pitää Microsoft Office -sovellukset samannäköisinä kuin työtovereillasi tai samannäköisinä eri tietokoneissa.

Tärkeää: Kun tuot valintanauhan mukautustiedoston, menetät kaikki aiemmat valintanauhan ja pikatyökalurivin mukautukset. Jos epäilet, että haluat palata nykyisiin mukautuksiin myöhemmin, vie ne ennen uusien mukautusten tuomista.

  1. Valitse Tiedosto > asetukset > pikatyökalurivi.

  2. Valitse Tuonti/vienti > Tuo mukautustiedosto.

Lisätietoja valintanauhan mukauttamiseksi on artikkelissa Valintanauhan mukauttaminen Office.

Miksi näen vihreän pallon?

Näet vihreän pallon, jos lisäsit mukautetun ryhmän tai komennon pikatyökaluriville valintanauhan mukauttamisen jälkeen, mutta et määrittänyt kuvaketta edustamaan kyseistä mukautettua ryhmää tai komentoa.

Huomautukset: Kuvaketta käytetään:

  • Kun lisäät mukautetun ryhmän pikatyökaluriville.

  • haluat erottaa mukautetun valintanauhan ja oletusarvoisen valintanauhan toisistaan



 

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Office Insidersiin

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?

Kiitos palautteesta!

×