Lahjakorteilla ja markkinointi kuponkeilla voi olla tärkeä rooli markkinointistrategiassa piirtämällä uusia ja toistuvia asiakkaita yritykseesi. Miten voit kuitenkin tietää, auttavatko he todella sinua kehittämään liiketoimintaasi? Jotta voit käyttää aikasi ja markkinointibudjettisi mahdollisimman tehokkaasti, sinun on seurata markkinointipyrkimysten onnistumista, jotta voit määrittää, mitkä markkinointitaktiikat ovat tehokkaita asiakkaille.

Yksi helpoimmista tavoista seurata markkinointikappaleiden, kuten lahjakorttien ja kuponkejen, onnistumista on lisätä seurantanumero tai -koodi jokaiseen jakamaansi lahjakorttiin tai kuponkiin. Kun lahjakortit tai kuponkeja lunastetaan, voit tallentaa ja luokitella asiakkaiden vastaukset näiden seurantanumeroiden avulla.

Tässä artikkelissa kerrotaan, miten voit lisätä seurantanumeroita Publisherissa luomiasi lahjakortteja tai kuponkeja eriin.

Seurantatapoja

Voit ottaa muutamia eri lähestymistapoja, kun lisäät seurantatietoja julkaisuihin. Voit esimerkiksi tehdä jommankumman seuraavista:

  • Yksilöllisiä numeroita voi lisätä lahjakortteihin     Käyttämällä yksilöllistä numeroa jokaisessa varmenteessa voit seurata, milloin lahjakortit on lunastettu, kuka ja mikä tuote tai palvelu. Lisäksi lisäämällä yksilöllisiä seurantanumeroita voit varmistaa, että lahjakortteja ei kopioida tai lunasteta useammin kuin kerran.

  • Tiettyjen koodien lisääminen kuponkeihin asiakkaiden vastausten seuraamista varten     Käytä eri koodeja eri markkinointiviestejä, mainoksia tai kampanjoita varten. Näiden koodien avulla voit seurata, miten asiakkaat oppivat tarjouksestasi. Mitä enemmän opit, kuka on kiinnostunut yrityksestäsi ja mikä vetää asiakkaiden huomion puoleensa, sitä paremmin voit keskittyä tuleviin markkinointitoimiin.

Yksilöllisen seurantanumeron sisältävä lahjakortti

Huomautus: Voit käyttää samaa menetelmää, kun sinun on lisättävä järjestysnumerot lippujen, laskujen ja minkä tahansa muuntyyppisten julkaisujen ottamista varten.

Vaihe 1: Seurantanumeroiden luettelon tietolähteen luominen

Jos haluat luoda erän lahjakortteja tai kuponkeja seurantanumeroilla yhdistämisen avulla, sinun on määritettävä tietolähde, joka sisältää seurantanumerot sisältävän sarakkeen. Jos aiot lisätä julkaisuihin vain seurantanumerot, luo seurantanumeroille tietolähde. Jos aiot myös käyttää yhdistämistä lisätietojen lisäämiseen julkaisuihin, kuten asiakkaiden nimiin tai osoitteisiin, voit lisätä seurantanumerosarakkeen tietolähteeseen, jossa näkyvät myös käytettävät nimi- ja osoitetiedot.

Publisherin, Excelin, Accessin tai Outlookin avulla voit luoda tietolähteen yhdistämisprojektia varten. Jos haluat luoda suuren luettelon yksilöllisiä, peräkkäisiä numeroita, joita käytetään lahjakorttien tai kuponkejen seurantakoodeina, voit kuitenkin luoda nopeasti tämän luettelon Excelin avulla.

Yksilöllisten seurantanumeroiden luettelon luominen Excelissä

  1. Avaa Excelissä uusi tai aiemmin luotu laskentataulukko.

  2. Kirjoita sen sarakkeen ensimmäiseen soluun, johon haluat lisätä seurantanumerot, selite, kuten Seurantanumero, ja siirry sitten alla olevalle riville painamalla ENTER-näppäintä.

  3. Kirjoita sarakkeen toiseen soluun sarjan ensimmäisen seurantanumeron numero. Kirjoita esimerkiksi 1 000.

  4. Lisää alla olevassa solussa luku 1 yllä annettuun soluun ja kirjoita sitten numero. Kirjoita esimerkiksi 1 001.

    Tämä muodostaa kaavan luotavien lukujen sarjalle.

  5. Valitse alkuarvot sisältävät solut.

  6. Vedä täyttökahvaa Täyttökahva solualueen yli, jonka haluat täyttää.

  7. Kun olet luonut niin monta seurantanumeroa kuin tarvitset, tallenna tiedosto.

Ennalta määritettyjen seurantakoodien lisääminen tietolähteeseen

Jos olet jo kehittänyt joukon tiettyjä koodinumeroita, joita haluat käyttää asiakkaiden vastausten seuramiseen ja luokitteluun, voit kirjoittaa nämä numerot tietolähteen sarakkeeseen, jota aiot käyttää yhdistämisessä.

  1. Avaa Excelissä uusi tai aiemmin luotu laskentataulukko.

  2. Napsauta sen sarakkeen ensimmäistä solua, johon haluat lisätä tiedot.

  3. Kirjoita otsikko, kuten Seurantakoodi,ja siirry sitten alla olevalle riville painamalla ENTER-näppäintä.

  4. Kirjoita seurantakoodi ja siirry sitten alla olevalle riville painamalla ENTER-näppäintä.

  5. Toista, kunnes olet lisännyt kaikki seurantakoodit, joita aiot käyttää.

    Huomautus: Jos haluat luoda useita kopioita lahjatodistuksesta tai kuponkista, jotka kaikki jakavat tietyn seurantakoodin, voit kirjoittaa saman numeron useita kertoja sarakkeeseen.

  6. Kun olet luonut niin monta seurantakoodia kuin tarvitset, tallenna tiedosto.

Vaihe 2: Luo lahjakortti tai korkokortti Publisherin avulla

Voit luoda lahjakortin tai kuponkijulkaisun Publisherin avulla aloittamalla etukäteen suunnitellusta lahjakorttijulkaisusta tai suunnittelemalla lahjakortin alusta alkaen.

  • Jos haluat valita valmiiksi suunnitellun julkaisun, valitse Lahjakortit-luokka, etsi haluamasi lahjakorttimalli ja avaa, suunnittele ja tallenna sitten malliin perustuva varmenne.

  • Jos haluat suunnitella varmenteen alusta alkaen, voit joko aloittaa täysin tyhjästä julkaisusta tai mukauttaa aiemmin luodun julkaisun. Pienikokoisia julkaisutyyppejä, kuten käyntikortteja, postikortteja ja tarroja, voidaan mukauttaa kuponkeja varten. Lehtisiä tai esitteitä voidaan käyttää lahjakorttina. Lisätietoja on artikkelissa Julkaisun luominen Publisherissa.

Vaihe 3: Seurantakoodien lisääminen julkaisuun yhdistämisen avulla

Kun olet määrittänyt luettelon seurantanumeroista tietolähteessä ja suunnittelemaan julkaisun, voit yhdistää seurantanumeroluettelon julkaisuun ja luoda erän lahjakortteja tai kuponkeja, joissa kussakin näkyy yksilöllinen seurantanumero.

Tässä yhdistämisprojektissa on neljä päävaihetta:

  1. Yhdistä lahjakorttisi tai kuponkijulkaisusi tietolähteeseen.

  2. Lisää tietokenttä julkaisuun seurantanumerotietojen paikkamerkkinä.

  3. Asettelun tarkentaminen esikatselemalla yhdistämistä

  4. Tulosta yhdistetty julkaisu, jos haluat luoda tai tulostaa erän lahjakortteja tai kuponkeja, joissa näkyvät tietolähteen seurantanumerot.

Julkaisun yhdistäminen tietolähteeseen

  1. Tallenna ja sulje seurantanumeroluettelosi sisältävä tietolähde.

  2. Avaa Publisherin lahjakortti tai kuponkijulkaisu.

  3. Valitse Postitus-välilehdessäYhdistäminen-valikkoja valitse sitten Ohjattu vaiheittainen yhdistäminen.

  4. Valitse Yhdistämisen tehtäväruudun Luo vastaanottajaluettelo-kohdassa Käytä aiemmin luotua luetteloa ja valitse sitten Seuraava: Luo vastaanottajaluettelo tai muodosta yhteys vastaanottajaluetteloon.

  5. Etsi Valitse tietolähde -valintaikkunassa tietolähde, joka sisältää seurantanumerot, valitse tiedosto ja valitse sitten Avaa.

  6. Jos tietolähde on Excel-laskentataulukko, valitse haluamasi laskentataulukko Valitse taulukko -valintaikkunan luettelosta.

  7. Yhdistämisen vastaanottajat -valintaikkunassa voit valita seurantakoodit, jotka haluat sisällyttää yhdistämiseen. Valitse niiden tietueiden valintaruudut, jotka haluat sisällyttää, ja poista niiden tietueiden valintaruutujen valinnat, jotka haluat jättää pois.

    Jos haluat käyttää vain luettelon tiettyjä tietueita, voit suodattaa luettelon tietyn kentän tai ehdon mukaan. Kun olet suodattanut luettelon, voit vielä valita ja jättää pois tietueita valintaruutujen avulla.

    Luettelokohteiden suodattaminen

    1. Napsauta sen kohteen sarakeotsikkoa, jonka mukaan haluat suodattaa, vieressä olevaa nuolta.

    2. Valitse jokin seuraavista:

      • (Tyhjät) tuo näyttöön kaikki tietueet, joissa vastaava kenttä on tyhjä.

      • (Ei tyhjät) tuo näyttöön kaikki tietueet, joissa vastaavassa kentässä on tietoja.

      • (Lisäasetukset) avaa Suodata ja lajittele -valintaikkunan, jonka avulla voit suodattaa käyttämällä useita ehtoja. Voit myös avata Suodattaminen ja lajitteleminen -valintaikkunan valitsemalla Yhdistämisen vastaanottajat -valintaikkunassa Muokkaa vastaanottajaluetteloa -kohdasta Suodata.

        Vihje: Jos tietolähde sisältää tietueita, joissa on jokin yhteinen tieto, ja sarakkeessa on enintään kymmenen erilaista arvoa, voit suodattaa tietyn tiedon mukaan. Jos esimerkiksi useita tietueita on luetteloinut Australian maaksi tai alueeksi, voit suodattaa tiedot Australiassa.

        Yhdistämisen vastaanottajat -valintaikkunassa näkyvät vain määritetyt tietueet. Jos haluat näyttää kaikki tietueet uudelleen, valitse (Kaikki)

    Luettelokohteiden lajitteleminen

    1. Valitse lajittelussa käytettävä ehto Yhdistämisen vastaanottajat -valintaikkunasta napsauttamalla sarakkeen otsikkoriviä.

    2. Voit valita kaikki kohteet tai poistaa kaikkien kohteiden valinnan nopeasti valitsemalla otsikon valintaruudun tai poistamalla sen valinnan.

    3. Jos haluat lajitella useiden ehtojen avulla, valitse Yhdistämisen vastaanottajat -valintaikkunan Muokkaa vastaanottajaluetteloa -kohdassa Lajittele. Valitse Suodata ja lajittele -valintaikkunassa lajitteluehdot.

  8. Valitse OK.

  1. Tallenna ja sulje seurantanumeroluettelosi sisältävä tietolähde.

  2. Avaa Publisherin lahjakortti tai kuponkijulkaisu.

  3. Osoita Työkalut-valikossa Postitus ja luettelotja valitse sitten Yhdistäminen.

  4. Valitse Yhdistämisen tehtäväruudun Luovastaanottajaluettelo -kohdassa Käytä aiemmin luotua luetteloa ja valitse sitten Seuraava: Luo vastaanottajaluettelo tai muodosta yhteys vastaanottajaluetteloon.

  5. Etsi Valitse tietolähde -valintaikkunassa tietolähde, joka sisältää seurantanumerot, valitse tiedosto ja valitse sitten Avaa.

    Huomautus: Oletusarvoisesti Publisher avaa Omat tietolähteet -kansion ensin. Jos olet tallentanut tietolähteen muuhun sijaintiin kuin Omat tietolähteet -kansioon, siirry sijaintiin, johon tallensit tietolähteen.

  6. Jos tietolähde on Excel-laskentataulukko, valitse haluamasi laskentataulukko Valitse taulukko -valintaikkunan luettelosta.

  7. Yhdistämisen vastaanottajat -valintaikkunassa voit valita seurantakoodit, jotka haluat sisällyttää yhdistämiseen. Valitse niiden tietueiden valintaruudut, jotka haluat sisällyttää, ja poista niiden tietueiden valintaruutujen valinnat, jotka haluat jättää pois.

    Jos haluat käyttää vain luettelon tiettyjä tietueita, voit suodattaa luettelon tietyn kentän tai ehdon mukaan. Kun olet suodattanut luettelon, voit vielä valita ja jättää pois tietueita valintaruutujen avulla.

    Luettelokohteiden suodattaminen

    1. Napsauta sen kohteen sarakeotsikkoa, jonka mukaan haluat suodattaa, vieressä olevaa nuolta.

    2. Valitse jokin seuraavista:

      • (Tyhjät) tuo näyttöön kaikki tietueet, joissa vastaava kenttä on tyhjä.

      • (Ei tyhjät) tuo näyttöön kaikki tietueet, joissa vastaavassa kentässä on tietoja.

      • (Lisäasetukset) avaa Suodata ja lajittele -valintaikkunan, jonka avulla voit suodattaa käyttämällä useita ehtoja. Voit myös avata Suodattaminen ja lajitteleminen -valintaikkunan valitsemalla Yhdistämisen vastaanottajat -valintaikkunassa Muokkaa vastaanottajaluetteloa -kohdasta Suodata.

        Vihje: Jos tietolähde sisältää tietueita, joissa on jokin yhteinen tieto, ja sarakkeessa on enintään kymmenen erilaista arvoa, voit suodattaa tietyn tiedon mukaan. Jos esimerkiksi useita tietueita on luetteloinut Australian maaksi tai alueeksi, voit suodattaa tiedot Australiassa.

        Yhdistämisen vastaanottajat -valintaikkunassa näkyvät vain määritetyt tietueet. Jos haluat näyttää kaikki tietueet uudelleen, valitse (Kaikki)

    Luettelokohteiden lajitteleminen

    1. Valitse lajittelussa käytettävä ehto Yhdistämisen vastaanottajat -valintaikkunasta napsauttamalla sarakkeen otsikkoriviä.

    2. Voit valita kaikki kohteet tai poistaa kaikkien kohteiden valinnan nopeasti valitsemalla otsikon valintaruudun tai poistamalla sen valinnan.

    3. Jos haluat lajitella useiden ehtojen avulla, valitse Yhdistämisen vastaanottajat -valintaikkunan Muokkaa vastaanottajaluetteloa -kohdassa Lajittele. Valitse Suodata ja lajittele -valintaikkunassa lajitteluehdot.

  8. Valitse OK.

  9. Valitse Yhdistämisen tehtäväruudun alareunassa Seuraava: Luo yhdistetyt julkaisut.

Tietokentän lisääminen julkaisuun

Kun olet yhdistänut julkaisun tietolähteeseen, jota haluat käyttää, voit lisätä julkaisuun tietokentän siinä sijainnissa, jossa haluat seurantanumeron näkyvän.

  1. Napsauta Yhdistämisen tehtäväruudun Valmistelejulkaisu -kohdassa seurantanumeron tietokenttää ja vedä se lahjakortin haluamaasi sijaintiin.

  2. Jos haluat lisätä tietokenttiä lisätietoja varten tietolähteeseen, kuten asiakkaiden nimiin tai osoitteisiin, vedä kenttien nimet julkaisuun.

  3. Jos haluat muuttaa yhdistettyjen tietojen ulkoasua tietokentässä muotoilun avulla, valitse kenttä, napsauta Muotoile-välilehteä ja valitse haluamasi asetukset.

  4. Valitse Yhdistämisen tehtäväruudun alareunassa Seuraava: Luo yhdistetyt julkaisut.

  5. Tallenna julkaisu.

  1. Napsauta yhdistämisjulkaisussa kohtaa, johon haluat lisätä seurantanumeron tietokentän. Sinun on ehkä ensin luotava tekstiruutu tietokentän sijaintia varten, jos sellainen ei vielä ole olemassa.

  2. Etsi Yhdistämisen tehtäväruudun Valmistele julkaisu -kohdan luettelosta kentän nimi,joka vastaa tietolähteen seurantanumeroluettelon sarakeotsikkoa. Jos esimerkiksi käytit seurantanumeroalaskentataulukon seurantanumeroluettelon sarakeotsikkona, etsi Seurantanumero. Vedä seurantanumerokenttä tekstiruutuun, jonka loit sitä varten.

  3. Jos haluat lisätä tietokenttiä lisätietoja varten tietolähteeseen, kuten asiakkaiden nimiin tai osoitteisiin, vedä kenttien nimet julkaisuun.

  4. Jos haluat muuttaa yhdistettyjen tietojen ulkoasua tietokentässä muotoilun avulla, valitse kenttä, valitse Muotoile-valikossa Fontti ja valitse sitten haluamasi asetukset.

  5. Kun olet lisännyt kaikki tietokentät, tallenna julkaisu.

Yhdistämisen tulosten tarkasteleminen esikatselutilassa

Ennen kuin suoritat yhdistämisen, esikatsele yhdistämistuloksia ja varmista, että seurantanumerot näkyvät julkaisuissa haluamallasi tunnuksella. Voit esikatsella yhdistämistä kahdella tavalla: Kun olet tarkistamassa yksittäisen koronmaksu- tai lahjakortin asettelua tai kun olet valmis tulostamaan, voit esikatsella tulostetussa taulukossa kuponkeja tai lahjakortteja.

  1. Valitse Postitus-välilehdessäEsikatsele tuloksia.

  2. Napsauttamalla siirtymispainikkeita Seuraava-painike Edellinen-painike näet, miltä muut tietolähteen merkinnät näyttävät julkaisussasi.

Kuponki- tai lahjakortin asettelun esikatselu

Tietolähteen ensimmäisen tietueen tiedot täytetään tietokenttiin. Siirtymispainikkeiden avulla voit esikatsella jäljellä olevien tietolähdetietueiden tietoja.

  1. Napsauta Yhdistämisen tehtäväruudussa siirtymispainikkeita, Seuraava-painike Edellinen-painike näet, miltä muut tietolähteen merkinnät näyttävät julkaisussasi.

    Et voi muokata tässä tietolähteen merkintöjä, mutta voit muotoilla, siirtää tai poistaa tietoja muotoilemalla, siirtämällä tai poistamalla tietokenttiä.

  2. Jos numerot näyttävät olevan katkaistuja, säädä julkaisun muotoilua ja asettelua. Voit esimerkiksi joutua suurentamaan seurantanumeron tietokentän sisältävän tekstiruudun kokoa tai pienentää tietokentän fonttikokoa.

  3. Jos olet tyytyväinen esikatseluihin, valitse tehtäväruudun alareunassa Seuraava: Luo yhdistetyt julkaisut.

Tulostetun taulukon esikatselu

Voit tehdä yhdistämisjulkaisun lopullisen tarkistamisen ennen tulostamista esikatselemalla yhdistämistä.

  1. Valitse Tiedosto-valikossa Tulostusasetukset.

  2. Valitse Tulostusasetukset-valintaikkunassa Useita sivuja arkillaja valitse sitten OK.

  3. Varmista, että tiedot tasataan oikein lahjakorttien tai kuponkejen arkille valitsemalla Yhdistämisen tehtäväruudun Luo yhdistetyt julkaisut -kohdassa Esikatselu.

  4. Sulje esikatseluikkuna valitsemalla Sulje.

Yhdistetyn julkaisun tulostaminen

  1. Valitse Yhdistämisen tehtäväruudun Luo yhdistetyt julkaisut -kohdassaTulosta.

  2. Esikatsele tulostusasettelua Tulosta-sivulla, valitse haluamasi tulostusasetukset ja valitse sitten Tulosta.

  1. Valitse Yhdistämisen tehtäväruudun Luo yhdistetyt julkaisut -kohdassaTulosta.

  2. Valitse Tulosta-valintaikkunassa haluamasi tulostusasetukset ja valitse sitten OK.

  3. Tallenna julkaisu valitsemalla Tiedosto-valikosta Tallenna.

    Huomautus: Muista, että tallentamasi ei ole tulostetuissa kuponkeissa tai lahjakortissa. Sen sijaan tallennat julkaisun sen yhteydessä tietolähteeseen ja sen paikkamerkkikenttiin. Tallentamalla julkaisun voit luoda nopeasti toisen kuponkeja tai lahjakortteja tarpeen mukaan. Julkaisu säilyttää linkin tietolähteeseen, jonne olet yhdistänyt sen, jotta voit siirtyä esikatseluun.

Sivun alkuun

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Office Insidersiin

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?

Kiitos palautteesta!

×