Tässä artikkelissa kuvataan Microsoft Excelin TOSI-funktion kaavasyntaksi ja käyttö.

Huomautus: TOSI-funktion tarkoituksena on mahdollistaa yhteensopivuus muiden taulukkolaskentaohjelmien kanssa.

Kuvaus

Palauttaa totuusarvon TOSI. Voit käyttää tätä funktiota, jos haluat palauttaa arvon TOSI tietyn ehdon perusteella. Esimerkki:

=JOS(A1=1;TOSI())

Voit myös kirjoittaa TOSI-arvon suoraan soluihin ja kaavoihin käyttämättä tätä funktiota. Esimerkki:

=JOS(A1=1;TOSI)

Jos ehto täyttyy, Excel palauttaa arvon TOSI kummassakin esimerkissä. Jos ehto ei täyty, Excel palauttaa arvon EPÄTOSI kummassakin esimerkissä.

Syntaksi

TOSI()

TOSI-funktion syntaksissa ei ole argumentteja.

Katso myös

JOS-funktio

Ehdollisten kaavojen luominen

Loogiset funktiot (hakemisto)

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Insider-käyttäjille

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?

Mikä vaikutti kokemukseesi?

Haluatko antaa lisäpalautetta? (Valinnainen)

Kiitos palautteestasi.

×