Applies ToExchange Server 2013 Enterprise Edition Exchange Server 2013 SP1 Exchange Server 2013 Standard Edition Exchange Server 2016 Enterprise Edition Exchange Server 2016 Standard Edition

Oireet

Oletetaan, että käytät luotaimia Microsoft Exchange Server 2016:n ja Exchange Server 2013:n seurantaan. Kun kyseessä on epäonnistunut luotain, kuntopostilaatikkopalvelun tilin ja sen salasanan tiedot kirjataan lokiin, ja saatat huomata, että salasana näkyy vain teksti -muodossa. Seuraavassa on esimerkki epäonnistuneen ActiveSync-luotaimen yksityiskohdista:

Invoke-MonitoringProbe -Identity: "ActiveSync.Protocol\ActiveSyncDeepTestProbe" –Palvelin: ServerName | Fl RunspaceId: RunspaceId Palvelin: ServerName MonitorIdentity: ActiveSync.Protocol\ActiveSyncDeepTestProbe  RequestId: RequestId Virhe: Tapahtui virhe:           Käyttäjä: UserName           Salasana: salasana           Kohde: RequestURL           Vastaus: <Settings xmlns="Settings:"><Status>StatusValue</Status></Settings>

Syy

Tämä ongelma ilmenee, koska salasanaa ei käsitellä oikein luotainviestissä.

Ratkaisu

Voit korjata ongelman asentamalla jonkin seuraavista päivityksistä:

Tila

Microsoft on vahvistanut tämän olevan ongelma niissä Microsoftin tuotteissa, jotka ovat listattuna Koskee seuraavia tuotteita -osiossa.

Lisätietoja

Lue tietoja Microsoftin ohjelmistopäivitystensä kuvaamiseen käyttämästä sanastosta.

Tarvitsetko lisäohjeita?

Haluatko lisää vaihtoehtoja?

Tutustu tilausetuihin, selaa harjoituskursseja, opi suojaamaan laitteesi ja paljon muuta.

Osallistumalla yhteisöihin voit kysyä kysymyksiä ja vastata niihin, antaa palautetta sekä kuulla lisää asiantuntijoilta, joilla on runsaasti tietoa.