Kirjaudu sisään Microsoft-tilillä
Kirjaudu sisään tai luo tili.
Hei,
Käytä toista tiliä.
Sinulla on useita tilejä
Valitse tili, jolla haluat kirjautua sisään.

Internet Explorerin tuki päättyi 15. kesäkuuta 2022

Internet Explorer 11 on poistettu pysyvästi käytöstä Microsoft Edgen päivityksen kautta tietyissä Windows 10 -versioissa. Jos jokin sivusto, jossa vierailet, tarvitsee Internet Explorer 11:n, voit ladata sen uudelleen Internet Explorer -tilassa Microsoft Edgellä. Suosittelemme, että siirryt Microsoft Edgeen , jotta voit nauttia nopeammasta, turvallisemmasta ja nykyaikaisemmasta selauskokemuksesta.

Microsoft Edgen käytön aloittaminen

Oireet

Kun yrität tulostaa tai tarkastella verkkosivun esikatselua Internet Explorerissa, verkkosivu ei ehkä tulosta tai tulosta esikatselua oikein ja näyttöön voi tulla komentosarjavirhe.

Syy

Tämä ongelma voi ilmetä yhdessä tai useammassa seuraavista skenaarioista:

Skenaario 1: Näyttösovitin tai näytönohjain on vanhentunut tai vioittunut. Huomautus Vanhentuneet tai vioittuneet tulostinohjaimet voivat myös aiheuttaa komentosarjavirheitä tulostettaessa Internet Explorerista

Skenaario 2: Tulostimen käyttöoikeuksia ei ehkä ole määritetty

Skenaario 3: Suojattu tila on käytössä verkkosivun

Internet-suojausvyöhykkeessä Skenaario 4: Käyttäjätilisi tilapäisissä kansioissa on ongelma ja %TEMP%-sijaintiin liittyvä Matala-kansio on poistettu

Ratkaisu

Voit ratkaista ongelman käyttämällä seuraavia menetelmiä siinä järjestyksessä, jossa ne esitetään. Jos menetelmä 1 ei ratkaise ongelmaa, siirry seuraavaan menetelmään.

Menetelmä 1: Tulostimen ongelmien vianmääritys ja ohjaimien päivittäminen uusimpaan versioon

Käy läpi seuraava opetusohjelma, jonka avulla voit tunnistaa ja korjata yleisiä tulostinongelmia Windowsissa:

Tulostinongelmat Windowsissa

Vanhentuneet tulostinohjaimet voivat aiheuttaa ongelmia tulostettaessa Internet Explorerista, yrittää päivittää tulostimen uusimpaan tulostinohjaimeen, tehdä tämän napsauttamalla Windows-versiosi linkkiä ja noudattamalla artikkelin:Tulostinohjaimien etsiminen ja asentaminen Windows 7

:

ssäTulostinohjaimien etsiminen ja asentaminen Windows Vistassa



Tärkeää: Joissakin tapauksissa ohjaimen päivitetty versio ei ehkä ole käytettävissä Windows Update kautta. Voi olla tarpeen siirtyä valmistajan sivustoon ja etsiä, ladata ja asentaa tulostimen uusin tulostinohjain.

Jos tulostinohjaimen päivittäminen ei ratkaissut ongelmaa, jatka menetelmään 2.

Menetelmä 2: Kokeile tulostaa verkkosivu, jossa on käytössä Internet Explorer järjestelmänvalvojana

Kokeile tulostaa verkkosivu, kun suoritat Internet Exploreria järjestelmänvalvojana. tämä voi auttaa selvittämään, onko käyttöoikeuksiin liittyvä ongelma.
 

  1. Avaa Päivämäärä ja aika -valintaikkuna.

    1. Valitse Käynnistä.

    2. Kirjoita seuraava komento Aloita haku -ruutuun tai Hae ohjelmista ja tiedostoista -ruutuun ja paina sitten ENTER-näppäintä:

      timedate.cpl Päivämäärä ja aika -valintaikkuna avautuu.
      Päivämäärä ja kellonaika -valintaikkuna avautuu

  2. Valitse Päivämäärä ja kellonaika -valintaikkunassa Muuta päivämäärää ja kellonaikaa. Kun Käyttäjätilien hallinta -valintaikkuna avautuu, valitse Jatka.
    Valitse Päivämäärä ja kellonaika -valintaikkunassa Muuta päivämäärää ja kellonaikaa. Kun Käyttäjätilien hallinta -valintaikkuna avautuu, valitse Jatka.

  3. Tee nyt jompikumpi seuraavista sen mukaan, mitä tapahtuu, kun valitset Jatka:

    • Jos tietokone ei pyydä salasanaa
      Olet jo kirjautunut sisään järjestelmänvalvojan tilillä. Sulje Päivämäärä ja kellonaika -valintaikkuna valitsemalla Peruuta kaksi kertaa. Sen jälkeen voit jatkaa tehtävää.

    • Jos tietokone pyytää salasanaa
      Et ole kirjautunut sisään järjestelmänvalvojan tilillä.


Huomautus Sinun on käytettävä tiliä, jolla on järjestelmänvalvojan oikeudet vaihtaa tilityyppi Standard-tilityypistä Järjestelmänvalvojaksi.

Jos haluat käynnistää Internet Explorerin järjestelmänvalvojana, toimi seuraavasti:

  1. Sulje kaikki Internet Explorerin ikkunat.

  2. Valitse Käynnistä, valitse Kaikki ohjelmat, napsauta Internet Exploreria hiiren kakkospainikkeella ja valitse Suorita järjestelmänvalvojana.

  3. Selaa sivustoon ja kokeile testata sivun tulostamista järjestelmänvalvojana.

Jos Internet Exploreria järjestelmänvalvojana käyttävän verkkosivun tulostaminen ei ratkaissut ongelmaa, jatka menetelmään 3.

Menetelmä 3: Kokeile tulostamista suojatun tilan poistamisen jälkeen Kokeile verkkosivun tulostamista suojatun tilan poistamisen jälkeen seuraavasti:

  1. Napsauta Internet Explorerin Työkalut-kuvaketta

  2. Valitse Suojaus-välilehti ja poista Valintaruudun valinta Ota suojattu tila käyttöön -kohdan vieressä (edellyttää Internet Explorerin käynnistämistä uudelleen)

  3. Valitse Käytä ja valitse sitten OK.

  4. Sulje kaikki avoimet Internet Explorer -ikkunat ja käynnistä Internet Explorer uudelleen.

  5. Selaa sivustoon ja kokeile testata sivun tulostamista järjestelmänvalvojana.

Jos suojatun tilan poistaminen käytöstä ei ratkaise ongelmaa, jatka menetelmään 4.
 

  1. Sulje kaikki Internet Explorerin esiintymät.

  2. Valitse Käynnistä windows-kuvake, kirjoita %Temp% Aloita haku -ruutuun ja valitse sitten temp-kansio luettelosta.

  3. Jos käytössäsi on Windows Vista, valitse Järjestä-valikosta Uusi kansio.

    Jos käytössäsi on Windows 7, valitse päävalikosta Uusi kansio .

  4. Kirjoita kansion nimeksi Pieni ja paina sitten ENTER-näppäintä.

  5. Sulje Resurssienhallinta-ikkuna, käynnistä Internet Explorer ja tulosta tai tulosta verkkosivu esikatselussa.


Jos tämä menetelmä ei ratkaise ongelmaa, siirry seuraavaan menetelmään.

  1. Valitse Käynnistä windows-kuvake, valitse Kaikki ohjelmat ja valitse sitten Apuohjelmat.

  2. Napsauta komentokehotetta hiiren kakkospainikkeella ja valitse sitten Suorita järjestelmänvalvojana.

  3. Kirjoita seuraava komento ja paina ENTER-näppäintä:

    ICACLS "%userprofile%\AppData\Local\Temp\Low" /setintegritylevel (OI)(CI)low

  4. Käynnistä tietokone uudelleen.

  5. Verkkosivun tulostaminen tai esikatselu Internet Explorerissa.

Lisätietoja Tietylle tulostimen valmistajalle ominaisista tulostusongelmista saat napsauttamalla valmistajaan liittyvää linkkiä:

Tämä ongelma saattaa ilmetä joissakin Canon-tulostimissa, kun sinulla on tietty Canon-tulostinohjain asennettuna. Lisätietoja on seuraavassa Microsoftin sivustossa:

Tulostaminen Internet Explorer 9:stä ei onnistu joillakin Canon-tulostimilla Ohjeita Canon-tulostimiin on seuraavassa Canon-sivustossa:

Canon-palvelu ja tuki Tulostimen vianmäärityksen opetusohjelma:
Vaiheittaiset ohjeet yleisten tulostinongelmien tunnistamiseen ja korjaamiseen on seuraavassa Microsoftin sivustossa:

Tulostinongelmat Windowsissa Jos haluat tehdä komentosarjavirheiden vianmäärityksen, kun yrität tulostaa verkkosivua Internet Explorerissa, siirry seuraavaan Microsoft-sivustoon:

Komentosarjavirheiden vianmääritys Windows-pohjaisten tietokoneiden Internet Explorerissa Jos haluat tarkistaa ja korjata tulostusongelmat ja tulostusvirheet automaattisesti, siirry seuraavaan Microsoft-sivustoon:

Tulostusongelmat ja tulostusvirheet

Tarvitsetko lisäohjeita?

Haluatko lisää vaihtoehtoja?

Tutustu tilausetuihin, selaa harjoituskursseja, opi suojaamaan laitteesi ja paljon muuta.

Osallistumalla yhteisöihin voit kysyä kysymyksiä ja vastata niihin, antaa palautetta sekä kuulla lisää asiantuntijoilta, joilla on runsaasti tietoa.

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?
Kun valitset Lähetä, palautettasi käytetään Microsoftin tuotteiden ja palveluiden parantamiseen. IT-järjestelmänvalvojasi voi kerätä nämä tiedot. Tietosuojatiedot.

Kiitos palautteesta!

×