Comment réduire les métadonnées dans Word 2003


Pour obtenir une version Microsoft Word 2002 de cet article, reportez-vous à la section 290945 .

DANS CETTE TÂCHE.

Résumé


Cet article décrit plusieurs méthodes que vous pouvez utiliser pour réduire les métadonnées dans vos documents Word.

Lorsque vous créez, ouvrez ou enregistrez un document dans Microsoft Office Word 2003, le document peut contenir le contenu que vous ne souhaitez ne peut-être pas partager avec les autres lorsque vous distribuez le document électroniquement. Cette information est connue en tant que métadonnées. Métadonnées sont utilisées pour une variété de buts afin d’améliorer l’édition, affichage, dépôt et récupération des documents Office.

Certaines métadonnées sont facilement accessibles par le biais de l’interface utilisateur de Word. Autres métadonnées sont seulement accessibles par des moyens extraordinaires, par exemple en ouvrant un document dans un éditeur de fichier binaire de bas niveau. Voici quelques exemples de métadonnées qui peuvent être stockées dans vos documents :
  • Votre nom
  • Vos initiales
  • Nom de votre société ou organisation
  • Le nom de votre ordinateur.
  • Le nom du serveur réseau ou disque dur où vous avez enregistré le document
  • Autres informations de résumé et les propriétés de fichier
  • Portions invisibles d’objets OLE incorporés
  • Révisions du document
  • Versions de document
  • Informations sur le modèle
  • Texte masqué
  • Commentaires
Métadonnées sont créées de différentes façons dans les documents Word. Par conséquent, il n’existe pas de méthode unique pour supprimer un tel contenu de vos documents. Les sections suivantes décrivent des zones où les métadonnées peuvent être enregistrées dans les documents Word.

Cet article décrit plusieurs méthodes que vous pouvez utiliser pour réduire les métadonnées dans vos documents Word.

Microsoft fournit des exemples de programmation à titre d’illustration uniquement, sans garantie expresse ou implicite. Ceci inclut, mais n'est pas limité à, les garanties implicites de qualité marchande ou d'adéquation à un usage particulier. Cet article suppose que vous êtes familiarisé avec le langage de programmation présenté et les outils utilisés pour créer et déboguer des procédures. Les ingénieurs du support technique Microsoft peuvent vous expliquer les fonctionnalités d'une procédure particulière, mais ils ne modifieront pas ces exemples pour fournir des fonctionnalités supplémentaires ou créer des procédures répondant à vos besoins spécifiques. Pour plus d’informations sur l’utilisation de l’exemple de code dans cet article, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

290140 l’exécution des exemples de code pour les programmes Office XP à partir d’articles de la Base de connaissances

Retour au début

Comment faire pour supprimer automatiquement des informations personnelles lorsque vous enregistrez

Vous pouvez maintenant automatiquement supprimer les informations personnelles à partir d’un document Word lorsque vous enregistrez le document. Pour activer cette option, procédez comme suit :
  1. Dans le menu Outils , cliquez sur
    Options.
  2. Sous l’onglet sécurité , cliquez sur pour sélectionner le
    Supprimer les informations personnelles du fichier l’enregistrement des propriétés sur les case à cocher sous options de confidentialité, puis cliquez sur
    OK.
Remarque Il s’agit de la méthode préférée de suppression des informations personnelles lorsque vous enregistrez un document Word.

Retour au début

Comment faire pour supprimer manuellement votre nom d’utilisateur de vos Documents

Pour afficher ou modifier votre nom d’utilisateur, procédez comme suit :
  1. Dans le menu Outils , cliquez sur
    Options, puis cliquez sur l’onglet Informations utilisateur.

    Les zones d’édition suivantes apparaissent :
    Nom
    Initiales
    Adresse postale
  2. Si vous ne souhaitez pas que ces informations apparaissent dans vos documents, entrez des chaînes quelconques ou des espaces dans les zones appropriées des zones d’édition, puis cliquez sur OK pour accepter les modifications.
Remarque Tout nouveau document que vous créez contiendra ces informations au lieu des valeurs par défaut entrées lors de l’installation d’Office. Toutefois, les documents existants peuvent déjà contenir ces informations.

Retour au début

Comment faire pour supprimer manuellement des informations de résumé personnelles

Lorsque vous créez ou enregistrez un document dans Word, les informations de résumé peuvent être enregistrées dans le document. Il existe plusieurs méthodes que vous pouvez utiliser pour accéder à ces informations :
  • Ouvrez le document. Dans le menu fichier , cliquez sur
    Propriétés. Le Résumé,
    Statistiques, du contenu, et
    Les onglets personnalisés peuvent tous contenir diverses propriétés telles que votre nom, le nom de votre gestionnaire et le nom de votre société.
  • Dans l’Explorateur Microsoft Windows, cliquez sur le document et puis cliquez sur Propriétés. Les onglets de la
    Boîte de dialogue Propriétés peut-être contenir des informations.
  • Vous pouvez utiliser un de Visual Basic pour Applications Microsoft macro (VBA) ou un autre code de programme pour lire les propriétés affichées dans la
    Boîte de dialogue Propriétés .
Pour effacer les informations de résumé d’un document existant ou un modèle, procédez comme suit :
  1. Ouvrez le document ou le modèle.
  2. Dans le menu fichier , cliquez sur
    Propriétés.
  3. Sous l’onglet Résumé , cliquez pour désactiver la
    Auteur, responsable, sociétéet toutes autres zones d’édition que vous ne souhaitez pas distribuer.
  4. Sous l’onglet personnalisé , supprimez les propriétés qui contiennent des informations que vous ne voulez pas distribuer.
  5. Cliquez sur OK.

    Sur le
    Menu fichier , cliquez sur Enregistrer, puis cliquez sur
    Fermer.
Après avoir terminé ces étapes, le document ne contiendra pas de propriétés de résumé.

Retour au début

Comment faire pour supprimer manuellement des informations de résumé personnelles lorsque vous êtes connecté à un réseau

Si vous êtes connecté à un réseau, votre nom d’utilisateur réseau peut apparaître dans la zone auteur sous l’onglet Résumé et dans le champ dernier enreg. par sur le
Onglet statistiques lorsque vous enregistrez un document. Ce problème peut se produire même si vous avez supprimé toutes les autres informations personnelles de votre ordinateur.

Pour supprimer des informations résumées d’un document lorsque vous êtes sur un réseau, procédez comme suit :
  1. Si le document est stocké sur un serveur réseau, copiez-le sur votre disque dur local.
  2. Démarrez votre ordinateur, mais ne pas les ouvrir une session sur votre réseau. Lorsque vous voyez la boîte de dialogue d’ouverture de session réseau, cliquez sur Annuler ou appuyez sur Echap.

    Remarque Si vous ne pouvez pas démarrer Windows en appuyant sur ÉCHAP (par exemple, si votre ordinateur exécute Microsoft Windows NT), vous ne pouvez pas poursuivre ces étapes.
  3. Ouvrez le document.
  4. Dans le menu fichier , cliquez sur
    Propriétés.
  5. Sous l’onglet Résumé , cliquez pour désactiver la
    Auteur, responsable, sociétéet toutes autres zones d’édition contenant des informations que vous ne souhaitez pas distribuer.
  6. Sous l’onglet personnalisé , supprimez les propriétés qui contiennent des informations que vous ne voulez pas distribuer.
  7. Cliquez sur OK.

    Sur le
    Menu fichier , cliquez sur Enregistrer, puis cliquez sur
    Fermer.
Lorsque vous ouvrez une session sur le réseau, effectuez pas ouvrir le fichier. Si vous le faites, votre nom d’utilisateur réseau peut être écrit dans le fichier. Toutefois, vous pouvez utiliser l’Explorateur Windows pour copier le fichier sur un serveur réseau ou une disquette.

Retour au début

Comment faire pour supprimer manuellement des commentaires dans des Documents

Word offre la possibilité d’ajouter des commentaires aux documents. En général, les commentaires contiennent le nom de la personne qui les a créés afin que vous sachiez qui les a écrits.

Les commentaires apparaissent généralement sous la forme d’une section en surbrillance de texte. Vous pouvez cliquez sur le commentaire et puis cliquez sur Supprimer le commentaire.

Tout nouveau commentaire que vous créez ne contiendra pas votre nom d’utilisateur car vous l’avez supprimé de votre boîte de dialogue Options , comme décrit dans la section « Comment pour supprimer manuellement votre nom d’utilisateur de vos Documents » de cet article.

Retour au début

Comment faire pour supprimer manuellement des en-têtes et des pieds de page des Documents

En-têtes et pieds de page des documents peuvent contenir des informations d’identification. Pour supprimer des informations des en-têtes et des pieds de page, procédez comme suit :
  1. Dans le menu affichage , cliquez sur en-tête et pied de page.
  2. L’en-tête et le pied de page s’affichent en haut et en bas de chaque page de votre document.

    Modifiez-les comme vous le souhaitez.
  3. Cliquez sur Fermer dans la barre d’outils en-tête et pied de page .
Retour au début

Comment faire pour supprimer manuellement des marques de révision

Les documents peuvent contenir des marques de révision. Avec les marques de révision vous pouvez déterminer qui apporte des modifications spécifiques à un document. Lorsque vous acceptez ou rejetez des marques de révision, le texte révisé est enregistré dans le document et les marques de révision sont supprimées.

Pour accepter ou rejeter des révisions, procédez comme suit :
  1. Dans le menu Outils , cliquez sur Suivi des modifications pour l’activer.
  2. Dans la barre d’outils révision , cliquez sur précédent ou sur suivant pour rechercher et sélectionner des révisions spécifiques. Puis, cliquez sur Accepter la modification ou Refuser les modifications/Supprimer les commentaires pour accepter ou rejeter la révision sélectionnée.
  3. Lorsque vous avez terminé, cliquez sur
    Fermer.
Remarque Si vous modifiez les paramètres « Afficher » dans la barre d’outils Révision, les informations de révision ne sont pas supprimées. retour en haut

Comment faire pour désactiver les enregistrements rapides

La fonctionnalité d’enregistrements rapides accélère le processus d’enregistrement d’un document en enregistrant uniquement les modifications qui sont apportées à un document.

En raison de la conception de la fonction enregistrements rapides, le texte que vous supprimez d’un document peut rester dans le document même après avoir enregistré le document. Si vous êtes préoccupé par le texte supprimé reste dans vos documents, procédez comme suit :
  1. Dans le menu Outils , cliquez sur
    Options.
  2. Sélectionnez l’onglet enregistrement .
  3. Désactivez la case à cocher Autoriser les enregistrements rapides , puis cliquez sur OK.
Pour plus d’informations sur la fonction enregistrements rapides, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

291181 Forum aux questions sur « Autoriser les enregistrements rapides » dans Word 2002

Retour au début

Comment faire pour rechercher et supprimer du texte mis en forme comme étant masqué

Dans les documents Word, vous pouvez mettre en forme le texte masqué. Étant donné que le texte masqué peut contenir des informations que vous souhaitez pas distribuer, vous souhaiterez peut-être afficher et le supprimer. Pour supprimer tout le texte dans un document qui est mis en forme comme masqué, procédez comme suit :
  1. Dans le menu Outils , cliquez sur
    Options, puis cliquez sur l’onglet affichage.
  2. Activez la case à cocher texte masqué , puis cliquez sur OK.
  3. Dans le menu Edition , cliquez sur
    Remplacer.
  4. Cliquez sur plus pour développer la boîte de dialogue.
  5. Cliquez n’importe où dans la zone à côté de Rechercher.
  6. Cliquez sur le bouton Format , puis cliquez sur
    Police.

    Activez la case à cocher masqué, puis cliquez sur OK.
  7. Cliquez sur Remplacer tout.
Tout le texte masqué est supprimé du document. Pour désactiver l’affichage du texte masqué, procédez comme suit :
  1. Dans le menu Outils , cliquez sur
    Options, puis cliquez sur l’onglet affichage.
  2. Désactivez la case à cocher texte masqué , puis cliquez sur OK.
Retour au début

Comment faire pour supprimer des liens hypertexte des Documents

Les documents peuvent contenir des liens hypertexte vers d’autres documents ou des pages Web sur un intranet ou sur Internet. Les liens hypertexte apparaissent généralement sous forme de chaînes de texte soulignées en bleu.

Pour supprimer manuellement un seul lien hypertexte à partir d’un document, cliquez sur le lien hypertexte, pointez sur lien hypertexte, puis cliquez sur
Supprimer le lien hypertexte.

Si vous souhaitez supprimer tous les liens hypertexte dans un document, vous pouvez utiliser une macro VBA pour ce faire. L’exemple de macro VBA suivant supprime tous les liens hypertexte d’un document.

Remarque Dans l’exemple de macro suivant, seul le lien est supprimé. Le texte du lien hypertexte reste dans le document.

Important Avant d’utiliser l’exemple de macro suivant, passez en revue le déni de responsabilité plus haut dans cet article.
Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
For Each oHlink In oStory.Hyperlinks
oHlink.Delete
Next
Next

End Sub
Pour supprimer toutes les traces du lien hypertexte et le texte du lien hypertexte du document, vous pouvez utiliser l’exemple de macro suivant à la place.
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
For Each oHlink In oStory.Hyperlinks
oHlink.Range.Delete
Next
Next

End Sub
Retour au début

Comment faire pour supprimer les Styles des Documents

Les documents peuvent inclure des styles contenant des métadonnées. Vous pouvez supprimer ces styles ou les renommer. Pour ce faire, procédez comme suit :
  1. Ouvrez le document qui contient les styles.
  2. Dans le menu Format , cliquez sur
    Style.
  3. Sélectionnez le style que vous souhaitez supprimer ou renommer.


    Cliquez sur Supprimer pour supprimer le style ou cliquez sur
    Modifier pour le renommer.
Retour au début

Comment faire pour supprimer les anciennes Versions de fichier des Documents

Word inclut une fonctionnalité de version de fichier qui vous permet d’enregistrer plusieurs versions du même document dans le même fichier. Vous souhaiterez peut-être supprimer les anciennes versions du document avant de le partager avec d’autres personnes.

Pour supprimer une ou plusieurs versions d’un document, procédez comme suit :
  1. Dans le menu fichier , cliquez sur
    Les versions.
  2. Sélectionnez la version du document que vous souhaitez supprimer.

    Vous pouvez sélectionner plusieurs versions en appuyant sur CTRL pendant que vous sélectionnez les versions.
  3. Cliquez sur Supprimer.
  4. Lorsque vous avez terminé de supprimer les anciennes versions du document, cliquez sur Enregistrer dans le menu fichier.
Retour au début

Comment faire pour supprimer des liens des Codes de champ

Les images liées et autres objets dans des documents Word peuvent contenir des informations de liaison, telles que le chemin d’accès de l’objet ou l’image liée. Vous pouvez supprimer les informations de liaison de votre document en modifiant les codes de champ.

Pour afficher les codes de champ, procédez comme suit :
  1. Dans le menu Outils , cliquez sur
    Options, puis cliquez sur l’onglet affichage.
  2. Activez la case à cocher codes de champ , puis cliquez sur OK.
Une fois les codes de champ sont visibles, vous pouvez vérifier si un d’eux contient des informations d’identification.

Pour supprimer les informations de liaison à partir d’une image liée ou autre objet, procédez comme suit :
  1. Sélectionnez l’image liée ou un objet, ou sélectionnez le code de champ de l’image ou l’objet si les codes de champ sont visibles.
  2. Appuyez sur CTRL + MAJ + F9.
L’image ou l’objet est maintenant non lié. Lorsqu’une image ou un objet est non lié, vous ne pouvez pas le modifier.

Retour au début

Comment faire pour supprimer le nom du modèle et l’emplacement

Tous les documents créés dans Word reposent sur un modèle. Par défaut, il s’agit du fichier de modèle Normal.dot, situé dans le dossier Modèles. Toutefois, vous pouvez créer un document basé sur un modèle différent dans un autre emplacement. Le chemin d’accès et le nom de ce modèle sont stockées dans les propriétés du document.

Pour afficher le nom du modèle et l’emplacement, cliquez sur Propriétés dans le menu fichier , puis cliquez sur l’onglet Résumé .

Même si vous n’envoyez pas le modèle avec le document, le document conserve le nom et l’emplacement du modèle. Pour modifier le nom du modèle et l’emplacement sans identification valeurs, procédez comme suit :
  1. Dans le menu Outils , cliquez sur modèles et compléments.
  2. Cliquez sur joindre.
  3. Sélectionnez un modèle qui a un nom et un emplacement qui ne sont pas sensibles ou uniques.

    Par exemple, dans la mesure où chaque ordinateur sur lequel Word est installé comprend Normal.dot, vous souhaiterez sélectionner Normal.dot.
  4. Cliquez sur Ouvrir, puis cliquez sur
    OK.
Remarque Le modèle peut contenir des macros, des insertions automatiques, des styles personnalisés et des barres d’outils personnalisées. En modifiant les modèles, vous pouvez rendre certains de ces éléments indisponibles à votre document.

Retour au début

Comment faire pour supprimer les informations de bordereau de routage

Si vous envoyez un document par courrier électronique à l’aide d’un bordereau de routage, les informations de routage peuvent être jointes au document. Pour supprimer ces informations du document, vous devez enregistrer le document dans un format qui ne conserve pas les informations de bordereau de routage.

Dans Word, enregistrez votre document au format RTF (RICH Text Format) ou HTML. Fermez le document, puis rouvrez le nouveau fichier. Les informations de bordereau de routage n’étant plus présentes, vous pouvez maintenant enregistrer votre document au format Word.

Vous pouvez également suivre ces étapes :
  1. Désactivez Autoriser les enregistrements rapides en suivant les instructions fournies plus haut dans cet article.
  2. Dans le menu fichier , pointez sur Envoyer vers, puis cliquez sur Autre destinataire du routage.
  3. Cliquez sur Effacer pour supprimer le bordereau de routage, puis cliquez sur OK.
  4. Dans le menu fichier , cliquez sur
    Enregistrer.
Le document est maintenant enregistré sans aucune information de bordereau de routage.

Retour au début

Comment faire pour supprimer votre nom du Code de Visual Basic

Important Avant d’utiliser l’exemple de macro suivant, passez en revue le déni de responsabilité plus haut dans cet article.

Lorsque vous enregistrez une macro VBA dans Word, la macro enregistrée commence avec un en-tête qui est semblable à la suivante :
' Macro1 Macro
' Macro recorded 3/11/1999 by <User Name>
Pour supprimer votre nom de toutes les macros que vous avez enregistrées, procédez comme suit :
  1. Ouvrez le document qui contient les macros.
  2. Dans le menu Outils , pointez sur
    Macro, puis cliquez sur Visual Basic Editor. Ou appuyez sur ALT + F11.
  3. Dans la fenêtre projet, double-cliquez sur le module qui contient les macros.
  4. Supprimer votre nom du code de la macro enregistrée.
Lorsque vous avez terminé de supprimer votre nom, appuyez sur ALT + Q pour revenir au programme, puis cliquez sur Enregistrer sur la
Menu fichier .

Retour au début

Comment faire pour supprimer les références Visual Basic aux autres fichiers

Dans l’éditeur Visual Basic, vous pouvez créer une référence à un autre fichier. Si un utilisateur ouvre un document qui contient des références à d’autres fichiers, l’utilisateur peut voir les noms des fichiers référencés.

Pour supprimer ces références, procédez comme suit :
  1. Ouvrez le document qui contient des références.
  2. Dans le menu Outils , pointez sur
    Macro, puis cliquez sur Visual Basic Editor ou appuyez sur ALT + F11.
  3. Dans le menu Outils , cliquez sur
    Références.
  4. Désactivez la case à cocher en regard des fichiers référencés.

    Lorsque vous avez terminé, cliquez sur OK.
  5. Appuyez sur ALT + Q.
  6. Dans le menu fichier , cliquez sur
    Enregistrer.
Remarque Si vous supprimez des références aux autres fichiers, cela peut influer sur la capacité des macros dans votre document à fonctionner correctement.

Retour au début

Comment faire pour supprimer des informations réseau ou disque dur

Lorsque vous enregistrez un document sur votre disque dur local ou sur un serveur réseau, informations qui identifient le disque dur local ou le serveur réseau peuvent être écrites dans le document.

Pour supprimer ces informations du document, procédez comme suit :
  1. Ouvrez le document.
  2. Dans le menu Fichier, cliquez sur Enregistrer sous.

    Enregistrez le document sur votre lecteur de disquette (en général lecteur A).
  3. Dans le menu fichier , cliquez sur
    Fermer.
  4. Retirez la disquette de votre lecteur de disquette.
Vous pouvez maintenant utiliser l’Explorateur Windows pour copier le document à partir de la disquette vers tout disque dur ou un serveur réseau.

Remarque En raison de la limitation d’espace d’une disquette (en général 1,44 mégaoctets [Mo]), cette méthode ne peut pas être utilisée si la taille de fichier du document dépasse l’espace libre sur la disquette.

Retour au début

Objets incorporés aux Documents peuvent contenir des métadonnées

Si vous incorporez un objet dans un document, l’objet retient ses propres propriétés, que vous effectuez dans le document. Par exemple, si vous incorporez un classeur Microsoft Excel dans Word document, le document et le classeur chaque possède ses propres propriétés.

Pour supprimer les métadonnées d’un objet incorporé, activez l’objet, supprimez toutes les métadonnées comme décrit dans les sections précédentes, réactivez le document conteneur et puis enregistrez le document conteneur.

Remarque Lorsque vous activez un objet incorporé dans un document, seule une partie de l’objet incorporé s’affiche dans le document ; Cet objet peut contenir des informations supplémentaires qui ne s’affiche pas. Si vous souhaitez un document contienne seulement un rendu de l’objet incorporé et non le contenu réel, utilisez la
Commande Couper dans le menu Edition pour supprimer l’objet, puis utilisez la commande Collage spécial pour coller l’objet dans le document à l’aide d’un format de métafichier. Après cela, vous ne pouvez plus modifier l’objet incorporé ; Toutefois il ne contiendra pas de métadonnées.

Retour au début

Les Variables de document peuvent contenir des métadonnées

Important Avant d’utiliser l’exemple de macro suivant, passez en revue le déni de responsabilité plus haut dans cet article.

Pour supprimer les variables de document contenues dans votre document Word, utilisez l’exemple de macro suivant :
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

For Each myVar In ActiveDocument.Variables
Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
"Value: " & myVar.Value & vbCr & vbCr & _
"Do you want to delete the variable from this document?", vbYesNo)

If Response = "6" Then
' Delete the variable.
myVar.Delete
Else
End
End If
Next myVar

MsgBox "There are no variables in the document."

End Sub
Pour plus d’informations sur les variables, dans Visual Basic Editor, cliquez sur Aide de Microsoft Visual Basic dans le menu aide , type Variables dans le Compagnon Office ou l’aide intuitive, puis cliquez sur recherche pour afficher la rubrique.


Retour au début

Suggestions d’ordre général sur la sécurité

Voici quelques suggestions générales que vous pouvez utiliser pour aider à augmenter le niveau de sécurité de votre environnement informatique :
  • Chaque fois que vous vous absentez de votre ordinateur, vous aider au pour sécuriser en utilisant un économiseur d’écran protégé par mot de passe, mot de passe sous tension ou la fonctionnalité de verrouillage de Windows NT.
  • Si votre ordinateur contient des dossiers partagés, assurez-vous qu’appliquer à leur mots de passe afin que seuls les utilisateurs autorisés puissent accéder à vos partages. Pour encore plus de sécurité, utilisez le contrôle d’accès de niveau utilisateur, qui vous pouvez de contrôler exactement qui peut accéder aux partages de votre ordinateur.
  • Lorsque vous supprimez un fichier, videz la Corbeille immédiatement. Vous souhaiterez un utilitaire qui efface ou écrase des fichiers lorsqu’ils sont supprimés complètement.
  • Lorsque vous sauvegardez vos données, stockez les sauvegardes dans un emplacement sécurisé, tel qu’un coffre-fort, une zone de dépôt de sécurité ou une armoire verrouillée.
  • Assurez-vous que les documents importants sont mot de passe protégé afin que seuls les utilisateurs autorisés puissent les ouvrir. Stockez vos mots de passe dans un emplacement sûr et séparé. Si vous ne pouvez pas rappeler un mot de passe, il n’existe aucun moyen de récupérer le contenu d’un document protégé par mot de passe.
  • Ne distribuez pas de documents au format électronique. Au lieu de cela, imprimez-les. N’utilisez pas d’éléments tels que des polices distinctives, des filigranes, des logos ou papier spécial, à moins que vous deviez (par exemple, pour une présentation).
  • Le courrier électronique est pas anonyme. N’envoyez pas électroniquement un document si vous craignez que votre identité soit jointe en aucune façon au document.
  • N’envoyez pas de document sur Internet à l’aide du protocole HTTP ou le protocole FTP (File Transfer). Les informations envoyées à travers ces protocoles est envoyé en « texte clair », cela signifie qu’il est techniquement possible (quoique improbable) des intercepter.
Retour au début