Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

WD2000 : Création d'étiquettes de publipostage

Ancien nº de publication de cet article : F212034
Résumé
Cet article décrit comment utiliser la fonction publipostage dans Word pour créer des étiquettes. Un publipostage implique la fusion d'un document principal avec une source de données. Le document principal contient le texte et les autres éléments qui restent inchangés sur toutes les étiquettes. La source de données contient les informations qui varient sur chaque étiquette, telles que le nom et l'adresse du destinataire.

Les champs de fusion que vous insérez dans le document principal indiquent à Word où imprimer les informations provenant de la source de données. Lorsque vous effectuez le publipostage, Word remplace les champs de fusion du document principal par les informations issues de la source de données. Chaque ligne (ou enregistrement) contenue dans la source de données produit une étiquette individuelle.
Plus d'informations
La procédure ci-dessous montre comment effectuer un publipostage et créer des étiquettes.

Étape 1 : Document principal

Ouvrez un nouveau document pour créer une nouvelle étiquette, ou bien ouvrez un document déjà existant et ayant déjà été utilisé pour fusionner des étiquettes.
  1. Ouvrez le document dans Word. Dans le menu Outils, cliquez sur Publipostage. La boîte de dialogue Aide au publipostage s'affiche.
  2. Dans la zone 1. Document principal, cliquez sur Créer, puis sur Étiquettes de publipostage.
  3. Cliquez sur Fenêtre active.

    Le document actif devient le document principal du publipostage.
  4. Word revient à la fenêtre Aide au publipostage.

Étape 2 : Source de données

La source de données contient les informations qui peuvent varier d'une étiquette à l'autre. Vous pouvez ouvrir une source de données existante sous Word ou créer une nouvelle source de données et remplir les champs concernant le destinataire.

REMARQUE : Vous pouvez également créer la source de données avec un autre programme, Microsoft Excel ou Microsoft Access par exemple, ou bien utiliser un carnet d'adresses personnel créé dans Microsoft Exchange ou Schedule+, ou encore un fichier texte ASCII ou tout autre fichier délimité.
  1. Dans la zone 2. Source de données, cliquez sur Obtenir les données.
  2. Les options proposées sont les suivantes : Créer la source de données, Ouvrir la source de données, Options pour les en-têtes et Utiliser un carnet d'adresses. Utilisez la méthode la plus appropriée au type de source de données que vous désirez utiliser.

    Méthode 1 : Créer la source de données :

    1. La boîte de dialogue Créer une source de données comprend une liste de noms de champs communément utilisés pour les lettres types, les étiquettes de publipostage et les enveloppes. Vous pouvez renommer ou supprimer les champs selon vos préférences. Pour ajouter un nouveau champ, tapez son nom dans la zone Nom du champ, puis cliquez sur le bouton Ajouter un champ. Cliquez sur OK lorsque vous avez terminé.

      Lorsque Word vous demande d'enregistrer la source de données,
    2. Nommez le fichier et cliquez sur OK.

      Word affiche un message proposant les options Modifier la source de données et Préparer le document principal.
    3. Cliquez sur Modifier la source de données.
    4. La boîte de dialogue Saisie de données de fusion s'affiche, dans laquelle vous pouvez remplir les champs du destinataire. S'il n'y a aucune information prévue pour un champ en particulier, laissez la zone correspondante vide.

      L'information contenue dans chaque formulaire constitue un enregistrement.

      Après avoir complété un formulaire, cliquez sur Ajouter pour passer à l'enregistrement suivant. Après avoir saisi toutes vos données, cliquez sur OK.
    5. Dans le menu Outils, cliquez sur Publipostage. La boîte de dialogue Aide au publipostage apparaît à l'écran.
    6. Passez à l'étape 3 : modifier le document principal, décrite plus loin dans cet article.
    Méthode 2 : Ouvrir une source de données déjà existante :

    1. Dans la boîte de dialogue Aide au publipostage, cliquez sur Obtenir les données.
    2. Cliquez sur Ouvrir la source de données.
    3. Dans la liste des fichiers figurant dans la boîte de dialogue, sélectionnez la source de données que vous souhaitez utiliser, puis cliquez sur OK.

      Si la source de données n'est pas disponible dans la liste des fichiers qui apparaît à l'écran, sélectionnez le lecteur et le dossier qui conviennent. Puis, sélectionnez l'option appropriée dans la zone Types de fichiers.

      Word affiche alors un message pour préparer le document principal.
    4. Cliquez sur Préparer le document principal.
    5. Passez à l'étape 3 : modifier le document principal, décrite plus loin dans cet article.
    Méthode 3 : Utiliser un carnet d'adresses

    1. Dans la boîte de dialogue Aide au publipostage, cliquez sur Obtenir les données, puis sélectionnez Utiliser un carnet d'adresses.

      La boîte de dialogue Utiliser un carnet d'adresses s'affiche avec les carnets d'adresses disponibles répertoriés sous Choisir un carnet d'adresses.
    2. Sélectionnez le carnet d'adresses que vous souhaitez utiliser comme source de données.

      Il se peut que Word vous demande de confirmer votre choix, si l'option Confirmer les conversions est sélectionnée.

      Si vous choisissez d'utiliser un carnet d'adresses ou une liste de contacts de Schedule+, Word vous invite à ouvrir une session sous Schedule+, en tapant un mot de passe si nécessaire.

      Si vous utilisez un carnet d'adresses Microsoft Exchange, Word vous invite à ouvrir une session sous Exchange.

      Word affiche un message pour préparer le document principal.
    3. Cliquez sur Préparer le document principal.
    4. Passez à l'étape 3 : modifier le document principal, décrite plus loin dans cet article.

Étape 3 : Modifier le Document Principal

  1. Si l'Aide au publipostage ne s'exécute pas, cliquez sur Publipostage dans le menu Outils. Dans la fenêtre Aide au publipostage, sous 1. Document principal, cliquez sur Préparer.
  2. Word affiche la boîte de dialogue Options pour les étiquettes. Cliquez sur le type d'imprimante (matricielle/laser), le type d'étiquette (par exemple Avery) et le numéro de référence. Si vous utilisez une étiquette personnalisée, cliquez sur Détails et tapez les dimensions de l'étiquette. Cliquez sur OK.

    Word affiche la boîte de dialogue Etiquettes. Le point d'insertion clignote dans la zone située sous Exemple d'étiquette. C'est là que vous insérez les champs de fusion représentant l'emplacement sur l'étiquette où Word doit imprimer les informations depuis la source de données.
  3. Cliquez sur Insérer un champ de fusion dans la boîte de dialogue Etiquettes. Choisissez le champ que vous souhaitez insérer.

    N'oubliez pas de taper les espaces et les marques de ponctuation souhaités entre deux champs de fusion ou à la suite d'un champ de fusion.
  4. Lorsque vous avez terminé de placer les champs de fusion sur l'exemple d'étiquette, cliquez sur OK.

    Word revient à la fenêtre Aide au publipostage.

Étape 4 : Exécuter la fusion

  1. Sous la rubrique 3. Fusionner les données avec le document, cliquez sur Fusionner.

    La boîte de dialogue Publipostage apparaît à l'écran. (Le fait de choisir Options de requête à la place de Fusionner vous permet de filtrer certains enregistrements afin de les inclure à la fusion ou de trier les enregistrements dans la source de données.)
  2. Sous Fusionner vers, cliquez sur Nouveau document pour afficher à l'écran le document fusionné. Vous pouvez ainsi visualiser les étiquettes avant de les imprimer. (Sélectionnez Imprimante pour envoyer directement les étiquettes à l'imprimante.)
  3. Après avoir sélectionné l'option Nouveau document sous Fusionner vers, cliquez sur Fusionner.
  4. Une fois que le document fusionné apparaît à l'écran, vous pouvez l'enregistrer comme document séparé et/ou l'envoyer vers l'imprimante en cliquant sur Imprimer dans le menu Fichier.
Références
Pour plus d'informations sur le publipostage, cliquez sur Aide sur Microsoft Word dans le menu ? (Aide), tapez publipostage dans l'Assistant Office ou l'Aide intuitive, puis cliquez sur Rechercher pour consulter les rubriques trouvées.
mail merge labels data source tools create helper secondary howto lables
Propriétés

ID d'article : 212034 - Dernière mise à jour : 11/04/2000 15:11:00 - Révision : 1.0

  • Microsoft Word 2000 Standard Edition
  • kbhowto kbmerge kbdta kbfaq KB212034
Commentaires